1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HELP! botao do meio do rato passou a lupa!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Freeza, 27 de Junho de 2007. (Respostas: 5; Visualizações: 768)

  1. Freeza

    Freeza Power Member

    nao sei porque carga de agua mas agora cada vez que estou no IE ou no FF clicko na roda do rato do meu G7, em vez de aparecer aquela bola com setas de "auto scroll" aparece-me uma lupa!!! que ao rodar a weel do rato me aumenta ou reduz o texto das paginas web... HELP! quero o meu auto scroll de volta! Alguem sabe o que raio se passou? Sabem como por isto no default?

    thanks :\
     
  2. [ThunderS]

    [ThunderS] Power Member

    Painel de controlo > mouse e ve nas configs

    Tb costuma haver um icone junto ao relogio correspondente aos butões auxiliares do rato.

    1 abraço
     
  3. Freeza

    Freeza Power Member

    nada... as configs do rato estao normalissimas, as da logitech tambem... até ja as passei para default e nada... Junto mao relogio nao ta nada... nao me lembro de ter instalado nada que mexa com as configs do rato. :\
     
  4. siulasor

    siulasor Power Member

    é uma especie de resolução á tuga mas remove todo o software da logitech, reinicia o pc e volta a instalar tudo outra vez :-D
     
  5. Kraftwerk

    Kraftwerk Power Member

    Conheço 1 programa que permite alterar as definições orginais dos botões do rato: Ardamax Mouse Wheel Control.

    Se quiseres mais informações sobre o programa, envia MP ;)
     
  6. Freeza

    Freeza Power Member

    pah vou tentar esse prog... tou-me a passar! é uma coisaque uso bue. A ultima cena que instalei foi o adobe CS3, talvez tenha sido isso... mas duvido um bocado, tipo, supostamente nao tem nada a ver.
     

Partilhar esta Página