1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[HELP] Controlador Raid PCI

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por eLias, 30 de Maio de 2006. (Respostas: 4; Visualizações: 1180)

  1. eLias

    eLias Power Member

    Boas,
    Recebi a pouco tempo a minha AOpen 975x e antes tinha uma expert com 2x maxtor diamond10 300gb em raid 0. Esta board pelo menos para ja não suporta Raid, deve ser algum problema ainda com a bios...
    Tive de arranjar um controlador raid PCI e encontrei um Sweex Sata raid PCI baseado no chip Si3112r .
    Hoje chegou e montei no pc, instalei o windows sem problemas ate porque ele ja tem os drivers deste controlador, nem tive problema nenhum por não ter drive de diskettes pois n foi necessaria. Ate instalou relativamente rapido o win e depois de instalado fui ver a performance disto e fikei parvo, algo de errado se passa aqui,
    Teste HDTach

    Pois é... 28mb de media quando tinha na expert que ate tem um controlador ranhozo perto de 110mbps media!
    Alguem tem este controlar e ja teve problemas ou faz ideia do que pode estar na origem disto?
    cumps, obrigado.

    Ja experimentei fazer o update para os drivers que tras no cd do controlador mas ficou igual e depois ate tive um prob qq no IRQ e não consegui iniciar + o win de maneira alguma ate que tive de o reinstalar!
     
    Última edição: 30 de Maio de 2006
  2. Jorge Candeias

    Jorge Candeias Power Member

    Limitação de algum bus de certeza, a velocidade nem sequer desce como normalmente...

    deves ter isso em ATA33 ou seilá: burst speed de 28MB?? naa


    Cumprimentos
     
    Última edição: 30 de Maio de 2006
  3. eLias

    eLias Power Member

    Talvez na placa tenha algum jumper para seleccionar isso :| vou ver...
     
  4. eLias

    eLias Power Member

    Pessoal dps tem outra coisa k n percebo, a placa que vejo na imagem da caixa que tras o controlador é diferente da do controlador por ex :

    Pic que vem na caixa e se encontra na net em todo lado :
    [​IMG]

    Pic que eu tirei ao controlador :

    [​IMG]

    Deve ser uma revisao diferente mas acho estranho no proprio site aparecer a antiga...
     
  5. eLias

    eLias Power Member

    Bem, ninguem ajudou pq ainda mt pouca gente tem esta board, principalmente em portugal eh eh devem haver umas 3 ou 4 ...
    O problema é mesmo da motherboard, ainda não encontrei explicaçao para isso mas na XS ja me informei e tem la users que ate experimentaram + do que um controlador e tiveram exactamente o mesmo problema...
    Enfim :(
    Obrigado.
     

Partilhar esta Página