1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[HELP] Drivers

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Sc0rpi0n, 30 de Junho de 2007. (Respostas: 11; Visualizações: 931)

  1. Sc0rpi0n

    Sc0rpi0n Power Member

    Boas,
    kuando eu vou gestor de dispositivos, vou a controladores de som, video e jogos e tem la um icone com um ponto de exclamaçao e o icone e o nVidia WDM video capture (universal) eu ja sakei o mais recente mas o pc nao reconheceu.
    E mais abaixo em Outros Dispositivos tenho la alguns icones kom pontos de interrogaçao, e sao: CIF Single Chip, Controladores de multimedia de audio, Modem PCI e MouseCapture.
    Se nao se importarem podiam postar os links dos downloads dos fixeiros.
    As caracteristicas do meu pc sao:

    Intel Pentium 4, 3000 MHz (15 x 200)
    Placa Mae: Asus P4R800-VM
    Placa Grafica: GeForce 6200 256MB
     
  2. Scarecrow

    Scarecrow Power Member

    Eles não estão naquele site da ASUS que meti na thread anterior

    Anyway, se não usas modem 56k, não precisas de instalar o Modem PCI
    Controladores de aúdio.. são os drivers da placa de som, vê naquele site da ASUS

    E já agora tens alguma placa de captura?? Para aparecer aquilo do video capture..
     
  3. Sc0rpi0n

    Sc0rpi0n Power Member

    No site da Asus nao vi nada disso.
    E o WDM Video Capture sempre k inicio o pc diz la k encontrou um novo hardware mas nao consegue instalar e é xato tar sempre a aparecer, e axo k nao tenho nenhuma placa de captura.
     
  4. Sc0rpi0n

    Sc0rpi0n Power Member

    la e tudo soundmax e o minha placa de som e soundblaster, nao me parece k seja esse o problema.
     
  5. Scarecrow

    Scarecrow Power Member

    Podias ter dito logo que estás a usar uma placa que não a onboard, o pessoal não adivinha né? Enfim..

    Procura no site da creative então..
     
  6. Sc0rpi0n

    Sc0rpi0n Power Member

    olha eu fui ao site e pus a sakar o soundblaster audigy LS e kuando vou a instalar diz k e o mesmo k o meu e nao resolve nada.
    mais alguma ideia? (axo k é LS)


    Cumps.
     
    Última edição: 30 de Junho de 2007
  7. Sc0rpi0n

    Sc0rpi0n Power Member

    e ja agora tenho outro prob.
    eu tenho uns headphones com microfone, eu ligo ao computador mas o som continua a sair das colunas, e o microfone eu falo mas nao da nada.
    o k fazer?

    Cumps.
     
  8. Sc0rpi0n

    Sc0rpi0n Power Member

    tao alguem plz?
     
  9. Pa tenta torcar a entrada dos phones com a do micro...
    No meu pc tb aconteceu isso de repente! Agr so detecta os phones qdo estao na entrada do micro e vice-versa.

    Cumps
     
  10. Simao!

    Simao! Power Member

    hmmm...este forum serve para ajudar nas duvidas do pexoal, e a maioria k aparece aki nao percebe muito de informatica, por isso o k ha a fazer é ajudar mesmo, e nao "deita-los abaixo"!
     
  11. Scarecrow

    Scarecrow Power Member

    Ele percebeu logo que tinha uma soundblaster.. porque é que não disse logo que faltavam drivers para essa placa de som?? Assim parti do princípio que era onboard..

    Wow, se isto é mandar alguém abaixo... até acho que ele mandou-me mais abaixo quando disse "não me parece que seja esse o problema"

    Qual "pexoal"?

    E onde é que eu deitei alguém abaixo.. ele diz que não tem som e que não sabe dos drivers.. logo parto do princípio que é uma placa de som onboard.. não consigo adivinhar que ele tem uma placa soundblaster.. geez lá porque disse "não posso adivinhar" estou a mandar alguém abaixo??

    E eu não preciso de lições de moral de ti.. já passei muito tempo neste fórum de dúvidas e tenho a certeza que já ajudei muita gente e nunca o fiz com arrogância como estás a tentar dizer

    Isto há com cada um...nem devia ter respondido.. mas não curto cheap flames

    Cumps e desculpa lá se te ofendi Sc0rpi0n
     

Partilhar esta Página