1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[Help] Evga 7900 GTX Supercloked 512 Mb

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por NB.elemenohpee, 15 de Julho de 2006. (Respostas: 15; Visualizações: 885)

  1. NB.elemenohpee

    NB.elemenohpee Power Member

    Bom comprei a placa e ela não termina o 3dmark06 pois ocorre artefatos e trava no final impossibilitando ler o resultado. Na ultima parte ("neve") começa a aparecer varios artefatos e trava as vezes até reinicia o pc.


    Obrigado !!!!
     
  2. Antonio Raimund

    Antonio Raimund Power Member

    Com o calor que está axo isso perfeitamente normal..imagino a temperatura a que nao deve chegar essa placa...
    Penso que deveras ver a temperatura do gpu e das memorias quando estiveres a correr o 3dmar2006e veras que tens temperaturas muito altas, provocando isso o bloqueio do sistema..
    Se elas estiveres mesmo muito altas gpu >70ºC e memorias >80ºC sugiro que vas a loja e perguntes o que fazes com a placa..pois ela aquece bue..e bloqueia o sistema...
     
  3. NB.elemenohpee

    NB.elemenohpee Power Member

    Bom a placa ta chegando a 53 graus celsius (temperatura do gpu) ate reiniciar, ja substitui a pasta termica por as5 e realmente não sei o que esta acontecendo.

    Não acho isso nada normal uma placa cara dessas ficar reiniciando no 3dmark06, vou verificar no 3dmark05.

    Sera se é atualização do bios, tentei ir n site da evga e pelo que me parece não tem bios para essa vga atualizar. Alguem saberia me dizer tambem com faço para atualizar o bios dessa vga ?
     
  4. Satdrei

    Satdrei [email protected] Member

    53 graus não é muito. É uma temperatura perfeitamente aceitável. Nao te aventures em mudanças de BIOS, vai mas é à loja onde compraste a gráfica e diz que ela te está a dar problemas. Eles que vejam isso.
    Cumps
     
  5. Cabalo

    Cabalo Power Member

    essas placas aquecem, mas se não me falhaa memória, o cooler que vem de origem é melhorzito que os da GT normal, corrige-me aí.
    eu tenho uma XFX, com vmod 1.5 e uso um zalman para a refrescar, e ao fim de umas horas consecutivas de counter-strike source, chega-me aos 70º, o que considero "aceitável" nesta altura do ano com temperaturas acima dos 30º. e a minha casa é muito abafada, o que não beneficia nada.

    por isso, tá aí qualquer coisa muito errada, que até pode ser ao nivel dos sensores da grafica.
     
  6. NB.elemenohpee

    NB.elemenohpee Power Member

    Bom no 3dmark05 esta tudo bem e pontuou em 8500 3dmarks, so no 3dmark06 que ela reinicia. O dissipador dela é melhor sim que o da 7900gt.

    Ontem eu tentei fazer um overzinho nela de 702/1800 (690/1760) ai começou a reiniciar e não parou mais será se danificou a placa ?

    As vezes ela demonstra uma tela de erro, acusando internal error depois deixo uma ss, mas é so no 3dmark06. Era o que me faltava queimar a vga em um dia de uso. Mas o problema dela não é temperatura não.
     
    Última edição: 15 de Julho de 2006
  7. kanguru

    kanguru [email protected] Member

    a minha 7800Gt ontem xegou aos 92ºC, e tinha alguns artefactos. Tenho mesmo que comprar um vf900, devo resolver o problema de aquecimento com esse não?
     
  8. NB.elemenohpee

    NB.elemenohpee Power Member

    Acho que isso ocorre so no 3dmark06 ??? Sera se corre o risco da placa de video danificar com o tempo ???? Ou tem a necessidade de se fazer rma ???
     
  9. Satdrei

    Satdrei [email protected] Member

    Eh lá, isso tá quentinho :004:
    Sim, penso que vai melhorar substancialmente as tuas temperaturas.
    Cumps
     
  10. Satdrei

    Satdrei [email protected] Member

    Tu disseste que tinhas a placa a 52º por isso duvido que o problema sejam temperaturas. Provavelmente é problema de drivers, mas pelo sim pelo não, leva isso à loja onde compraste e explica a situação.
    Cumps
     
  11. NB.elemenohpee

    NB.elemenohpee Power Member

    Fiquei sabendo que é um problema com algumas placas da evga 7900 gt / gtx muita gente esta com esse problema de congelamento no 3dmark06 no fear. Vou testar aqui no fear para ver como q fica.
     
  12. dA_PhReAk

    dA_PhReAk Power Member

    rma com isso. Uma pessoa nao compra uma placa de 300€ para nao poder correr os jogos e benchs que lhe apetecer. Ja li tambem acerca de problemas em graficas overclockadas de origem que veem demasiado esticadas... ja experimentaste baixar os clocks e ver se corres tudo na perfeicao?
     
  13. NB.elemenohpee

    NB.elemenohpee Power Member

    Vou ver se faço isso tambem testar com clock mais baixo estou testando e ja ja posto os resultados. Se ela funcionar o 3dmark06 com clock um pouco mais baixo não vou fazer rma, ate pq demora muito tempo.


    Acabei de passar um 3dmark06 (travou novamente) e um 3dmark05 (tudo ok !!! 8500 3dmarks). Pesquisando me parece que é um problema das memorias com clock muito alto de fabrica, vpu realizar alguns testes aqui com clock mais baixo pra ver se estabiliza.


    o part number é: 512-P2-N575-AX

    Sera se é o clock em demasia ou um lote com defeito de fabricação ????
     
    Última edição: 17 de Julho de 2006
  14. dA_PhReAk

    dA_PhReAk Power Member

    e capaz de ser clock em demasia mas se for mesmo isso é defeito! porque tu pagaste pelo overlclock dela! e tem de fazer todos os mhz a que tens direito. experimentaste com os clocks da versao normal dessa placa sem overclock (650Mhz / 1600Mhz)??

    quanto a minha placa:
    Clock das memorias em demasia == artefactos (nao reinicia nem breka)
    Clock do core em demasia == breaks, freezes, bluescreens... (nao dá artefactos)
     
    Última edição: 17 de Julho de 2006
  15. NB.elemenohpee

    NB.elemenohpee Power Member

    Concordo com você amigo, mas prefiro 50 mhz a menos do que esperar tres meses pelo rma acabei de comprar esta placa e nào é justo ter que ficar mais 3 meses esperando o rma.

    Você consegue utilizar o 3dmark06 tatalmente ou tiveste que fazer alguma modificação ?? Ouvi dizer que o clock do shader e mais rapido do que o clock do pixel isto que causa os artefatos ???

    Estou baixando o demo do f.e.a.r. para realizar alguns testes ja ja eu volto.
     
  16. NB.elemenohpee

    NB.elemenohpee Power Member

    Passei o fear e piorou ficou travando e com a tela piscando.

    Fiz o downclock e nada ficou do mesmo jeito.

    Vou trocar essa vga hoje.

    Lamentavel >( >( >(
     

Partilhar esta Página