1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[HELP] Mais RAM Menos CPU :S

Discussão em 'Novidades Portáteis' iniciada por UrbanRider, 31 de Dezembro de 2006. (Respostas: 19; Visualizações: 2456)

  1. UrbanRider

    UrbanRider Power Member

    Boas, adquiri o meu primeiro portatil á pouco tempo, visto que tem pouquíssima RAM vou comprar mais, e como não tem Wireless vou também comprar uma placa mini-pci.

    O portatil ao que me parece é da marca Airis, o modelo não sei

    Agora só n sei é que tipo de hardware comprar, não sei o tipo de ram e não sei se só existe um tipo de Mini-PCI standart ou se há vários tipos e também tenho de ter isso em atenção para a compra.

    Isto porque o portatil já tem a sua idade e não queria estar a comprar material incompatível (obviamente)

    cá vão algumas fotos:

    RAM:

    [​IMG]

    [​IMG]

    [​IMG]

    Mini-PCI:
    Não era suposto estarem dois cabos da antena para ligar á suposta placa wi-fi?
    (o quadrado preto é só para encher espaço [penso eu de que])

    [​IMG]

    [​IMG]

    ----

    [​IMG]



    desde já peço desculpa pela qualidade das fotos mas foram tiradas com uma webcam :S

    Aqui vai um screen do NHC:

    [​IMG]

    Também gostaria de saber se a tempratura é normal estar a 75ºc
    (é um P4 1.80Ghz)
     
    Última edição: 9 de Janeiro de 2007
  2. balute

    balute Power Member

  3. UrbanRider

    UrbanRider Power Member

    :)

    tenho de ver o que se passa com o CPU.
    btw, o cpu é igual ao do desktop?

    e em relação á mini-pci é normal como todas as outras?

    ---

    edit:

    será que aceita SODIMM 333 ? :S
     
    Última edição: 31 de Dezembro de 2006
  4. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    yeap, até estao relativamente baratas as wireless minipci :)
     
  5. UrbanRider

    UrbanRider Power Member

    obrigadão :D

    estava mesmo a percisar de umas dicas na area dos portatei :D
     
  6. UrbanRider

    UrbanRider Power Member

    agora só me resta a duvida da memória: Será que posso por 2 SODIMM DDR333 de 256Mb??
     
  7. balute

    balute Power Member

    Isso só sabendo se a board suporta

    Saca o everest e vê se encontras essa informação
    ou fornece-nos o modelo da board

    Mas acho que, mesmo que só suporte 266mhz, a board vai baixar automaticamente os 333 para 266.
     
    Última edição: 1 de Janeiro de 2007
  8. UrbanRider

    UrbanRider Power Member

    Última edição: 9 de Janeiro de 2007
  9. UrbanRider

    UrbanRider Power Member

    Ja tenho a RAM e ja instalei, mas agora o CPU desceu de 1.80Ghz para 1.20Ghz :S :S :S :S
     
  10. balute

    balute Power Member

    Não tem a ver com as opções de energia ou de bateria?

    Salva um relatório no Everest, aloja-o e posta o link
     
  11. UrbanRider

    UrbanRider Power Member

    já está a fazer o relatório

    reparei agr que a fan do cpu ta bem mais acelarada.

    quando ligo o portatil mesmo na bios aparece 1.20Ghz :S

    ------------EDIT----------------

    aqui está o report

    http://urbanrider.home.sapo.pt/Report.htm
     
    Última edição: 9 de Janeiro de 2007
  12. Noeljunior

    Noeljunior I fold therefore I AM

    se calhar tinhas em overclock, daí a temperatura, e pensavas que era um 1.8 :p
     
  13. balute

    balute Power Member

    Acho que já tou a ver o que é

    De qualquer forma, já experimentaste mudar as opções de energia para o máximo de performance?

    Se ainda tiveres as outras memórias, coloca-as para ver se o CPU continua a 1.2

    Na bios, vê se encontras uma opção que permite mudar a frequência da memória (onde deve aparecer "133mhz") e tenta alterar para 100mhz.

    @Noeljunior: ele não fez overclock, e de acordo com o relatório a temperatura continua a 75ºC
     
  14. UrbanRider

    UrbanRider Power Member

    a minha MB não tem tal opção de frequências :S

    a minha MB n faz OC

    Ainda tenho a RAM antiga comigo, vou tentar daqui a pco (vo jantar agr :P)

    Existe software que permita mudar os clocks das mem's?

    [​IMG]


    agora fiz com a versão registada do everest, caso falte alguma info no relatorio anterior:
    http://urbanrider.home.sapo.pt/Report2 registado.htm



    (antes de alguem mandar uma boca do meu tema por era "wannabe" ou algo desse genero eu explico já: uso porque a barra de iniciar é mais fina e n me ofusca tanto os olhos)
     
    Última edição: 10 de Janeiro de 2007
  15. UrbanRider

    UrbanRider Power Member

    Já testei usando a RAM antiga:

    combinações:

    Código:
    SLOT1 = RAM Antiga 128Mb 100Mhz
    SLOT2 = <nada>
    
    O portatil liga e no POST mostra o cpu a 1.80Ghz
    Código:
    SLOT1 = 256Mb 133Mhz
    SLOT2 = <nada> 
    
    O portatil parece arrancar mas n liga o ecrã nem da beeps :S
    Código:
    SLOT1 = 256Mb 133Mhz
    SLOT2 = 256Mb 133Mhz
    
    O portatil arranca normalmente mas no POST mostra o CPU a 1.20Ghz
    Aqui vão as RAM's:
    [​IMG]

    [​IMG]

    [​IMG]


    Penso que diminuir as RAM's de 133 par 100 soluciona o meu problema (tál como o Ш¡zard·σf·Шαr sugeriu)
    mas infelizmente a minha Board não permite isso :(

    Existe algum software que faça isso?

    ou então é por serem DDR 333 :S
     
    Última edição: 9 de Janeiro de 2007
  16. UrbanRider

    UrbanRider Power Member

    problema resolvido: actualizei a BIOS :D
     
  17. ruipsf

    ruipsf Power Member

    Quanto à temperatura, aconselhava-te a abrires a parte da caixa onde está o dissipador, retirar o dissipador, limpar a pasta térmica que lá tiver, aspirar o dissipador (ou arranjares ar comprimido para limpares isso), colocar pasta térmica de alto rendimento e tornar a colocar tudo no sítio. Se conseguíres, podes também fazer uma limpeza às ventoinhas com o ar comprimido. De certeza que se fizeres isso a temperatura do cpu baixa...
     
  18. balute

    balute Power Member

    Concordo. Arranja uma pasta Arctic Silver 5 por 5€ :D
     
  19. UrbanRider

    UrbanRider Power Member

    É uma optima ideia :)

    Mas será que o sensor estara estragado? é que mesmo em full load o CPU ta sempre a 75ºc :S
     
  20. Pr0t3us

    Pr0t3us Power Member

    Boas!

    decidi reescrever neste tópico não pelo assunto em si, mas pelo portátil n450.

    tenho um igual aqui e nem update à bios consigo fazer, segui todos os passos do site da uniwill mas não acede ao DOS a partir da disquette, isto é ele reconhece existir um boot na diskette mas depois não faz nada e diz para reiniciar.

    alguém me pode ajudar?

    cumps
     

Partilhar esta Página