1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Help! Matei o meu router... :(

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por bsod, 26 de Dezembro de 2006. (Respostas: 18; Visualizações: 1512)

  1. bsod

    bsod Power Member

    Pois... estava eu a querer fazer um upgrade do firmware do meu Conceptronic C54APRA, e o upgrade crashou a meio... de modo q fiquei sem nada. Já tentei uma data de recovers (tem lá uma aplicação no site) mas parece que não consegue ver o meu router... :(

    Tentei usar o "corrupted-image" mode, mas ficou na mesma... que posso eu fazer?

    Existe um firmware de um D-link que eu posso usar, já ouvi dizer (pq o meu Conceptronic é um clone desse modelo). É _seguro_ usar esse firmware?

    Pf ajudem... tou agora a usar o meu velho Speedtouch USB, e precisava do wireless... :(

    Cumps
     
  2. Edas

    Edas Power Member

    eu tive um problema semelhante aki ha uns tempos e xeguei a conclusao q foi o isp (no caso, sapo) que tinha o firmware do router blokeado e, como tal, crashava knd tentava fazer upgrade. A solução foi uma versao do firmware q sakei da mula q permitia a actualizacao do firmware por telnet. Não tem nada de complicado, só q em x de te darem um fixeiro duma extensao desconhecida p fazeres a actualizacao dentro do software do router, akele corre a parte, é um executavel. É so seguir os passos e esta feito. Bem, isto foi o q se passou cmg e ate hj (ja la vai mais de um ano) ta td na boa. Boa sorte!
     
  3. bsod

    bsod Power Member

    Pois, eu experimentei uma data de executáveis (existem agora umas versões de firmware que vêm com um loader, em vez de se usar a interface web). Só que esses loaders nada fazem... :( Encravam ou ficam ali imenso tempo estupidificados :P

    Acho q o vou mandar para RMA... espero q ainda esteja na garantia :/
     
  4. Taxista

    Taxista Banido

    e o hard reset ja tentaste?
     
  5. bsod

    bsod Power Member

    Carregando no botão de reset? Tentei... mas não sei quanto tempo devo ficar lá com o botão carregado... fiquei 15 s, mas não deu :p
     
  6. VinE

    VinE Power Member

    Pior q isso não deve ficar.. Tenta tudo companheiro
     
  7. bruncamps

    bruncamps Power Member

    bsod, creio que com esse router da Conceptronic podes esquecer. O meu também morreu de uma forma estranha, fiz portforwarding de umas portas, reiniciei-o e nunca mais ligou. Nem reset nem hard reset resultou.
     
  8. Cabalo

    Cabalo Power Member

    meteste o ip do pc estático para fazer o firmware? eu há um par de dias também corrompi o meu, e tinha a técnica do ip estatico dentro da gama do router, desligar router 10 segundos, carregar no flasher, esperar 10 segundos, iniciar router, e o flash decorreu normalmente.

    O meu é um dlink dsl-504T
     
  9. ]cool[

    ]cool[ [email protected] Member

    O meu tb é, com o update ao firmware escusas de colocar certos comandos na consola para que aguente dias ligado sem mandar constantemente a ligação abaixo?
    E passas a ter suporte a ADSL 2+?

    Fikem bem!
     
  10. Cabalo

    Cabalo Power Member

    que comandos na consola? o ISP é que te manda abaixo a ligação, no meu caso sapo cada 36horas, mas o router faz autoreconnect.
    Sim, com firmware 2.0 passas a ter suporte ADSL2+, e com este firmware tenho torrents e emule ligados ha 3 dias e nao notei congestionamento algum.
     
    Última edição: 26 de Dezembro de 2006
  11. bsod

    bsod Power Member

    Pois, tenho o ip estático... corro o utilitário da Conceptronic (tem lá um visto de "Corrupted-image mode"), faço tudo o que me pedem, mas eventualmente chega a uma janela q diz "Waiting that the modem is reboot to upgrade the new firmware" e não sai daí. No pdf que acompanhava o firmware não diz mais nada, por baixo do screenshot dessa janela apenas diz para clicar no "Finish" quando acabar... :(
     
  12. bsod

    bsod Power Member

    Bem, só para dizer que já está a funcionar :)
    Contornei uma das instruções q acompanhava o recuperador de firmware (pedia para eu pôr um ip 5.5.5.5), pondo 10.0.0.50, e deu! Demorou... mas consegui :D

    Obg pela ajuda dada...
     
  13. ]cool[

    ]cool[ [email protected] Member

    Não tens conhecimento do problema, só se o teu router for mais recente que o meu e já ñ tiver este problema.

    Por exemplo, se eu ligar o meu router de manha, à noite já ñ aguenta a ligação, está em constante reset, tenho que introduzir uns comandos na consola sempre que ligo o PC.

    Fikem bem!
     
  14. Cabalo

    Cabalo Power Member

    mas já meteste firmware novo? o ultimo que há é de Setembro de 2006, e saquei do site da DLINK Australia,onde sempre estiveram todos os firmwares que usei neste router.

    http://www.dlink.com.au/tech/default.asp?model=DSL-504T

    PS: ja agora que comandos são esses a que te referes? podias colocar aqui? fiquei curioso.
     
    Última edição: 27 de Dezembro de 2006
  15. ]cool[

    ]cool[ [email protected] Member

    Se quero que ele aguente ligado sem nenhum problema tenho que fazer isto sempre que ligo o PC e o router:

    1) Open a MSDOS Prompt
    2) type: "telnet x.x.x.x" where "x.x.x.x" is the IP address of your ADSL-G604T. Tipically it will be "telnet 192.168.1.1"
    3) Once there, type "root" as username and router web server password as "Password"
    4) Type "echo 2048 > /proc/sys/net/ipv4/netfilter/ip_conntrack_max"
    echo 50 > /proc/sys/net/ipv4/netfilter/ip_conntrack_generic_timeout
    echo 5 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close
    echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_close_wait
    echo 1200 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_established
    echo 120 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_fin_wait
    echo 60 > /proc/sys/net/ipv4/netfilter/ip_conntrack_tcp_timeout_time_wait
    echo 10 > /proc/sys/net/ipv4/netfilter/ip_conntrack_udp_timeout
    5) Type "exit"
    6) Close MSDOS Prompt

    (Ali o router é outro mas tem o mesmo problema)

    Fikem bem!
     
  16. skit

    skit I folded Myself

    Bem aproveito para aprensetar aqui o meu caso :) tenho um router NTech lan108g4rw que estava sempre a ir abaixo com o firmware de origem , procurei na net e pelos vistos o hardware dele é igual a muitos outros entre os quais o dlink 624 rev.C por isso mudei o firmware dele para um dlink 624 no entanto ela agora continua a ir abaixo, aguenta mais tempo mas acaba por ir abaixo, ja tentei um monte de tweaks mas nada resultou e agora não consigo mudar de firmware de volta para o de origem ou outro qq que não seja da dlink. Alguém tem solução para este router ?

    Desde já obrigado,
    Abraço
     
  17. sportingdan

    sportingdan I'm cool cuz I Fold

    calma bsod :) isso é normalissimo nos conceptronic e nos dlink! vai a adslzone.net e procura pelo fórum especifico do C54APRA! deve haver lá muitos casos iguais ao teu :002:

    boa sorte
     
    Última edição: 29 de Dezembro de 2006
  18. sportingdan

    sportingdan I'm cool cuz I Fold

    só agora li o teu post :) há por aí uma ferramenta da texas (marca do chip do modem) que permite fazer upload de qualquer firmware para um router conceptronic/dlink/ntech desde que tenhas os do firmware em separado (um .bin e um outro que nao me lembro da extensao :P ) recomendação é a mesma: adslzone.net e procura no forum da ntech se houver, se não houver vai ao da dlink, a ferramenta tá lá num sticky acho eu :-D
     
  19. skit

    skit I folded Myself

    Hum pois, mas o que tem lá é com comandos por telnet e o meu router não tem isso, já tentei o firmware 2.5 da dlink mas continua a dar problemas, agora mais no dhcp do que nunca. De resto queria tentar um outro firmware que dizem ser o melhor para este router, mas dá-me "The version of setting file is not compatible."

    Abraço
     

Partilhar esta Página