1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Help Me. Favicon não funciona no IE

Discussão em 'Web Development' iniciada por The Lavigne, 14 de Setembro de 2008. (Respostas: 9; Visualizações: 1833)

  1. The Lavigne

    The Lavigne Banido

    Boa Noite.
    No meu website decidi meter um favicon.
    O problema é que o mesmo só funciona no Firefox.

    Alguém me sabe dizer porquê que não funciona no IE?

    Código usado é este:

    <link rel="shortcut icon" href="http://teste.com/teste.png" type="image/png">
    <link rel="icon" href="http://teste.com/teste.png" type="image/png">


    Muito obrigado a todos desde já.
     
    Última edição: 14 de Setembro de 2008
  2. hostmake

    hostmake Power Member

    Isso está correcto.

    Curiosamente, o meu IE hoje não está a mostrar nenhum favicon, não ligues.
     
  3. The Lavigne

    The Lavigne Banido

    Não desculpa, o meu IE 7 está a mostrar os favicons. Vi agora pelo menos dois. o do google e de outro site...

    Curioso estavam em .ico

    será que é por estar em png que o IE não mostra?
     
  4. Santo38

    Santo38 Power Member

    O formato do favicon não é png, é ico. Google!

    Saudações
     
  5. The Lavigne

    The Lavigne Banido

    Penso que isso não tem nada haver pois declarei o formato do favicon.

    No entanto experimentei com .ico e é igual ..

    Quais sãos as medidas que o IE aceita para favicons?

    Cumps
     
  6. tens k fazer um bmp/gif 16x16 e mudas a extensao para .ico com o maximo de 8 cores acho eu.

    Cumps,
    GH
     
  7. NotoriousXavi

    NotoriousXavi Power Member

    esse link vai-me dar jeito também duffy, obrigado.
     
  8. duffy

    duffy Power Member

    Eu uso sempre assim:

    <link rel="shortcut icon" href="images/nome_file.ico" type="image/x-icon" />

    E funciona sempre bem nos browser's, firefox, IE, opera.... boa sorte
     

Partilhar esta Página