1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

help on LAN

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Murcielago_V12, 11 de Dezembro de 2003. (Respostas: 12; Visualizações: 683)

  1. Murcielago_V12

    Murcielago_V12 Power Member

    pessoal tive esta noite de volta de uma rede num escritorio d um cliente e aquilo deu-m voltas á cabeça.
    ora o server d internet e programas recebe a adsl e envia atraves de um router d 8 portas, para 4 pc's clientes, ate aqui tudo nao fosse, cada vez que reinicio o sistema ele deixa de ter acesso á net nos pc's clientes
     
  2. kazuza

    kazuza Power Member

    Parto do principio que estão na mesma faixa IP...

    A rede está em dominio?

    Tem o servidor DHCP activado?
    Routeamento?

    O aluguer é de quanto tempo?

    O que acontece, quanto num desses PC's clientes (quando estão sem net) , fazes um query DNS?

    EDIT: O computador que fornece a net que SO tem?

    Porquê um router?...

    Tem VLan's?
     
    Última edição: 11 de Dezembro de 2003
  3. Murcielago_V12

    Murcielago_V12 Power Member

    boas

    todos tem o win xp,
    o porke do router nao foi ideia minha mas sim do dono, eles rede entre eles acedem, net é k nao, configuro tudo direitinho, s reiniciar o server, pum, volta tudo ao normal....


    :die: :die: :die: :die: :die: :die:
     
  4. kazuza

    kazuza Power Member

    O que acontece se fizeres "ipconfig /renew" na linha de comandos dos clientes?

    A Gateway é o endereço do router ou do "servidor" ?
     
  5. Murcielago_V12

    Murcielago_V12 Power Member


    é o server
     
  6. kazuza

    kazuza Power Member

    Põe o router como gateway....
     
  7. Murcielago_V12

    Murcielago_V12 Power Member

    ok

    como assim?

    é k nisto de redes com routers sou ainda um pouco newbie

    o modem adsl é um alcatel speedtouch 330
     
  8. kazuza

    kazuza Power Member

    Nos computadores clientes, insere o IP do router no campo GATEWAY...

    Se não resultar, podes ter um prob DNS...
     
  9. Dutchman.Pt

    Dutchman.Pt Banido

    Aproveito isto para expor um problema parecido.
    Já eu também quando reinicio o Pc a Ligação de Area Local assume um valor de 169.xxx.xx.xx em vez do Ip normal, ou seja, 192.168.2.22 que é o Ip reconhecido pelo Router/gateway para este Pc se ligar a net. Costumo resolver isto com o reparar ligação, ou quando não funciona isso, desactivo a ligação e volto a ligar. Mas é um problema bastante chato.
    Já de vez em quando o Pc perde a ligação e retoma-a imediatamente, mas é o suficiente para desligar a net, msn, mula etc... temporariamente.
    Não faço a minima ideia do que ei de fazer visto parecer-me que tenho isto tudo bem configurado.
    Alguem sabe como resolver isto ?
    O meu router/gateway é um Belkin.

    Cumprimentos
     
  10. kazuza

    kazuza Power Member

    Isso acontece quando o computador não consegue comunicar com o servidor DHCP, e não consegue obter um endereço de rede...
     
  11. bcunha

    bcunha Power Member

    O router não tem ligação para o modem adsl ?

    Já dei este conselho em outros posts mas ... aconselho vivamente o uso de proxy server, os problemas reduzem-se muito ou desaparecem, não é à toa que qualquer empresa que se preze os usa.

    Cmps.
     
  12. Murcielago_V12

    Murcielago_V12 Power Member

    thanks

    a rede la no escritorio fikou a funcionar fine, a minha é k apetece-me mata-la
    , ora ta tudo bem, como kuando reinicio o pc que me serve a net, eu fico sem ligaçao e tenho que recnfigurar tudo d novo.
     
  13. Chip

    Chip Zwame Advisor

    Murcielago_V12, reduz drasticamente a tua sig sff.
     

Partilhar esta Página