1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[HELP] Problema com a PS/2 (Rato)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Juzhan, 25 de Julho de 2006. (Respostas: 2; Visualizações: 496)

  1. Juzhan

    Juzhan Power Member

    Boas...

    Abri o computador para lhe meter temporariamente 1 gravador de DvD's (meter por ide o gravador de Dvd's que tenho na caixa externa-USB- para lhe fazer um update ao firmware), quando o volto a fechar aconteceu uma coisa estranha.. a Ps/2 onde tinha o rato ligado não dava sinal de vida!

    O Rato é optico e mexendo ligeiramente no encaixe, consigo fazer com que este ganhe energia.. ouseja, fica iluminado, mas quando reinicio, ou se volta a apagar ou não passa disso continuando sem funcuionar!

    Penso que possa ser um mau contacto devido ao facto de o teclado fazer alguma pressão sobre a PS/2, de modo a que esta possa estar meia-marada, mas acho estranho só se ter queixado depois de o abrir!!!!

    neste moneto estou com um rato USB, mas gostava de ter isto a funcionar com as 2 ps/2!!

    O mais "estranho" é que meti um cabo tipo "T" que uso no portatil para transformar uma PS/2 em duas PS/2 e mesmo assim apenas me reconhece o teclado... o que é muito estranho.. porque a modos que significa que o problema não está no encaixe PS/2, mas noutra coisa qq!!


    Já fiz reset à bios e tb tirei a pilha.. (just in case..)

    Já agora... uando tiro a pilha ele faz CLEAR CMOS? Poderá ser isso?.. é k não encontro tal jumper na board..

    PS: testei o rato no portatil e funcina 100%, por isso o problema é mesmo com o computador/board/??
     
    Última edição: 25 de Julho de 2006
  2. atlante

    atlante Power Member

    Sim quando tiras a pilha ele faz clear cmos!

    Parece ser o que já constataste que nao está a fezr bem contacto
     
  3. Juzhan

    Juzhan Power Member

    sinceramente já nem sei o que será!!!

    Á partida seria mau contacto devido ao "esforço" que o taclado está a fazer na PS/2.. esforço esse devido, não à distância, mas à força que o fio enrolado faz.. o gajo não quer mesmo desenrolar, fiquei a detestar teclado com o foi em efeito mola.. grrrr

    ..
    Mas se fose mau contacto. com o "T" que faz de 1 PS/2 duas PS/2, ele deveria funcionar bem... mas não funciona e o sintoma é o mesmo... será que o PS/2 do rato está tipo em "curto-circuito" com a do teclado e ele fica maeio passado?

    (Pelo menos o update de firmware do Gravador de DvD's meteu estes a gravar a 16x em vez de 12x.. não foi tudo prejuizo)
     

Partilhar esta Página