1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HELP - problema com RAM

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Funtux, 22 de Outubro de 2008. (Respostas: 8; Visualizações: 698)

  1. Funtux

    Funtux Power Member

    tenho 4Gb de Ram (2x 1Gb667mhz + 2x 1Gb800mhz kingston) a funcionar a 667mhz. acontece que o pc funcionava na boa com 2Gb, 3Gb mas com 4Gb... pufff!!!>(

    Da ecrã azul, umas vezes reinicia outras não. Experimentei as 4 slots, testei com o MEMTEST e da tudo ok.

    Tanto com VISTA 32bit/64bit vai abaixo ao fim de algum tempo. Mas só acontece com os 4Gb.:005:

    toda a ajuda que vier é boa.
     
  2. The Golden Eagle

    The Golden Eagle I quit My Job for Folding

    Pode não ser do modulo em si, mas sim do slot...
     
  3. rustyballzz

    rustyballzz Power Member

    sobes as voltagens, 4 modulos precisam de mais volts que 2

    cumps.
     
  4. Funtux

    Funtux Power Member

    nao sei nao.

    podes a«judar ai e dizer como dar mais voltagem?
     
  5. rustyballzz

    rustyballzz Power Member

  6. Funtux

    Funtux Power Member


    ALELUIA!!! as memorias estão super rápidas!


    acho k resultou. estou a fazer inumeras coisas ao mesmo tempo (net, msn, instalar adobe pro) e não crashou até ao momento. antes teria crashado logo ao fim de uns minutos.

    espero k se mantenha.

    já agora, a voltagem irá aumentar a temperatura, qual será o limite de Voltagem??
    com o meu system, poderei fazer uma config parecida à tua da bios?
     
  7. Funtux

    Funtux Power Member

    THANK U, Rusty!!
     
  8. rustyballzz

    rustyballzz Power Member

    essa voltagem na ram pouco mexe nas temps , mas nao passes de 2,1 \ 2,2v
    nao copies pela bios que postei pq encontrei na net e nao sei de que conf se trata.
    ate aos 800 elas deve se aguntar bem.
     
  9. Funtux

    Funtux Power Member

    estao com 2,2v a 850mhz.

    estão a aguentar-se bem
     

Partilhar esta Página