1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[HELP] Problema no Disco Externo

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BPinho, 24 de Março de 2008. (Respostas: 5; Visualizações: 727)

  1. BPinho

    BPinho 1st Folding then Sex

    Pessoal a historia e a seguinte tenho um disco externo e, de uma certa vez k o foi ligar tentei abrir e deu erro. Fiz um scan com o meu antivírus, e apanhei um trojan fiz ''heal''. Desapareceu o erro mas agora aparece aquela janela do Windows a dizer ''Abrir com...''

    [​IMG]

    O k posso fazer para k ele abra correctamente agora...

    Por favor aguardo respostas.
     
  2. vsmn

    vsmn Power Member

    Abrir com "explorer.exe"
     
  3. BPinho

    BPinho 1st Folding then Sex


    Pois isso ja exprimentei mas so da para fazer uma vez abro com o explorer.exe dessa vez depois se quiser abrir outra vez tenho k repetir de novo. O k eu keria e k abrisse normalmente. '' Duplo clique e abrisse, como se faz normalmente''
     
  4. vsmn

    vsmn Power Member

    Põe um visto na opção de ver ficheiros e pastas ocultos. De seguida vai ao disco, abre com o explorer.exe e apaga o ficheiro "autorun.inf" que lá deve ter na raiz.
     
  5. BPinho

    BPinho 1st Folding then Sex

    Vi agora a um bocadinho :P Obrigadao a mesma ja esta reslovido :P
     
  6. luis_santos

    luis_santos Power Member

    estou exatamente com o mesmo problema, so que a mim nao me aparece nenhum autorun...
    q sera?
     
    Última edição: 22 de Maio de 2009

Partilhar esta Página