1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

[help] problemas com router

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por hugooandree, 24 de Setembro de 2008. (Respostas: 12; Visualizações: 700)

  1. hugooandree

    hugooandree Power Member

    eu sou um bocado nabo, ainda andei a procura de um topico relacionado com o meu caso mas nao encontrei nenhum.
    eu tenho um modem e um router wireless ligado a esse modem.
    o que se passa é o seguinte, sempre que eu configuro o router, através de um assitente do meu router (d-link Di-524up), meto os ip's que a clix me deu e no fim aquilo tem uma especie de teste a net. e aquilo diz que ha um problema na gateway e pede para activar DHCP. eu antes conseguia configurar isto bem e nao pediu DHCP dai presumo que o problema esteja relacionado.
    passado 2 minutos de configurar nao consigo ir a sites, so consigo ir continuar a falar no msn, porque estupidamente continuo com a sessao ligada e consigo falar o.O. e quando vou ás propriedades da ligaçao, tcp/ip propriedades disso, quando vou a ver onde tinha o ip que eu tinha metido da clix, aquilo mudou para 'obter automaticamente' quando eu tinha aquilo a 'utilizar o seguinte endereço ip'.
    e quando vou para configurar outra vezo router, no mesmo assistente (depois de voltar a meter os ip's no tcp/ip como tinha antigamente) o meu pc simplesmente nao reconhece o router. e lá vou eu fazer reset ao mesmo (estou farto de gastar palitos nisso -.-) so assim é que o reconhece.. e depois de fazer outra vez a configuração o problema continua e anda nisto :s. agora neste momento estou com o modem ligado ao pc, e funciona perfeitamente.
    gostaria que ajudassem, desculpem a explicação nao muito boa.. nao percebo nada disto :o.
     
    Última edição: 12 de Outubro de 2008
  2. hugooandree

    hugooandree Power Member

    uma ajudinha sff :x
     
  3. amjpereira

    amjpereira Folding Member

    Qual o S.Operativo??
    Tens os IP's definidos manualmente no PC??

    Cumprimentos
     
  4. hugooandree

    hugooandree Power Member

    windows xp sp3
    sim tenho..
    obrigada pela resposta, é que isto esta me mesmo a matar a cabeça :s
     
  5. hugooandree

    hugooandree Power Member

    eu comecei a ter problemas quando formatei uma vez o pc, porque antes estava tudo bem.
    sera que se formatar o pc outra vez dará ? ou nao tem nada a ver ? ..
     
  6. amjpereira

    amjpereira Folding Member

    Coloca a obter IP's automaticamente.

    E depois diz algo.

    Cumprimentos
     
  7. hugooandree

    hugooandree Power Member

    deu :|
    obrigadão :'D
    agora vamos ver se é para durar, porque no meio de muitas tentativas passado um bocado voltava a falhar, mas obrigada na mesma (:
    se falhar eu aviso :'D
    cumprimentos
     
  8. hugooandree

    hugooandree Power Member

    hoje de manha quando liguei o computador (de noite desliguei o modem e deixei o router ligado), quando ia a net.. voltou a acontecer o mesmo.
    SEM NET :s
     
  9. hugooandree

    hugooandree Power Member

    LAN
    MAC Address 00:1C:F0:43:F1:18
    IP Address 192.168.0.1
    Subnet Mask 255.255.255.0
    DHCP Server Enabled

    WAN
    MAC Address 00:1C:F0:43:F1:19
    Connection Static IP
    IP Address 192.168.1.2
    Subnet Mask 255.255.255.0
    Default Gateway 192.168.1.1
    DNS 195.23.129.126 194.79.69.222

    Wireless 802.11g
    MAC Address 00:1C:F0:43:F1:18
    SSID dlink
    Channel 6
    Encryption WPA-PSK
     
    Última edição: 12 de Outubro de 2008
  10. amjpereira

    amjpereira Folding Member

    O IP adress da rede e o que está a ser fornecido pelo DHCP estão em gamas diferentes.

    Verifica a configuração.

    Cumprimentos
     
  11. hugooandree

    hugooandree Power Member

    mudo o ip adress para que ip ? 192.168.1.x ?
     
    Última edição: 12 de Outubro de 2008
  12. hugooandree

    hugooandree Power Member

    ja tentei com varios ip's mas depois fico sem net :s
     
    Última edição: 12 de Outubro de 2008
  13. hugooandree

    hugooandree Power Member

    ajudem, isto está me a matar a cabeça :x
     

Partilhar esta Página