1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Help...proplemas a jogar com a minha 9600 xt porque???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Fxtech, 2 de Fevereiro de 2004. (Respostas: 4; Visualizações: 683)

  1. Fxtech

    Fxtech Power Member

    Formatei o disco instalei a grafica ok tudo a correr instalei o 3drage core a 500 e clock a 337.5 default ok tudo correcto, instalei os drivers, que vinham com a grafica. ok tudo a funcionar.

    Instalei o need for speed underground e a jogar ele bloqueia e diz que o vpu recuperou de um erro mas não diz qual, depois tenho de reenciar o Pc (às vezes é preciso outras não), a jogar o colin 3 a mesma coisa bloqueia a jogar, não é bem bloquear, para e fica estático, se fizer alt+tab ele vai para o windows se lá voltar continua a corrida, e altera-me a resolução do Pc. Muito estranho será que alguem me pode ajudar. Eu depois instalei os catalyst 4.1 mas sem formatar o disco e não resultou continua na mesma. Da grafica não é pq experimentai no colega meu e funcionou às maravilhas. Eu penso que são os drivers qual a vossa opinião?
    Será nforce por ser Nvidia e a grafica Ati estar a dar estes problemas?

    Thanks
    Fgn

    Barton Xp2600+Asus a7n 8x deluxe+DDr400(2x512)dual channel+promise Raid 0 sata(2*80gb)+Powercolor9600xt ultra(500/680).

    Please Help.
     
  2. |Oc|CRASH_OVer

    |Oc|CRASH_OVer Suspenso

    boas

    o problema é o overclock que lhe dás.... 500mhz de core?! mete 400mhz e vê se torna a acontecer

    Erro de Vpu é isso mesmo, overclock excessivo que leva ao sobre-aquecimento da placa....

    nao sei os clocks default dessa grafica, mas se 500mhz de core for o default, entao ou tens a grafica a aquecer demais, ou é apenas um Bug dos drivers.... se for um bug dos drivers, vai ás propriedades do teu monitor, num dos Tabs da ATI. e desactiva a opção "vpu recover"
     
  3. Fxtech

    Fxtech Power Member

    Boas o 500 de core é normal é uma 9600 XT ultra, é uma 500/680 em default ja vem de fabrica assim, memorias samsung a 2.8 ns a placa não é pq um colega meu tem uma igual, e no pc dele 5 estrelas no meu acontece isso, e se puser a minha no pc dele n acontece nada.

    Eu penso que são drivers, quais são os mais indicados para a minha placa

    thanks
     
  4. Nemesis11

    Nemesis11 Power Member

    Desliga o fast-writes e aquela opção de overclocking dinamico (não me lembro do nome). Mete em agp4X, se estiver em 8, vê as opções na bios, a ver se está tudo ok.

    Se não der experimenta as 3.10, que acho que suportam as XT. 3.9 para baixo, acho que não.

    Os clocks oficiais são 500/600. Logo 680 é OC de "fabrica".
     
  5. Fxtech

    Fxtech Power Member

    A placa vem de fabrica com 680 eu não mexi e estava selada, no 3drage o defaut é esse, por isso se o fizeram é pq não há problema, de qq maneira vou fazer isso do fast write e do agp 4x eu já fiz mas vou tentar novamente e está na mesma, vou tentar tb os 3.10.

    Thanks
    :)
     

Partilhar esta Página