1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[HELP] PXE-E61: Media Test failure

Discussão em 'Windows 7 e anteriores' iniciada por pjsps8, 8 de Julho de 2008. (Respostas: 4; Visualizações: 3305)

  1. Um amigo entregou-me um portátil para ver se eu o conseguia por a trabalhar

    É um Acer 5100 e dá a seguinte mensagem

    For Realtek (etc) PCI Fast Etherneth Controller V2.13
    PXE-E61: Media Test failure, check cables
    PXE-M0F: Exiting PXE ROM

    Não consigo aceder à Bios porque nem o teclado nem o rato reagem

    Estranho é que arranca com cd/dvd de arranque, mas como depois há sempre uma tecla a pressionar ...

    Já pensei em actualizar a Bios, mas não sei como.

    Alguma alma caridosa tem alguma sugestão (sem ser mandá-lo para lixo qu efoi o que me ocorreu) ?

    Obrigado
     
  2. Arrakis_Dune

    Arrakis_Dune Power Member

    Mandar para o lixo com essas specs?

    Na na na..

    Primeira dica:

    This issue is often caused by either an incorrect setting in BIOS or a bad boot device, such as a bad hard disk drive. To resolve this issue, we suggest you go through the steps in document CH000229 relating to a similar error message.

    Tens medo de abrir o portatil? Se o souberes fazer, ve os cabos todos, e desliga o teclado apos usares o botão para ligar.. Depois se tiveres medo, abre so a tampa do disco e desliga-o, o problema pode ser dai..

    Abraços
     
  3. Obrigado pela resposta Arrakis

    Já o abri, embora não tenha desligado os cabos todos, o do teclado já fiz e manteve-se o problema

    Acho estranho é que nenhuma das portas USB funcione, porque senão tentava ligar um teclado externo

    Se fosse num PC normal fazia-lhe o clear cmos, mas neste não sei onde o fazer, porque nem sei se os portáteis têm pilhas...:lol:
     
  4. kou_seiya_girl

    kou_seiya_girl Power Member

    Tentar teclado externo? Sempre podes tirar o disco rigido (geralmente são só uns parafusinhos na parte debaixo do portátil e destapas uma tampinha e voilá disco á vistinha) e ver se já faz o POST correctamente.

    Quando à pilha, os portateis claro que as têm, mas algumas são preciso desmontá-lo todo para chegarmos a elas...

    ;)
     
  5. Já o desmontei quase todo...

    Não é do disco, pois experimentei-o num caixa externa 2,5" e consegui lê-lo.

    Retirei as memórias, já desliguei o teclado e arranquei-o e ele nem ai, nem ui...arrancou com o mesmo erro.

    Já descobri onde está a pilha, mas como está soldada não quis retirá-la.

    Não descobri é se tem o jumper para o "clear cmos", não consigo obter o manual da placa.

    Estou desesperado, pois não queria mandá-lo para a assistência da Acer

    Há alguma maneira de actualizar a Bios automaticamente, ou seja sem ser preciso carregar em alguma tecla

    Obrigado pela colaboração
     

Partilhar esta Página