1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

[Help Request] - ficheiros audio (mp3) reproduzem dalhas e glitches

Discussão em 'Windows 7 e anteriores' iniciada por Razziel, 11 de Julho de 2008. (Respostas: 3; Visualizações: 600)

  1. Razziel

    Razziel Power Member

    Estive algum tempo sem trocar/adicionar músicas ao meu iPod, entretanto com um PC novo, que não faz tanto barulho, deu-me para... adquirir... novas coisas, entre elas, mais música. Ao querer adiciona-las deparo-me com o seguinte problema:

    mp3, que estão "bem" no disco (já explico as aspas), ao serem transferidos para o nano passam a mal... mesmo lidos no iTunes, no PC, a partir do iPod, o áudio é demasiado rápido, e vai saltando pequeninas partes umas a seguir as outras, com bastante frequência, saltos de curta duração, tendo também "artefactos", como se de um mp3 mal "encodado" se tratasse...

    as aspas em "bem", destinam-se agora a destacar que, estão bem na maioria dos media players, porque no billy, a leitura decorre com os problemas iguais aos descritos anteriormente...


    É uma possível questão viral, porque a única explicação que encontro terá a ver com algo, igualmente estranho, que aconteceu há uns dias...
    Neste mesmo PC novo, à confiança nas pens usb alheias, cá ganhei uma virosezinha. Nada de grave, porque o avast até detectou e penso ter eliminado. Os únicos problemas (que se parecem relacionar bastante com isto) foi mesmo na pasta de áudio.
    Cada pasta tinha uma outra pasta dentro, além dos ficheiros de áudio, com o mesmo nome e mais uns quantos caracteres, o avast, cada vez que no explorer se abria essas pastas, detectava o problema, e ao fazer "delete" na janela que surgia, a ameaça aparentemente era exterminada, e a pasta misteriosa desaparecia... fantástico *bate palmas*

    O que tem a ver uma coisa com a outra!?
    Sem muitas certezas do que vou afirmar, cá me quer parecer que são os mp3 "adquiridos" nessa altura que dão problema no iPod, porque os anteriores e posteriores, não dão qualquer problema.


    Para que vos ajude a ajudarem-me, se assim for a vossa vontade, excluo já a hipótese de maus codecs do PC novo, ou qualquer relação com o PC novo, pois estes mp3 foram copiados e testados intensivamente em outro computador, e os "sintomas" são os mesmos.

    Algo que me parece também crucial apontar, é num destes testes num outro PC, ter acontecido o seguinte:
    Testei no billy, e continua igual, mp3 kilhado, mas num teste no WMP, aconteceu algo que no outro não acontecia... o mp3 corre bem (ok, no outro também), mas passado 2 seg de reprodução para, e abre uma janela do browser, e aqui entra o avast de capa nas costas, a dizer TCHARAN! e a avisar-me que o link que estou prestes a abrir está infectado com o malware "Win32: Dropper-AVW", um trojan...

    o link é o seguinte: (ABRAM-NO APENAS SE CONFIAREM NO VOSSO ANTIVIRUS)
    http://www.flashcodec.com/download.php?v=1009&t=9716354



    Eu conto umas histórias do caraças, n conto!?

    Alguma ideia? Do que se trata, e possível resolução?


    Um obrigado desde já!
     
  2. Romani48

    Romani48 Power Member

    err acho que o virus que chegaste a apanhar foi mesmo desses mp3... isso é um virus comum que anda por ai na net em alguns ficheiros mp3...

    por outro lado pode ser que os mp3 estejam codificados num tipo de codec que o ipod não lê... tenta passar isso para mp3 com outra codificação, tipo lame..
     
  3. Razziel

    Razziel Power Member

    sendo a situação desse tal de virus, existe ainda alguma solução?
     
  4. Romani48

    Romani48 Power Member

    se for caso disso, não.. vem mesmo com o ficheiro.. podes é tentar ver o "interior" dos ficheiros.. com o Audacity por exemplo
     

Partilhar esta Página