1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Help wordpress - nao consigo por o Blogroll a funcar

Discussão em 'Web Development' iniciada por Freeza, 25 de Fevereiro de 2007. (Respostas: 4; Visualizações: 845)

  1. Freeza

    Freeza Power Member

    Boas pessoal, é o seguinte, tenho um blog cujo endereço está indicado na minha sig, que tem como base o plainbox. Acontece que tenho um problema... Se clickarem em baixo em "Blogroll" aka Links verão que no meu.. nao aparece nada, quando no dashboard/blogroll do wordpress estão lá para serem mostrados!!!! Se forem a ver, no template está a funcionar! Não sei o que se passa, penso que seja um erro no codigo que talvez a gaja tenha corrigido no dela mais tarde, mas percebo pouco do assunto não sei verificar isso :( alguém me pode ajudar sff?
     
  2. alexandrepereir

    alexandrepereir Power Member

    Freeza eu tenho 2 blogs no wordpress e nunca tive problemas do genero contudo aconselho-te a verificar se fizeste tudo bem a utilizar o forum do wordpress, estes dias tive um problemazito e passado 10 minutos estava com o problema resolvido.
     
  3. mauronacosta

    mauronacosta Power Member

    Sem ver o codigo do template será dificil a quem quer que seja dar-te ajuda. E se removesses o link daí e criasse o blogroll numa caixa de texto, na barra lateral?
     
  4. ruimoura

    ruimoura Power Member

    Dude, isso são problemas com Ajax/javascript. No blog original esses conteúdos estão numa div escondida, que só é accionada quando clicas no link do blogroll (ou um ods outros links). Tendo em conta que os outros links estão a funcionar (Pelo menos o Enjoying e o comments) deverá ser algum ajuste no código do próprio blogroll, não sei com certeza.
     
  5. Freeza

    Freeza Power Member

    desculpem lá eu tava fora... mas yah eu acho que falha qqer coisa no javascript :( pq como podem ver, ele funciona bem em links no topo.. mas o de baixo nao faz a ligação a essa informação :(

    entretanto falei com a gaja que fez o template so que ela é chinesa e nao domina o ingles, mas pelo que ela me disse tem a ver com a versao que eu uso do Wordpress que nao é 100% compativel com o template, deveria de fazer ajustes ao code... mas nao o sei fazer... alguem me pode ajudar?
     

Partilhar esta Página