1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

!!!help!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jplv3d, 4 de Fevereiro de 2003. (Respostas: 7; Visualizações: 616)

  1. jplv3d

    jplv3d Guest

    No fim-de-semana que passou, comprei uma MSI GeForce4
    Ti4200 TD8X, quando a instalei no computador ele não
    arrancava, as ventoinhas funcionavam mas o computador
    não fazia o Boot. Voltei aí á loja onde me disseram
    que a placa estava boa e que deveria ser um problema
    de configuração da Bios. Fui para casa exprimentei
    novamente a instalação, com os settings da Bios todos
    certos, e acontecia o mesmo. Depois peguei na placa e
    experimentei noutra motherboard mais antiga e ela
    funcionava lindamente; experimentei de seguida uma Ati
    Rage Fury 128 na minha motherboard e tudo O.K.
    Portanto o problema não é da Bios, nem da minha slot
    de AGP, nem da placa gráfica. Já me disseram que é da fonte de alimentação que deveria ser de 350.W no mínimo, tenho uma de 230.W!!! Acham mesmo!!!

    Por favor, já não sei o que fazer!!!!:005:
     
  2. P4rthen0n

    P4rthen0n Power Member

    350W parece-me um pouco exagerado. De qualquer das formas e com essa fonte de 230W, deverias ao menos conseguir fazer boot.

    Já experimentas-te essa placa noutro pc??
     
  3. Biruno

    Biruno Power Member

    Quais os componentes do teu computador??

    podes experimentar por outra fonte de alimentação no teu computador..ou entao desliga alguns perifericos, tipo discos extra e placas pci.
     
  4. CrONiK

    CrONiK 1st Folding then Sex

    se for da fonte é so mm meteres outra fonte mais potente pk essa de 230W é mto baixa mais vale dispensares mais uns trocos e comprares uma nova.

    []'z :003:
     
  5. apoc

    apoc Power Member

    arranja uma fonte mais potente pois eu ja vi algumas de 230w ás qauis acontecia o mesmo com gf4mx. claro que não depende so da potencia da fonte mas tb da qualidade da mesma.
     
  6. jplv3d

    jplv3d Guest

    Gracias!!! Vou então fazer um power up!!!!
     
  7. Tecnoboy

    Tecnoboy Power Member

    Epá por mais estupido que pareça, não é, tens que meter ai uma fonte de 300W no minimo !
    Convinha saber qual é a tua board ! E se tens um sistema AMD ou Intel.
     
  8. jplv3d

    jplv3d Guest

    Sistema

    Mboard P4VMM2
    Pentium4 1.7 GHz Celeron
    256 Mb Ram Pc 133
    40 Gb Disco IDE 7200 rpm
    Cd-rw Samsung
    on-board S3 SavagePro
    Placa de som on-board


    Thankx!!!
     

Partilhar esta Página