1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Hibernar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jeremy duncan, 5 de Janeiro de 2007. (Respostas: 18; Visualizações: 927)

  1. jeremy duncan

    jeremy duncan Power Member

    People!


    O que me está a acontecer é o seguinte: quando hiberno:zzz: o meu pc (windows home xp2) ele desliga(hiberna) normalmente mas quando volto a ligar ele empanca e fica parado ao completar aquela barra de "load" do windows.

    Alguém tem sugestões??

    obrigado

    cmprs
     
  2. trypl3x

    trypl3x Hard BOINC

    ja me aconteceu isso «... verifica o cabo power ao disco pode tar mal ligado eu tirei e pus e nunca mais aconteceu isso! :002:
     
  3. jeremy duncan

    jeremy duncan Power Member

    desculpa lá mas n percebi
     
  4. trypl3x

    trypl3x Hard BOINC

    o cabo da fonte que se liga ao disco!! pode tar mal ligado dai nao arrancar o windows porque o disco está desligado! comigo foi assim mas tenta pode ser igual ao meu problema :)
     
  5. jtcgomes

    jtcgomes Power Member

    para kem tem um desktop é facil...

    para kem tem um portatil(pareçe-me o caso) torna-se mais dificil, mas nada impossivel...

    jeremy duncan k pc tens?
     
  6. jeremy duncan

    jeremy duncan Power Member

    é um portátil - n acredito que seja um cabo solto
    pois o pc funciona bem isso só acontece quando hiberno o pc
     
  7. trypl3x

    trypl3x Hard BOINC

    pois é nem sei ke sistema tens! se for portatil é dificil!!:002:
     
  8. trypl3x

    trypl3x Hard BOINC

    se o pc funciona entao nao é do disco...pode ser do teu windows que tem algum problema...ja viste se tem bichos?
     
  9. jeremy duncan

    jeremy duncan Power Member

    Para mim é qualquer cena do Windows pois que ele "hibernava" bem até à pouco tempo

    obrigado
     
  10. jtcgomes

    jtcgomes Power Member

    ele tá a crashar pois deve ter algum programa a encravar isso... faz msconfig no executar e ve se tens alguma coisa de anormal no arranque...
     
  11. jeremy duncan

    jeremy duncan Power Member

    Acho que está só o necessário, mas se fosse deveria dar problemas também quando reinicio mas como só acontece quando "hiberno".
     
  12. trypl3x

    trypl3x Hard BOINC

    pode ser falta de ficheiros principalmente naparte de hibernar o windows...ja tives-te virus antes disso?

    tu ao eliminares podias ter eliminado virus+ficheiro sendo a razao da falta do ficheiro...
    isto so eu a pensar alto! 8|
     
  13. jeremy duncan

    jeremy duncan Power Member

    é uma opção essa cena dos ficheiros em falta -mas com virus por acaso nunca tive problemas
     
  14. trypl3x

    trypl3x Hard BOINC

    os virus podiam ter-te eliminado a pasta e sem tu dares por isso! :wow:
    epah so vejo essa situação...

    olha...o teu cd do windows que vem com o portatil dá pa instalar o windows em cima? assim ficavas com tudo e assim o que faltá-se de ficheiros ele instalava! ah?
     
  15. jeremy duncan

    jeremy duncan Power Member

    já está ok!
    fui ao site dá Microsoft e lá dizia o que era. tem a ver com os periféricos bastou-me retirar o modem adsl e voltou a "hibernar direito".
     
  16. trypl3x

    trypl3x Hard BOINC

    humm pois é nem me lembrei dos conflitos de hardware boa ideia ainda bem que ta ok...fica bem;)
     
  17. the_killer

    the_killer Power Member

    há mto dispositivo que torna a hibernação
    e pior ainda,
    a suspensão complicada
     
  18. Nao Hiberna

    Boas malta! Não sei se é o sitio certo para o post, mas vou aproveitar para expor o meu prob, k tb tem a ver com a hibernação.
    Tenho um LG j-345p, veio com o WinXP Home, e desde q o comprei que tem o mesmo prob:

    Quando a bateria chega a 0% e é suposto ele hibernar/suspender, ele encrava no ecrã de logon do windows com a frase "a hibernar..." e não sai daí até lhe acabar completamente a bateria!!
    No entanto, se eu o mandar hibernar pelo menu iniciar ele é bem mandado e hiberna (ou suspende) sem nenhuns problemas! O que torna o caso ainda mais estranho.

    Para q fique registado, tenho o Kaspersky internet security, e ao q me parece não tenho nada de virus. E n costumo ter dispositivos externos ligados a ele.
    Se pudessem opinar ai um bocadito fico desde já agradecido
     
  19. seugirdor

    seugirdor Power Member

    eu tenho um LG S1 p331p e tou exactamente com o mesmo problema (sem tirar nem pôr) e para ja temos 2 coisas em comum, o facto de serem os 2 da LG e os 2 tem o Kaspersky internet security, mas o meu windows é o xp media center edition 2005.
    virus nao tem (ou se tem nao sao detectados o k nao é mt provavel), e dispositivos externos ligados tb nunca tem (á excepçao do meu disco externo de vez em quando).
    Alguem tem soluçoes para nós???

    Edit: o PC ja hibernou antes, desde a um mes +/- k nao hiberna
     
    Última edição: 28 de Fevereiro de 2007

Partilhar esta Página