1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

HP w1907 - " Going to sleep"

Discussão em 'Windows 7 e anteriores' iniciada por cyber, 14 de Dezembro de 2008. (Respostas: 5; Visualizações: 2297)

  1. cyber

    cyber Power Member

    Boas.
    Tenho um monitor hp w1907 ligado ao desktop, e ultimamente tenho tido um problema, é que o monitor deixa de dar imagem, ve-se imagem, ate a parte em que carrega o windows e apos disso aparece a dizer " Going to sleep" e desliga.
    Aconteceu-me isso a um tempo, mas depois se me lembro, desliguei tudo, voltei a ligar e deu, agora desde ontem que não dá, ja fiz tudo isso e nada.
    Pelo que li pela net ha mais pessoas com este problema neste monitor, mas não vejo nenhuma repostas mesmo que ajude a resolver o problema.
    Alguem sabe como resolver isto?
    Cumps
     
  2. rustyballzz

    rustyballzz Power Member

    entra em modo de segurança e baixa a resoluçao do mesmo.

    cumps
     
  3. docpt

    docpt Power Member


    Estou com um problema parecido.

    O meu é o HP2207h


    No meu caso tive de desligar a opção suspender o monitor. Mas logo veio outro problema por vezes ligo o pc o normal, e de seguida o monitor e esse diz que não tem sinal de entrada, a solução é reset ao pc.

    cumps
     
  4. cyber

    cyber Power Member

    Eu em modo de segurança consegui entrar e ver imagem, e fui ver as definições, não tenho nada para desligar o monitor nem nada. Depois reinicei para inciar o windows normalmente e nada. Depois enquanto iniciava o windows consegui desligar no menu do proprio ecrã, as definições de poupança de energia, continou a não dar, mas consigo ver a mensagem que diz que não ha sinal. Ja experimentei nas duas entras vga( a da placa grafica, que foi a que sempre usei, e a da motherboard), nenhuma dá.
    E problema do cabo não é, porque ja o usei para ligar o portatil a um lcd e funciona normalmente.
     
  5. cyber

    cyber Power Member

    Fui agora experimentar o antigo crt, ja que este não dava, e para minha surpresa, no crt acontecia o mesmo, então vi logo que devia de ser algo com o computador/windows. Entrei em modo de segurança e fiz um restuaro do sistema para 1 semana atras,em que o ecrã estava a funcionar e ja funciona, pelo menos por enquanto.
    Não sei o que se passou, nem me lembro de ter instalado nada, mas pronto, ja esta a funcionar é o que interessa.
    Obrigado.
    Cumps
     
  6. docpt

    docpt Power Member

    Eu já exprimirei quando me deu o problema de sinal ao ligar o pc liguei um crt aqui e este funcionou .

    cumps
     

Partilhar esta Página