1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HPLIP em ubuntu 10.10

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por vitorpt, 1 de Fevereiro de 2013. (Respostas: 2; Visualizações: 642)

  1. vitorpt

    vitorpt Power Member

    Preciso instalar o hplip no ubuntu 10.10
    Ao correr o hplip dá erro ao tentar actualizar alguns ficheiros, exemplo:
    sudo apt-get install --assume-yes build essential

    O que poderei fazer para contornar este problema?
     
  2. petersaints

    petersaints Power Member

    A razão é simples. O Ubuntu 10.10 (Maverick Meerkat) já não é suportado. Tanto quanto sei os repositórios estão fechados (ver que não há a pasta maverick no repositório oficial: http://archive.ubuntu.com/ubuntu/dists/). Tens que actualizar para uma versão mais recente, 12.04 LTS ou 12.10 preferencialmente.
     
  3. vitorpt

    vitorpt Power Member

    Obrigado pela resposta. Essa era a opção que não pretendia, da última vez que tentei não correu muito bem e comecei do zero.
     

Partilhar esta Página