1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HT a funcionar nos PIV sub 3.06ghz

Discussão em 'Novidades Hardware PC' iniciada por SKATAN, 13 de Novembro de 2002. (Respostas: 9; Visualizações: 739)

  1. SKATAN

    SKATAN Power Member

    tal como eu dizia ser uma possibilidade :)


    no wcpuid diz que os Pivs suportam isso e pelos vistos so esta desligado nas bios :)

    [​IMG]

    http://www.vr-zone.com/Home/news170/HT.htm

    ui ui

    venham as bios hackadas
     
  2. Raptor

    Raptor OC Legend

    Eles andem ai!!! :)

    ai ai ai ai ai... a ideia deles é confundir-me! :)
     
  3. Strakata

    Strakata [email protected] Member

    Uau! Quem diria, afinal sempre estava lá tudo para o HT trabalhar menos a vontade da Intel..... uau, que surpresa....
     
  4. HeavenSpawn

    HeavenSpawn Power Member

    pá..... babei um coche agora neste momento..


    :|~~~~~~~~~~~~~~~~~~~~~~~~

    QUERO!!!

    8o 8o 8o 8o 8o 8o 8o 8o

    Quer isto dizer que os xeons NW são os mesmos cores dos P4 NW.... que cena... !!
     
  5. Raptor

    Raptor OC Legend

    heavenspawn, não me digas que tás a pensar no mesmo que eu... :)

    OVERCLOCK aos Xeon da TBA!!! :)
     
  6. SKATAN

    SKATAN Power Member


    a surpresa é que o bloqueio nao esta nos cpus mas nas bios ;)
     
  7. Raptor

    Raptor OC Legend

    pq é que o Mr. Natural nao tinha descoberto isto nas Abit?
     
  8. SKATAN

    SKATAN Power Member

    Essa pergunta foi mesmo muito inteligente sim senhor , benza te Deus !

    :-D :-D :-D :-D :-D :-D :-D
     
  9. Strakata

    Strakata [email protected] Member

    SK,

    >a surpresa é que o bloqueio nao esta nos cpus mas nas bios

    Quando há 1 ano o AKIBA mostrou pics de WILLAMETTES com o Hyperthreading activado, deu logo para perceber qual era o esquema da Intel.
     
  10. Meqif

    Meqif Power Member

    Agora o que é preciso é descobrir no WPCREDIT qual a hex que trata de activar o HT...

    Hmm, isto pede que tentemos dias a fio várias configurações, estamos em branco :005:
     

Partilhar esta Página