1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Avaria htpc "explodiu"

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ravenj, 21 de Julho de 2009. (Respostas: 15; Visualizações: 2177)

  1. ravenj

    ravenj Power Member

    Boas,

    Eu tenho um htpc com uma board gigabyte 780G, PSU Corsair, CPU AMD 5050E, entre outros componentes menos relevantes. Este pc funciona há um ano sem qq problema e, no passado Domingo e sem ninguem o prever, fez um ruído estranho parecido com um curto circuito (se calhar até foi) enquanto assistia a um filme e desligou-se largando algum fumo e cheiro a queimado.

    Depois disto, cada vez q ligo o pc, a alimentação chega aos periféricos, incluindo drives e leds, mas não tenho a imagem normal da board ao arrancar. Eu retirei o CPU e este pareceu-me em boas condições sem qq contacto queimado. Tb experimentei ligar outra psu, mas acontece o mesmo. Julgo que se fosse avaria de outro componente que não a board ou psu, teria alguma imagem ou reacção da board. Nesta descrição tudo aponta para a board ter queimado e gostaria de saber se as vossa opiniões confirmam a minha suspeita.

    Se realmente foi a board queria ainda perguntar se a garantia cobre este tipo de situações, isto se foi algum condensador ou outro componente da board queimado.

    Obrigado.
    Cumps
     
  2. mgl4evr

    mgl4evr Power Member

    e bem provavel que tenha sido da psu, por isso, nao tentes ligar o pc enquanto nao a substituires. com a fonte queimada, a motherboard nao vai funcionar normalmente, obvio. por isso, antes de julgares que ela possa estar queimada, troca a fonte e testa-a. e ja agora: qual a marca da fonte??
     
  3. ravenj

    ravenj Power Member

    A fonte é corsair e tb já fiz a ligação a outra fonte (lêr mail acima).

    Cumps
     
  4. mgl4evr

    mgl4evr Power Member

    agora fiquei muito mal... :S e do sono... :D
    o problema parece ser mesmo da board. mas testa os outros "suspeitos", como o cpu e as rams. la por o cpu apresentar estar em bom estado, nao quer dizer que esteja em funcionamento.
     
  5. oversaturn

    oversaturn Power Member

    Pelos sintomas que descreves, parece ter sido a fonte de alimentação a dar as últimas.
    E por vezes, quando a fonte avaria, pode avariar também outros componentes (como por exemplo a motherboard, gráfica, discos ou RAM's). Ou seja, no teu caso parec ter sido a fonte a dar o berro e a levar a motherboard consigo.

    Vai testando substituindo os componentes alternadamente, e tentando descobrir queis os componentes danificados.
    Mas pelo que descreves, terá a ver com a fonte e a motherboard.

    Só para saber se a fonte funciona, testa essa fonte noutro sistema.

    Do CPU duvido, geralmente é a última coisa a morrer, mas nunca se sabe...
     
  6. night.pt

    night.pt Power Member


    seria mais correcto/seguro se ele testa-se uma outra fonte no pc dele.

    ravenj, vê bem se a board não tem condensadores estourados/derramados/inchados

    que tipo de barulho ouvis-te? foi um "PUM" alto assim de repente.. ou ou "fiuuuuu" baixinho e fino?! (bonita frase)
     
  7. oversaturn

    oversaturn Power Member

    Testasse. E não testa-se.

    E isso ele já fez. E continua a ter problemas. Lê o 1º post.
     
    Última edição: 21 de Julho de 2009
  8. JPgod

    JPgod Moderador
    Staff Member

    Veja se a board não tem componentes queimados (para queirar a queimado tem de certeza).

    ou a grafica eventualmente.
     
  9. ravenj

    ravenj Power Member

    Boas,

    Obrigado a todos pelas opiniões. O barulho que fez foi baixinho mas o cheiro a queimado parece vir da board, principalmente no sítio do chipset onde tem o cooler passivo, e da fonte tb me parece sentir o mmo cheiro. Parece-me realmente que a board tenha ido à vida, falta saber se a fonte tb. Vou ver se consigo algum tempo para colocar a fonte teoricamente avariada noutro sistema que funcione.....só me resta uma questão? Se a fonte avariou não pode danificar os componentes do outro computador onde vou realizar o teste?

    Já agora...se a fonte tivesse queimado seria normal alimentar o sistema? Qd a ligo ela alimenta todas as drives e mesmo as fans q tenho ligadas à board.

    Obrigado e cumps.
     
  10. PT_kamikaze

    PT_kamikaze Power Member

    Boas,

    pode, se nao estiver a funcionar correctamente pode fornecer energia a mais e avariar mais alguma coisa

    depende da avaria como disse acima pode nao estar a fornecer a energia necessária para o sistema funcionar bem


    existe outra forma de testar a fonte sem a teres de ligar a um pc
    mas tens de ter um multimetro

    pegas num clip e fazes como mostra na figura
    [​IMG]
    ou seja metes uma ponta no verde e a outra num preto qualquer

    se tudo correr bem a fonte liga e a ventoinha começa a rodar

    depois pegas num multímetro e lês as linhas de 12v , 5v e 3,3v se tiverem oscilações maiores de 5/10% então alguma coisa não esta bem coma fonte
    [​IMG]
     
    Última edição: 21 de Julho de 2009
  11. ravenj

    ravenj Power Member

    Boas,

    PT_Kamikaze, parece-me uma óptima ideia para despistar a fonte. Obrigado.

    Qd tiver oportunidade vou testar isso

    Cumps
     
  12. night.pt

    night.pt Power Member

    exactamente por isto é que disse que não convém exprimentar a tua fonte noutro pc.
     
  13. ravenj

    ravenj Power Member

    Só queria dizer que fiz a medição na fonte e os 3.3v na ligação à board estão nos 2v e alguns dos pinos nem têm corrente. Por isso o que gerou as avarias foi mesmo a fonte.

    Como já referi a fonte é uma Corsair e comprei-a numa loja q entretanto faliu. Alguém sabe onde poderei obter assistência técnica para este produto?

    Cumps
     
  14. Sim podes mas provavelmente terás um valor a pagar de "handling". a Volta de 10€ para assumirem garantia noutra loja!


     
  15. ravenj

    ravenj Power Member

    Boas,

    Eu tenho contactado alguns revendedores e também a *****(é um dos distribuidores segundo a página da Corsair), por ser do Porto, e até ao momento n obtive sequer respostas. Alguém sabe algum sítio onde poderei enviar para RMA?

    Contactei a Corsair directamente e deram-me uma morada de envio na Holanda mas, se envio isto para a Corsair, fica-me quase pelo mmo preço de comprar uma nova.

    Cumps
     
  16. ravenj

    ravenj Power Member

    Contactei a Corsair para dar a devida assistência ao produto, ao que me responderam prontamente a dizer q resolveriam o problema numa semana se enviasse a fonte para a morada que me forneceram (Holanda).

    Acontece que, o envio mais barato que consegui foi nos correios e custa cerca de 30€. A empresas de entrega (DHL, UPS, etc) rondam os 120€.

    Acho q n a devo enviar para RMA e vou acabar por comprar outra mais barata e de outra marca
     

Partilhar esta Página