1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HTPC> Fatal1ty F190-hd> configurar sáida óptica

Discussão em 'Home Cinema' iniciada por _rm_, 10 de Fevereiro de 2008. (Respostas: 9; Visualizações: 1360)

  1. _rm_

    _rm_ Power Member

    Mudei o nome do tópico para chamar a atenção dos entendidos, pois sei que há mais que um user com esta board no seu HTPC.
    A questão é a seguinte:

    Tenho o HTPC ligado por cabo óptico ao meu receptor AV, mas apenas recebo som stereo. O que tenho de fazer?
    No software de leitura de dvd po rexemplo, se mudar para saida 5.1, apenas oiço o som ambiente e nada de vozes.

    No painel de controlo>sons e dispositivos de audio>avançadas tb já escolhi 5.1, o que falta fazer?

    Agradeço a vossa ajuda pois já montei todo o material e ainda não "inaugurei" por falta de som em condições.
     
  2. Lerros

    Lerros Power Member

    Estas a usar que codecs para o som?
     
  3. _rm_

    _rm_ Power Member

    Não sei se percebi concretamente a tua questão, mas posso dizer o seguinte:
    Instalei o K-lite codec pack e o controlador de harware é o realtek HD audio output.
    Durante a instalação do K-lite recordo-me de ter escolhido qualquer coisa sobre 5.1, não sabia que os codecs poderiam influenciar.

    Pelo que li na net, o software usado para ver os ficheiros (uso o bs player para divx) deve estar confiogurado para não processar o som, mas não sei como fazê-lo...
     
  4. Lerros

    Lerros Power Member

    Faz assim, vai ao menu iniciar -> k-lite codec pack -> configuration -> ffdshow audio decoder, depois vais onde diz codecs e onde diz AC3 escolhe s/pdif e onde diz Uncompressed escolhe all supported, metes apply e pronto, já deves ter som 5.1.

    cumps
     
  5. _rm_

    _rm_ Power Member

    Logo à noite já vou tentar isso, espero que resulte, isto de montar um HTPC e não ter 5.1 não está com nada:lol:

    Mas quanto ao dvd, a questão deve ser diferente, mas vamos tentar resolver 1 assunto de cada vez, mais logo dou noticias certamente.

    Muito obrigado.
     
  6. _rm_

    _rm_ Power Member

    Luz no fundo do Tunel :)

    Grande Lerros :009:, já tenho som Ac3, DD e DTS, mas apenas quando uso o Media Player, eu prefiro usar o bs player, mas não sei como configurar, quando o uso para ver divx com ac3 só sons ambientes novamente.

    Outra coisa que achei estranho é que experimentei um dvd para testar o DTS e a imagem aparecia tipo "pixelizada", poderá ser codecs? O som estava OK.

    Pare terminar, num .mkv com duas pistas de audio, dts e he-aac, este segundo tb não funciona, esta é a questão que mais me preocupa, pq se tiver de usar o media player para todos não é grave, só me aborrece (penso que não se pode resolver, talvez esteja enganado) não poder posicionar as legendas mesmo em baixo como faço com o bs player.
     
  7. Lerros

    Lerros Power Member

    Quanto ao bs player nao te posso ajudar, porque uso o media player classic, que acho muito mais leve e estavel.

    Para ver dvd's aconselhava-te a usar o PowerDVD, para mim não ha melhor.
    O audio he-aac, não dar deve ser o mesmo problema que tinhas com o audio 5.1, volta a ir as configuraçoes e onde esta o acc, troca o que la esta pela outra opçao que la tem.
    E as legendas tambem podes posicionar à tua maneira, basta ir a menu iniciar -> k-lite codec pack -> configuration -> DirectVobSub, depois vais a Main e selecionas override placement, agora é só escolher a posição vertical e horizontal.

    Espero ter ajudado.

    cumps
     
  8. _rm_

    _rm_ Power Member

    Estive a ver um filmezinho só agora vim ao fórum :002:

    Mais uma vez Muito obrigado LERROS, só usava o BS Player por causa da questão das legendas.

    Amanhã, ou melhor, logo á noite quando chegar do trabalho vou ver a questão do He-aac, por agora posso dizer que está 4*:D
     
  9. _rm_

    _rm_ Power Member

    Já estive a personalizar as legendas do media player, mas não dá para colocar mesmo no fundo do ecrâ, se a imagem tiver uma resolução grande tapa um pouco da mesma, por isso continuo a preferir o BSplayer.

    Mas o problema é que mesmo com as definições que me indicaram nesta thread, o BSplayer não reproduz ficheiros com ac3, se for com o windows media player tudo bem.

    Se abrir o BSplayer e for a opções > filters, vejo lá o Ac3Filter (presumo portanto que esteja a ser utilizado), não percebo porque não funciona, alguma ideia?
     
  10. _rm_

    _rm_ Power Member

    Apesar de ng ter dado uma ajuda na questão do BSPlayer:(, consegui resolver, venho aqui só para partilhar caso alg tenha uma questão semelhante.

    Instalei o SPDIFER, e coloquei como filtro preferencial no BsPlayer (no WMP continuo a usar o ac3Filter), as definições estão iguais ao ac3Filter, o que é certo é que assim já temho ac3 e dts no Windows media Player e no BsPlayer :009:
     

Partilhar esta Página