1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HTPC - PRoblemas com saida de som da gráfica

Discussão em 'Home Cinema' iniciada por lamy5, 8 de Janeiro de 2008. (Respostas: 4; Visualizações: 758)

  1. lamy5

    lamy5 Power Member

    Boas,

    Acabei de montar um HTPC com uma gráfica com saida HDMI (Xpertvision 2600 pro), no entanto estou com um problemazito na passagem do som pelo cabo HDMI.

    Neste momento não consigo fazer passar o som por lá. As minhas duvidas são as seguintes:

    - Tenho que instalar algum driver especial da gráfica para o audio?

    - Tenho que desabilitar a placa de som onboard na bios?

    - Tenho que passar algum cabo interno entre a grafica e a MB?

    Desde já agradeço a vossa ajuda.

    Lamy
     
  2. Tiago@Rosetta

    [email protected] [email protected] Member

    Vai ao painel de controlo. Depois a Propriedades de Sons e dispositivos de Audio.

    No separador Áudio vai a Dispositivo predefinido e Escolhe o da placa de som.

    Em principio é só fazer isso (ainda não testei a minha).

    Depois diz se correu bem ou não.

    Cumps.
     
  3. Z3D

    Z3D Power Member

    Não será o dispositivo Audio HDMI da gráfica?
     
  4. Tiago@Rosetta

    [email protected] [email protected] Member

    É isso mesmo, eu devia de ter dito da placa gráfica e meti placa de som. Obviamente o da placa de som é o que já está por defeito. Funcionou?
     
  5. lamy5

    lamy5 Power Member

    Boas,

    Desde já obrigado pela ajuda. Bastou apenas seleccionar a saída de áudio para a placa gráfica.
     

Partilhar esta Página