1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Huawei e 220

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por tiagopestana, 10 de Outubro de 2008. (Respostas: 7; Visualizações: 1180)

  1. tiagopestana

    tiagopestana Power Member

    Boas, mais alguém usa este modem 3G?

    Tenho-o à um par de semanas, sem problemas de maior. No entanto, ontem, o software de ligaçao (Vodafone Mobile Connect) pura e simplesmente deixou de funcionar.

    Ideias?
     
  2. ruimoura

    ruimoura Power Member

    Já tive e funcionava 5 estrelas. No dia em que o instalei na partição windows (bootcamp) deixou de funcionar no Leopard. Foi estranhíssimo. Tive que o remover do windows para voltar a funcionar.

    Entretanto descobri que isso não faz falta nenhuma. Se retirares a verificação do PIN, basta ires às ligações de rede e ligar na ligação correspondente ao modem. Deste modo, não precisas de estar a ligar essa treta da vodafone, e poupas imenso tempo.

    Eu agora não tenho esse, tenha uma Huawei E170 da TMN, mas vai dar ao mesmo, a nível de funcionamento. Desactivei o PIN e não preciso do software da TMN (só a primeira vez, para ele instalar a ligação).

    Tens aqui imagem do meu, para teres uma ideia:
    [​IMG]

    Se activares a opção para mostrar o status do modem na barra superior nem precisas de abrir esta janela, basta carregar no telefone que aparece na barra superior e tens lá a opção para ligar o modem huawei.

    Alguma dúvida, avisa :-)
     
  3. tiagopestana

    tiagopestana Power Member

    No meu, acho que as únicas coisas que fiz antes de o modem deixar de funcionar foram instalar JAVA e o Eclipse. Mas já nem tenho bem a certeza porque tenho o hábito de deixar o computador ligado dias e dias.

    Hmm, já tentei fazer exactamente isso (iniciar a partir das ligaçoes de rede) e ele simplesmente fica imenso tempo a dizer "Connecting" e depois dá-me um erro. Vou tentar tirar a verificaçao de PIN e ver se funciona.

    Já agora, como é que faço para tirar a verificaçao do PIN? Ponho o cartao num telemóvel qualquer e altero as definiçoes de segurança?
     
    Última edição: 10 de Outubro de 2008
  4. ruimoura

    ruimoura Power Member

    Tens mesmo que tirar o PIN, senão é sempre necessário o software da operadora para o verificar.
    No da TMN dá para tirar pelo software no OSX, no da Vodafone já não me lembro se no software tem essa opção, mas se não tiver metes num telemóvel e desactivas o PIN.
     
  5. tiagopestana

    tiagopestana Power Member

    Ok, thanks.

    Sim, eu sabia que dava para tirar o pedido do PIN com o software da TMN. Até é assim que tenho o meu da TMN aí em Portugal. Pelo que vi do software da Vodafone, nao me apercebi dessa opçao, mas mesmo que fosse possível é o software que nao corre :).

    Mais uma vez obrigado.

    PS: Pedido de PIN removido, mensagem escrita usando o "sabonete". Cinco estrelas, Rui.
     
    Última edição: 10 de Outubro de 2008
  6. DTAG

    DTAG Power Member

    a minha placa da KANGURU HUAWEI 220 corre super mal no MAC OS X... é super lenta... nunca consegui descobrir qual o problema... já no windows, corre na boa... :grumpy:
     
  7. ruimoura

    ruimoura Power Member

    Segue os conselhos acima. Desactiva o PIN e não uses o software da optimus (se é que ainda o usas).
     
  8. DTAG

    DTAG Power Member

    pois uso o do kanguru ainda... vou ver se consigo então por o da TMN...

    thanks
     

Partilhar esta Página