1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Huawei E220 TMN, anda a perder sempre a rede...

Discussão em 'PT COM' iniciada por Rallyus, 5 de Abril de 2007. (Respostas: 3; Visualizações: 1167)

  1. Rallyus

    Rallyus Power Member

    Alguém aqui sabe como resolver este problema?

    Os sintomas são os seguintes:


    Se eu estiver sempre a "puxar" pela placa, não há problema algum, basta manter a placa ocupada com tráfego e tudo vai bem com boas velocidades.

    O problema é se eu deixo a placa em "stand-by" durante alguns minutos (tipo quando estou ocupado a trabalhar em algo que não precise de ligação á net), ela mantem a luz azul de UMTS acesa, mas se tento abrir nova página no Firefox ou mesmo fazer refresh ás que já tenho abertas, a placa mantem-se com a luz azul de UMTS, não passa para o Azul esverdeado de HSDPA como normalmente faz, e o Firefox acaba por me dar erro a dizer que não consegue contactar o servidor.

    Se abrir o software da placa, aparece lá "sem rede". Se tentar desligar a ligação e voltar a tentar ligar, não consigo ligação alguma.

    A unica solução que encontro é remover a placa, voltar a ligá-la e iniciar o Software novamente. Aí fica tudo bem até á próxima vez que a deixo sem actividade >(


    Tal como disse atrás, a placa é uma Huawei E220 TMN.

    Estou a usar o Windows XP Media Center.

    Existe alguns drivers mais actualizados que me resolvam o problema?
     
  2. rabreu

    rabreu Power Member

    Realmente é um problema estranho....

    No meu caso tenho o Kanguru, e nessa situação passa bem de UMTS para HSDPA.

    Tenta instalar os drivers genericos da huawei mais actuais, disponiveis em http://www.huawei.com/mobileweb/en/doc/list.do?type=-1&id=736

    Cumprimentos,

    Rui
     
  3. metalfuzion

    metalfuzion Power Member

    mesmo com a actualizacao com o mais recente firmware isso acontece, experimenta ires a configuracao de ligacoes e editas *99# para *99***1# em principio mantem-se sempre em hsdpa, nao garanto que la de vez em quando nao mude para umts mas em principio deve de melhorar..fica bem
     
  4. anonymopt

    anonymopt Power Member

    alguem sabe se a versão do firmware da placa da vodafone tb é assim?
     

Partilhar esta Página