1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HUAWEI USB MODEM não funciona com o XP ! ! ! !

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Chapeleiro, 20 de Março de 2008. (Respostas: 1; Visualizações: 1192)

  1. Olá a todos,

    Está a acontecer-me algo estranho que passo a explicar:

    Tenho 1 HUAWEI E220 USB Modem (KANGURU) no qual funciona perfeitamente no meu PC desktop com o windows vista. Trabalho no IT de uma empresa e adquiri agora um HP Compaq 8510p. Teve que ser formatado e instalado o Windows XP Professional SP2. Tenho todos os drivers instalados (retirados da pag. da HP). Para meu espanto, quando ligo o modem USB ele está constatemente a reconhecer o hardware. Visualizo no "Meu computador" ele a reconhecer o dispositivo (mapeia a drive com uma letra) só que aparece e desaparece, não chega sequer a dar para entrar no conteudo (para instalar drivers). Ratos USB e pen drives reconhece sem qualquer problema. Tenho os updates do windows todos instalados.Não tenho configurada nenhuma letra especifica para aquele dispositivo (Driver Manager no Computer Management).

    Estou baralhado com este comportamento pois noutros PC's o modem funciona mesmo no vista nao tenho qq problema.

    .... Alguém tem alguma ideia? Se sim por favor ajudem..

    Muito Obrigado.
     
  2. oscardaniel

    oscardaniel Power Member

    Ja tive esse problema... resolvio com uma formataçao...
     

Partilhar esta Página