1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Fiquem em casa.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio
  3. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Multi I <3 RETROGAMING (Imagens)

Discussão em 'Retro / Legacy / Arcade' iniciada por vfos1978, 15 de Março de 2012. (Respostas: 8549; Visualizações: 772665)

  1. djm

    djm Power Member

    Mais fotos please! :clap:
     
  2. toze3

    toze3 Power Member

    Posso tirar depois, entretanto segue uma pagina AQUI com bastantes fotos dos comandos. E aqui no site de usados está um anuncio, muito puxado a meu ver, mas com mais foto.

    Há pelos vistos pouca informação, mas há duas variantes deles, a original com o logo de produto oficial playstation e outra com o logo StreetFighter 15th Anniversary.

    Gosto muito deles, especialmente porque sou fã da serie. Depois tiro com os jogos expecificos para XBOX e PS2

    Agora fica a faltar arranjar o arcade stick, que me escapou no ano passado, e os comandos XBOX do Guile

    Depois ainda nesta serie ainda há uns mais dificeis de arranjar que tem uma caixa em couro, que tem o Evil Ryu, Sagat, Cammy e o Blanka
    [​IMG]

    [​IMG]
     
  3. Lich King

    Lich King Power Member

    Para que Playstation são esses comandos? Apesar do aspecto do D-Pad ser muito semelhante ao da Saturn, o feeling dele não é muito parecido, pois não? Gostava de arranjar um comando para a PS4 com o feeling do D-Pad da Saturn...
     
  4. toze3

    toze3 Power Member

    Para a PS2, foram lançados em 2005. Existe um comando SEGA igual ao da SATURN para PS2, depois creio que deverá funcionar com um adaptador na PS3/PS4, mas estes comandos não tem analógicos...
     
  5. Lich King

    Lich King Power Member

    Já li sobre esses comandos SEGA para PS2, mas pelo que consta são raros e caríssimos.
     
  6. Raen

    Raen Power Member

    Existem sempre os da ASCII.
     
  7. DanielDenis

    DanielDenis Power Member

    Tenho este há muitos anos e é excelente!

    [​IMG]
     
  8. casado_de_fresco

    casado_de_fresco Suspenso

    Boas pessoal... Já à algum tempo que não vinha aqui "postar" nada.... é verdade.. mas isso não quer dizer que não tenha estado ocupado com mais arranjos e "mods"..bem pelo contrário...

    Tive uma avalanche de consolas megadrive 1 e 2 e game gears que nem vos conto..... tudo resolvido...

    Hoje trago aqui uma situação que é bastante recorrente nas mega drive 2...

    1) Sintoma: não liga... o led não acende..

    bom vamos lá analisar o problema..
    Se não liga é porque o power não chega aos ic's.. se não chega aos ic's é porque não passa do regulador de voltagem (7805). Se não chega sequer ao regulador é porque o conetor de power tá com problemas... O raciocínio tá correcto, a diferença, é que no caso da mega drive 2, entre o regulador de voltagem e o conetor de power existe um pequenho ic (chip) cujo propósito é atenuar os picos de tensão...

    É uma boa ideia, mas das mega drives que eu tive a oportunidade de ver, várias tinham este chip queimado. Ora o circuito entrava em curto-circuito, e felizmente o regulador de voltagem tem proteção contra curo-circuitos... fixe não é ?

    [​IMG]

    o referido chip fica à esquerda do conetor de power.. (na imagem também dessoldei o conetor de power porque estava partido e meti outro)
    É muito fácil entender o funcionamento deste chip... tem 4 patas, duas linhas de corrente.. a foto tá de lado portanto, a linha da direita é o "+".. a linha da esquerda é o "-"....

    Como é que sabemos que este chip está queimado ? Usando o multímetro, na posição de teste de continuidade, colocamos o terminal preto, por exemplo, na linha do +.. e o ponteiro vermelho na outra ponta do +.. tem de dar sinal de passagem de corrente.. normal..

    mas, se mantendo o terminal preto na linha do + e movermos o terminal vermelho para a linha do - também der sinal...... é a prova que tá queimado e o sinal passa pelas duas linhas...

    Este ic não é fácil de encontrar e não vale a pena dar cabo duma mega drive 2 para tirar este chip e por noutra..

    [​IMG]

    Solução..

    1) Fazer ligação direta... um simples jumper para fazer a corrente circular.. Funciona mas ficam à mercê de novos picos de corrente

    2) fazer ligação direta usando um núcleo de ferrite.. que não sendo 100% eficaz, é uma ótima solução.. (eu optei por esta..)

    O que é um núcleo de ferrite ? não sei explicar bem... mas basicamente é um jumper envolvido em ferrite (tipo um "choke"), que faz o efeito de estabilizar a corrente...

    Onde é que fui buscar estes núcleos de ferrite ?? a uma board de mega drive 1.. tem vários....precisamente para essa função..

    [​IMG]

    Cá estão eles instalados... a solda não muito bonita mas funcional...

    [​IMG]

    Também aproveitei para trocar o 7805 e um ou outro capacitor... medidas de prevenção... assim a consola vai durar muitooooooss anos.

    [​IMG]

    até coloquei pasta térmica Artic Silver 5 .....uau,.....

    [​IMG]

    E pronto... liga-se.. o led acende.. testei um jogo... a bombar.... BAM !!!!! mais uma solução caseira....inventada por mim...

    Fiquem bem e até ao próximo mod..
     
  9. casado_de_fresco

    casado_de_fresco Suspenso

    Aqui fica mais uma reparação.. Básica... mas que ainda aparece bastantes vezes..

    [​IMG]

    Como podem ver, a entrada do comando 2, foi para a guerra e tá inoperacional !!!! com sorte, não lixou o chip de I/O.. nestas duas pistas... que neste modelo da mega drive é o chip do VDP...

    [​IMG]

    O conetor já dessoldado.. fácil...

    [​IMG]

    Conetor já soldado...

    [​IMG]

    e pronto.... já podem jogar a dois no Streets of Rage.. !!!!!

    Até ao próximo mod !
     
  10. [​IMG]
    Sonic 1 portugal

    [​IMG]
    Sonic 2 Uk assembled Portugal

    [​IMG]
    [​IMG]
    Sonic 3 Uk assembled portugal

    [​IMG]
    [​IMG]
    Sonic CD protugal

    [​IMG]
    [​IMG]
    [​IMG]
    Portugal robotnick gamegear

    [​IMG]
    Sonic 2 master system portugal

    [​IMG]
    [​IMG]
    Portugal Spinball master system (purple)
     
  11. toze3

    toze3 Power Member

    @FrozenITA for a non-portuguese collector ( :pah: ) you have more sonic PT games than me and possible others. :clap::clap:
     
  12. Ropbasuel

    Ropbasuel Power Member

    @casado_de_fresco esse controller port que colocaste é novo?

    Compraste online ou utilizaste um de outra mega drive?

    Ando há tempos para comprar uns para a model 1 mas nunca vi na net à venda.
     
  13. Grazie ^^ i Think everyone can easily get more portugal sonic than me if they will just spent a bit of time and money.
     
  14. casado_de_fresco

    casado_de_fresco Suspenso

    Ora bem amigos.. Deixo aqui a reparação de 3 gamegears... É um trabalho que ainda leva o seu tempo, mas fiquei bastante satisfeito com os resultados

    De referir que sempre que faço um "recap", troco sempre os capacitores da "main board" e da "board" de som.. Só troco da "board de power" se a consola tiver problemas a ligar.

    A primeira coisa a fazer é desmontar a carcaç, para ter acesso à "board".. retirar a "board e som" para se poder trabalhar à vontade.
    É chato, porque são parafusos pequeninos, o espaço não é muito.. as soldas são pequenas.. Pode meter algum medo na primeira vez que fizermos isto.

    Com tudo desmontado, é hora de retirar todos os capacitores velhos... Como identificâ-los ? são todos aqueles retangulares com diferentes marcações - na "main board" e os cilíndricos na "board de som".

    ATENÇÃO AO TIRAR ESTES CAPACITORES.. ESTA CONSOLA É FRÁGIL E PODEM LEVANTAR AS PISTAS SE NÃO TIVEREM CUIDADO...

    (A minha técnica é sempre com uma alicate "esmagar" o capacitor e dpois abana-lo e tira-lo..com jeitinho... pistas levantadas dá sempre para resolver, indo atrás da pista e "raspando" até encontrar-mos o cobre... mas para quê "stressar" quando se pode fazer tudo direitinho.

    Depois da retirada dos capacitores (no total são 21 !!) ficam mais ou menos com isto
    [​IMG]

    [​IMG]

    Uma pilha de capacitores velhos... (notem os retangulares e os cilíndricos)

    Depois é meter mãos à obra:
    ATENÇÃO: cada capacitor tem uma capacitância.. - NÃO TROQUEM O VALOR... e uma voltagem - PODEM TROCAR MAS SEMPRE PARA CIMA.. (ou seja mais voltagem)..

    OS CAPACITORES ELETROLÍTICOS TÊM POLARIDADE..NÃO TROQUEM..SENÃO ESTOIRAM COM ELE.. se repararem na imagem vê-se um "+" e um "-".. que indicam o polo positivo e negativo.. Na board também tem a indicação... Tem sempre um "+" desenhado na board (mesmo que minúsculo) e o "-" é o lado com um semi-circulo branco desenhado...

    Se tiverem dúvidas quanto aos valores dos capacitores podem usar este guia:
    https://www.nintendorepairhut.com/images/Sega_GameGear_Capacitor_Replacement_Kit.pdf

    Tem tudo descrito e em listagem para poderem comprar numa loja... Em alternativa podem ir a site online e comprar os kit's já feitos.... fica mais caro, mas para quem não entende muito da coisa, resolve.

    Há dois modelos da game gear:
    1 chip - VA1
    2 chip - Va1 e Va4

    a vendida na europa é 99% 1 chip VA1... (podem avançar logo para a página 20 do guia que disponibilizei anteriormente).

    Para ajudar podem seguir estas duas imagens...

    [​IMG]
    [​IMG]

    Vamos avançar

    [​IMG]

    Se possível comprem versões "pequenas" dos capacitores.. são um pouco mais caras, mas o espaço é reduzido..OS CAPACITORES NÃO PODEM SER SOLDADOS NA VERTICAL... A TAMPA NÃO FECHA... TÊM DE DEITA-LOS... E ARRUMA-LOS EM CERTAS DIREÇÕES..(com a experiência vocês chegam lá.)

    [​IMG]

    Aqui já tenho a parte esquerda da "mainboard" com os novos capacitores... deitados e nas direções certas.. CORTEM AS PERNAS DOS CAPACITORES CURTAS.. VAI SER MAIS DÍFÍCIL SOLDAR MAS É ASSIM QUE TEM DE SER.

    [​IMG]

    A parte direita da "mainboard"... (Estão a ver porque é que este modelo é o 1 chip - só tem mesmo um asic)

    De seguida a "board de som"

    Aqui é tudo mais apertado e têm que conseguir meter 5 capacitores numa coisa pequenina...

    [​IMG]

    (ESQUECI-ME DE TIRAR FOTO MAS ESTES CAPACITORES TÊM DE SAIR.. E TÊM DE SOLDAR OS NOVOS.. UNS VIRADOS PARA ESQUERDA, OUTROS PRA DIREITA, PRA CIMA OU PRA BAIXO.. TEM É DE CABER TUDO.. DEITADO.. SENÃO A TAMPA NÃO FECHA).

    Depois disto feito é só fechar e testar....
    [​IMG]
    A primeira saiu a 100%... Imagem e Som..

    A segunda saiu QUASE...a 100%.. Tinha resets constantes....ligava, desligava..ligava..desligava..
    SOLUÇÃO É LIMPRAR O POTENCIÓMETRO DO CONTRAST COM LIMPA CONTACTOS (kontact 60 spray) E COM UMA ESCOVA DE DENTES DE CRIANÇA, ESCOVER MUITO BEM AS LIGAÇÕES..

    Depois disso feito.. voilá.. nunca mais fez um reset..
    [​IMG]


    A terceira... ****.....****..
    Não dava...
    [​IMG]

    O ecrã tava ou parecia lixado...Riscas pretas..
    Voltei a rever as soldas.. tudo ok! troquei os capacitores também na "board de power"... não resolveu..!!

    Fui investigar o ecrã...

    Ora, se pesquisarem na net vão ver que existe uma peça retangular metálica junto à ligação do LCD que costuma falhar..

    Resolvi testar, pondo o dedo! Sim, o dedo.. e pressionei.. Resultado ?

    [​IMG]

    JÁ SE VÊ QUALQUER COISA !!!!!

    hmm... vamos lá aplicar um tuturial, que diz para passar um ferro quente nessa mesma peça..

    [​IMG]

    Aquela retangular alí a olhar para nós..
    FAÇAM ISTO POR VOSSA CONTA E RISCO... POUCO TEMPO NÃO FAZ NADA, DEMASIADO TEMPO, DÁ CABO LITERALMENTE DA PEÇA... É PRECISO JEITO E PRECISÃO...E NÃO HÁ GARANTIAS QUE FUNCIONE, E MESMO FUNCIONANDO, PODE E IRÁ EVENTUALMENTE VOLTAR A APARECER RISCOS.. TUDO DEPENDE DE QUANTO TEMPO!!

    EU ARRISQUEI,.. E...
    [​IMG]

    melhorou !!!!!! mas ainda está com imensos riscos... resolvi dar mais temperatura!!!

    [​IMG]

    BAM!!!! limpou.......

    [​IMG]

    COMO DIZ O JORGE JESUS...LIMPINHO...LIMPINHO...de riscos... fiquei todo contente...

    voltei a montar... e a testar montado..
    [​IMG]

    pimba..... ..liguei o transformador... deixei uns 20 minutos a dar... impecável.... (por enquanto).. nunca se sabe quando voltará a falhar..

    pelo meio ainda resolvi esta questão aqui
    [​IMG]

    só derrames.... e falta uma mola..
    [​IMG]

    muito melhor aspeto.... roubei as peças metálicas dum clone nes a pilhas...hihihi

    Caros amigos,,.,, já me doi a mão de escrever.. espero que tenham entendido.. e que façam nas vossas também....
    Ao meu amigo Bruno Santos.. pá.. ganhaste 3 game gears semi-novas......parabéns..

    Custo total da operação: 12 euros em capacitores.
    Tempo gasto: uiuuuuuiiiii dasss..
    dificuldade: média a elevada.
     
  15. djm

    djm Power Member

    :clap: :clap: :clap:

    Fico a aguardar disponibilidade ;)
     
  16. casado_de_fresco

    casado_de_fresco Suspenso

    Nem tinha visto a pergunta... Tiro de clones nes...yep.. também não encontro a venda.. os clones nes são a fonte mais barata.. tenho vários avariados ranhosos
     
  17. Bruno_HF

    Bruno_HF Power Member

    Bom trabalho!
    Tenho cá por casa uma Game Gear que já chegou a trocar os capacitores. A imagem funciona a 100 % mas o som deixou de funcionar infelizmente... Não sei se foi a placa de som que berrou ou se existe para ali algum outro problema.
    Se encontrar uma placazinha de som para a menina ainda a reparo que já vi que é de fácil substituição!:coolshad:
     
  18. rastiff

    rastiff Power Member

    Não dá pela coluna nem com headphones? Poderá ter sido outra vez os condensadores da placa de som...
     
  19. casado_de_fresco

    casado_de_fresco Suspenso

    Mas trocas-te os capacitores da placa de som ?
     
  20. vvalk3ng

    vvalk3ng Power Member

    estes manuais de reparação são preciosos e é divertido aprender com as tuas reparações, obrigado casado_de_fresco