1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. COVID-19 Mantenham-se seguros: Pratiquem distanciamento físico de 2 metros. Lavem as mãos. Fiquem em casa.
    Informação sobre COVID-19. Ajuda a combater o COVID-19 com o [email protected] e com o [email protected].
    Remover anúncio

i5 9600k

Discussão em 'Overclock & Benchmark' iniciada por PMCC94, 22 de Janeiro de 2020. (Respostas: 6; Visualizações: 488)

  1. Boas, venho aqui pedir ajuda pois ando a bater com a cabeça nas paredes em relação a este assunto.

    Eu fiz um PC recentemente com os seguintes componentes:

    CPU: i5 9600k
    Cooler: Cryorig H7 Plus
    MB: Asus Rog Strix 390 F
    RAM: 16GB G.SKILL Predator Z 3000mhz cl16
    GPU: Asus Rog Strix 1660ti OC
    PSU: Seasonic Focus 650w +gold
    SSD: Samsung M.2 evo 500GB
    HDD: Barracuda 1tb

    Acontece que sou completamente novato no que toca a OC, apenas conhecia os valores de frequência e voltagem no meu antigo fx8320, então fez me um pouco confusão ter o cpu a 4.3ghz pelo que decidi fazer uma pequena pesquisa em como por pelo menos os 4.6ghz como é anunciado. Após essa dita pesquisa na BIOS alterei o ratio para "Sync All Cores" e a voltagem para "Adaptive mode", pronto feito isto realmente todos os cores ficaram a 4.6 e a temperatura subiu uns meros graus, notei diferença em jogo também a nível de fps. Agora acontece que de um dia para o outro não sei se mexi em algo sem querer na BIOS mas o que acontece é que independentemente da frequência que eu introduza ou voltagem (mesmo aparecendo a mesma no Coretemp seja ela 4.6 4.8 5.0) simplesmente não acontece nada.. as tempse performance mantém se iguais a como se tivesse os 4.3ghz, ou seja é como se fosse um OC fictício, por ex: 5.0ghz com 1.310v. Já vi videos de OC, já fiz pesquisa intensiva e o faça o que fizer na BIOS o CPU simplesmente não debita o que é mostrado.. nao encontro ninguém com este problema por isso se alguem conseguir ajudar fico eternamente grato.
     
  2. w@rrior

    [email protected] Power Member

    A primeira coisa a fazer é update à bios (se ainda o não fizeste).
     
  3. Viva antes de mais obrigado por responder, ontem ainda fiz clear CMOS mas não adiantou, no entanto hoje vou proceder ao update da BIOS, não há problema em actualizar para a versão mais recente vi alguns comentários de quem fez uns ficaram satisfeitos outros nem tanto e como penso que não é possível reverter esse passo tenho um pouco de receio mas já estou por tudo sinceramente. Cumprimentos.
     
  4. sOlDierFTW

    sOlDierFTW Power Member

    Posso dizer que tenho o mesmo problema.
    Tenho um 9600k que só consigo ter +/- estável com vcore de 1.43 !! para 4.7Ghz problema que as temperaturas mesmo com um NZXT Kraken M22 as temperaturas aumentam imenso, chegam aos 100º. Não sei que mais tentar já fiz praticamente de tudo.
     
  5. Os ultimos 9600k , nao sao tao bons para OC... Qualidade do silicone =( nada a fazer...


    Mas 1.43v para 4.7ghz isso deve dar para afinar mais.
     
  6. sOlDierFTW

    sOlDierFTW Power Member

    Esqueçam tudo !

    4.8GHz a 1.29v

    Prime95 estava me dar crashes, segundo vi no google tem acontecido, IntelBurnintest e OCCT e consegui estabilizar. Contudo se deixar o PC no intelburntest em Maximum as temperaturas sobem até 80º.
     
  7. the_killer

    the_killer Power Member

    em relação á questão especifica do OC ficticio tive o mesmo problema e quase dei em maluco,
    no final foi só fazer restart.
    ou seja, eu no windows 10 fazia shutdown e fazia as alterações, na realidade nao é shutdown é hybrid sleep, por isso não é nada a mesma coisa, comecei a fazer restart sempre enquanto fazia as alterações