1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

IBM PS1 - Preciso de ajuda!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por gotakon, 23 de Junho de 2007. (Respostas: 11; Visualizações: 1153)

  1. gotakon

    gotakon Power Member

    Boas a todos,

    tenho um IBM PS1, que já não o ligava à uns bons aninhos. Recentemente decidi "monta-lo" para enfeitar a casa e deparei-me com um pequeno problema... O PC está com password no boot. Eu já não me lembro da password e receio nunca mais poder entrar no PC.

    Alguém tem uma solução para que o meu computador não tenha um final infeliz?

    Desde já muito obrigado!
     
  2. OdracirPT

    OdracirPT Power Member

    Retira a pilha.

    E volta a repô-la.
     
  3. gotakon

    gotakon Power Member

    Foi a primeira coisa que fiz, não resultou em nada..

    Haverá outro passo?? :wow:
     
  4. alter_mann

    alter_mann Power Member

    lixo??? vi um 386 k tinha pass no arranque e mesmo tirando a pilha akela maravilha n saiu... e nakela altura ainda n se lembravam de meter os pins pa se fazer reset.... em ultim
    a instancia demo-lo de comer aos cães e a password desapareçeu...
     
  5. luxboy

    luxboy Power Member

    tira a pilha durante dias e desliga da tomada tmb.. em ultima hipotese terias k reprogramar o chip da bios se for removível.. mas como é antigo, mto dificil..
     
  6. gotakon

    gotakon Power Member

    Vou fazê-lo! Obrigado!

    Pois.. A última coisa que faria era deitar o meu 286 ao lixo.. :)
     
  7. Zyklon

    Zyklon Power Member


    Tinha e tenho um IBM 486SX/2 e pra limpar a password da BIOS basta fazer reset no jumper indicado.
     
  8. _GoD_

    _GoD_ Power Member

    Em alguns modelos da IBM, basta que removas a pilha durante 5 minutos para fazer reset à password, mas há outros modelos em que se tem de remover o jumper da cmos e colocá-lo na posição de reset, de seguida ligas o pc e vais ouvir uma série de apitos, depois disso desligas o computador e voltas a colocar o jumper no sitio correcto. Quando voltas a reiniciar a máquina a bios já não tem password de segurança.
     
  9. gotakon

    gotakon Power Member

    Tirei a pilha e deixei assim mais de 2 horas.. Não deu em nada... Vou tentar mudar o jumper =)
     
  10. _GoD_

    _GoD_ Power Member


    E então? resultou a remoção do jumper e a posterior colocação do mesmo no sitio correcto?
     
  11. benedek

    benedek Power Member

    dos debug reset

    Arranca com uma disquete de boot para win '98 e escreve o comando "debug". Depois
    escreve as tres linhas de codigo (ENTER de pois de cada uma) reinicia e esta rezolvido.

    O 70 2E
    O 71 FF
    Q
     
  12. gotakon

    gotakon Power Member

    Ficou resolvido com o jumper!! =)

    O único problema agora é que ao entrar no MS-DOS diz várias coisas ( ... Concluido), mas não a parece "c:> " para poder abrir o windows 3.1 nem outra coisa qualquer..

    Mas obrigado pelas informações até agora! :)
     

Partilhar esta Página