1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

ic7-g + 3.0c

Discussão em 'Modding e Overclock' iniciada por wavee, 3 de Junho de 2003. (Respostas: 21; Visualizações: 1094)

  1. wavee

    wavee Power Member

    Ola a todos tenho uma abit ic7-g e um 3.0c e tenho tentado fazer um overclock mais ou menos apresentavel mas nao consigo passar acima de 225 fsb. as memorias que tenho sao as ocz pc 3500 el dual channel na bios ja tentei com o divisor 1:1, 5:4 nada resulta nao arranca para o windows os timings tambem ja os alterei e nada e o dram se puser a ultra ou fast ou turbo tambem nao arranca por isso pus disabled.

    Se alguem puder dar uma ajuda era muito bem vinda!

    Obrigado desde ja a todos!
     
  2. JCmendes

    JCmendes Power Member

    olha lá uma coisa a 5:4 é a 320mhz né ?

    por acaso , aumentas-te um pouquinho o Vcore ao CPU e o Vdimm ás memórias?

    eu tenho um 3.0 tb e arranca a 230 ou 232 salvo erro, mas
    n fica estável, mas ai já deve ser outra coisa (memórias) isto
    na minha máquina, pq quem me o arranjou penso que funcionava
    a 233 de FSB ( já n me lembra se era default voltagem )

    e essa Abit rula ou não??

    Vai ai contando as tuas experiências com ela ;)
     
  3. wavee

    wavee Power Member

    Ja tentei aumentar as voltagens da memoria e do cpu mas nao faz diferrença. Ja vi um que chegou a 3.5 com o divisor a 1:1 e sem mexer nas voltagens so ainda nao descobri como fez isso e com o dissipador da intel!!!!!
    Que temperaturas andas a ter com o teu processador eu ando nos 42 em idle e 48-50 a load acho que esta um bocado quente!

    A board parece ser muito estável mas faltam algumas coisas como o dual bios e sempre que passo dos 225 fsb tenho de fazer um reset à bios o que è um bocado xato abre porta fecha porta ciclo vicioso :-D
     
  4. HaTrED

    HaTrED Colaborador
    Staff Member

    Dá-lhe um bocadinho de Vdimm com uns relaxed timings, depois se se mantiver estável, baixa os timings, puxas mais um cadinho e voltas ao início...
    Tás com stock cooler? Power da PSU? E já agora onde compraste a board?

    inté!

    EDIT:

    Por falar em BIOS, já actualizaste p/ a 1.13? A bios de release da board tinha umas piquenas chatices com memory timings!
     
    Última edição: 3 de Junho de 2003
  5. JCmendes

    JCmendes Power Member

    bom o meu está mais quentinho , tb não sei será má leitura
    da board, mas com HT ligado tenho 42 idle e 55/56 full à vontade.

    Isto depois de uma jogatana ;)


    Já n me preocupo acho que é normal nestas CPU´s
     
  6. JCmendes

    JCmendes Power Member

    outra coisa tens o dissipador da intel o inbox?

    isso n te faz um grande basbaqueiro? aumenta-te as rotações
    até ás 5000 e tal ?

    Já me disseram com o tempo baixa , mas eu mudei logo. Mas o cooler parece-me muito jeitoso ;)

    Digam de vossas experiências?
     
  7. wavee

    wavee Power Member

    O dissipador que tenho é o zalman CNPS5700D, nao faz barulho nenhum e ate é jeitoso, a fonte é a antec 480 trublue ja meti a bios 1.13 e comprei a board em Gaia na nainformatica nao sei se posso fazer referencia a lojas mas como me perguntaram nao me responsabilizo:-D

    Ja tentei mexer os timings e nada não há mais nada na bios que tenha que alterar? é que já ouvi falar no "cpu trothle" axo que era isto mas ainda nao mexi nisso pois nao sei o que faz.
     
  8. JCmendes

    JCmendes Power Member

    isso do trothle é só quando a CPU passa dos 65 ou 70º

    não é o teu caso.

    espera um pouco que a pessoal a comprar essa board que te pode aconselhar.

    Este sistema é danado aquece como tudo cheguei aos 57/58º!!

    O dissipador do northbrigde estava bem quentinho....mas n queimava ;)

    Volta a dizer que se lixe é mesmo assim...só com WC nos safamos
    mas agora a ver se me aguento!!
     
  9. Nemesis11

    Nemesis11 Power Member

    Em principio para a semana tenho uma IC7-G+3.0c+WC a funcionar e depois digo os resultados.
     
  10. wavee

    wavee Power Member

    Entao ve se depois das uma ajudinha aqui ao pessoal!:-D
    Ja agora que water cooling aconselhas? Tambem estou apensar em mudar para water cooling mas ainda nao vi nada convincente!
     
  11. HaTrED

    HaTrED Colaborador
    Staff Member

    Don't worry... e por quanto te ficou a placa? Já encomendei uma mas não há meio de chegar! Se calhar ainda lá vou buscar uma!!

    inté!
     
  12. Raptor

    Raptor OC Legend

    É o que dá não comprarem boards a sério (Asus P4C800!) :P
     
  13. wavee

    wavee Power Member

    A minha ficou por 260 € mas ele nao tem mais nenhuma so vieram 2 uma para mim e outra para um colega meu, mas liga para la a ver se manda vir alguma para ti. O site é www.nainformatica.com
    Outra loja que ja tem no porto é a www.poweron.pt lá está a 265 € boa sorte rapaz e a board é mesmo um espetáculo, o problema se calhar sou eu :-D já montei uma asus p4c800 num pc de um colega meu e nao achei nada de especial tanto asus como a msi aquele I.A. e aquele Core center vou vos dizer uma coisa :puke:

    Depois diz alguma coisa

    Fica bem e ve se dás algumas dicas depois!!!!
     
  14. HaTrED

    HaTrED Colaborador
    Staff Member

    Don't be a bad boy rap :D !!

    Já chegou a bitxa! A gaja do EMS é que vinha com uma pressa que me vai obrigar a ir busca-la aos correios. Só falta mem's, processador e caixa... fdx.. :rolleyes: !

    Wavee:

    Eu tinha já perguntado o preço e como estou a trabalhar em Lx comprei na www.*****.com a €242! Como vês a um bom preço (já sei raptor a p4c800 é mais barata!)! Que mem's/caixa estás a usar?

    Quando tiver o sistema a 100% (daqui a uns meses :D ), depois mostro qq coisa!

    Já agora de que zone de gaia é que tu és?

    inté!
     
    Última edição: 4 de Junho de 2003
  15. wavee

    wavee Power Member

    As memórias são as Ocz el pc 3500 dual channel, e a minha caixa é a thermaltake Xaser III v1000A.

    Eu nao sou de gaia, sou de Santo Tirso, estudo no Porto e trabalho em Gondomar :-D faço uns Kilometros jeitosos por dia!!
     
  16. HaTrED

    HaTrED Colaborador
    Staff Member

    élassssseeeee!!!

    thnx anyway

    inté!
     
  17. Nemesis11

    Nemesis11 Power Member


    Lá está, eu de water cooling não percebo nada. Por isso pedi ajuda a especialistas.
    Até à pouco tempo nem ligava nada a water cooling ( Gosto de ar puro :D ), mas depois de ver as temps que circulam por aí......

    Vamos lá ver o que dá.
     
  18. HaTrED

    HaTrED Colaborador
    Staff Member

    Nemesis:

    Já cá tenho a bitxa :D ! Diz-me so uma coisa, a ligação dos 12V ATX (tomada de 4 pinos junto ao processador) é de ligação necessária? Porque eu acho que a minha fonte não me dá essa saída...

    inté!
     
  19. Nemesis11

    Nemesis11 Power Member

    Oi,

    Se bem vi no manual, acho que é obrigatorio, mas não tenho a certeza porque ainda não liguei nada, só tenho a board dentro da caixa.
    No manual ( o user manual e não o quick ), nas primeiras páginas tem lá isso.

    Vai dando novidades sobre o "Animal".
     
  20. JCmendes

    JCmendes Power Member

    posso-te vender uma fonte de 360W da chieftec ;)

    apita se tiveres interessado ;)
     

Partilhar esta Página