1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

icon da aplicação diferente da mesma!

Discussão em 'Windows 7 e anteriores' iniciada por ranyone, 10 de Agosto de 2008. (Respostas: 12; Visualizações: 674)

  1. Boas, eu tenho um problema já com duas situações semelhantes e não sei como reverter isto.
    Os ficheiros torrent tinha para correr com o utorrent e até aqui tudo bem, até eu instalar o ares galaxy e ficar os ficheiros torrents com o icon do ares, já desinstalei o ares e mesmo assim ficou com o icon, não voltando a ser o do utorrent. O outro caso é com o winamp que não volta a ter os icons das musicas para o media player até mesmo depois de desinstalado.
    Ou seja os ficheiros abrem as aplicações desejadas com dois cliques no mesmo mas o icon da aplicação não é da mesma mas sim de outra. Isto confunde um bocado e queria tentar resolver isto, se alguem souber resolver agradecia muito.
    Obrigado
     
  2. Type_R_vtec

    Type_R_vtec Power Member

    Isso é simples. Vais a um ficheiro que queiras mudar isso do icone e com o botão direito do rato vais a propriedades do mesmo. Depois abre uma janelinha e nessa janelinha tens uma opção que diz "Abre com..." e à frente tens um botão que diz "Alterar", clicas sobre ele e metes a abrir pelo que queres. Clicas em OK e o assunto está resolvido. Ele mudará para os restantes ficheiros que têm o mesmo problema também.
     
  3. O problema é que dá para mudar mas para o que estava anteriormente não muda, parece que foi substituído ou algo do género...
     
  4. Type_R_vtec

    Type_R_vtec Power Member

    Substituído como?! Não estou a perceber...
     
  5. é uma maneira de dizer, o icon da aplicação anterior, neste caso o utorrent parece que foi substituído pelo icon do ares galaxy, porque o ares já nem está instalado nem em uso, eu carrego duas vezes no torrent com o icon do ares mas abre o utorrent...
     
  6. Type_R_vtec

    Type_R_vtec Power Member

    Mas já fizeste o que te disse de ires às propriedades desse .torrent e alterares para programa pré-definido o uTorrent?
     
  7. já estava predefinido para o utorrent, por isso é que quando abria o ficheiro corria o utorrent e não outro!
     
  8. Type_R_vtec

    Type_R_vtec Power Member

    Ah... então ele abrir abre na boa, só o icone é que está o antigo é isso?! Se é isso faz o seguinte:
    Nesses icones que estão errados vais às propriedades e no separador "Personalizar" (no caso do Vista) clicas no botão alterar icone, depois aparece uma janela com uma data de icones, se não estiver aí dentro o que queres, clicas no botão "procurar" e vais procurar um icone dentro da pasta onde está instalado o uTorrent (C:\Programas\uTorrent\). Percebes?
     
  9. Pois mas eu tenho o XP
     
  10. Type_R_vtec

    Type_R_vtec Power Member

    Mesmo com o xp não é muito diferente. procura nos separadores um botão que diga alterar icone. De resto é igual.
    Vou dormir.

    Abraço.
     
  11. isto nem separadores tem...


    [​IMG]
     
  12. Type_R_vtec

    Type_R_vtec Power Member

    Hum... é estranho. Experimenta remover o uTorrent e voltar a instalá-lo para ver se isso muda.
     
  13. recentemente instalei foi a ultima versão, por cima da outra, vou tentar desinstalar então e depois voltar a instalar.
     

Partilhar esta Página