1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

IDE's em Nforce2

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Madril, 27 de Fevereiro de 2004. (Respostas: 3; Visualizações: 578)

  1. Madril

    Madril 1st Folding then Sex

    Pessoal eh assim .... tava a mandar uns files pro meu novo disco (WD 80GB com 8 mb de cache) que tinha levado Format e Fresh install por cima, e reparei k tava mt lento.

    Fui ver e tava em PIO :S

    Tenho-o como Master e tenho como slave no mesmo cabo um Seagate Cuda IV de 60Gb k tá em UDMA ... na sei pk *******s o outro tá em PIO ... e por mt k faça na consigo mudar :S


    Any Thought's ?
     
  2. Dexter

    Dexter Power Member

    Por falar nisto...

    Eu também nunca fiquei muito satisfeito com o IDE/ATAPI controller da NVIDIA. Ao princípio as velocidades do meu disco não eram nada famosas, mas depois melhoraram depois de algumas mexidas (troca de cabos, reinstalação de drivers, etc.)

    Agora só tenho discos em SATA, no canal IDE tenho as drives opticas. Um DVD-RW e um DVD-ROM. Também ficaram em PIO mode em default quando instalei, a solução foi apagar os drivers e fazer reboot do windows (acho que isto não dá no teu caso, se é o disco onde tens o OS?). Agora um está em UDMA mode 2 e o outro em UDMA mode 4. Mas a verdade é que acho que a performance poderia ainda ser melhor. Por isso pergunto se existem por aí uns controladores optimizados para os IDEs das boards Nforce2.
     
  3. pnabais

    pnabais Power Member

    Apaga o controlador e reboota o PC.
     
  4. Madril

    Madril 1st Folding then Sex

    Tks

    It worked :D
     

Partilhar esta Página