1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Ie 7.0

Discussão em 'Windows Desktop e Surface' iniciada por migp999, 25 de Outubro de 2007. (Respostas: 10; Visualizações: 955)

  1. migp999

    migp999 Power Member

    Boas!!!! É assim eu utilizo o IE7 no vista e eu precisava o flash player 9 pra vizualizar o uns videos na net mas eu instalo normalmente e depois tento ver os videos e ainda dix k não tenho a versão nova instalada...Será que é algum problema de imcompatibilidade ou tem resolução este problema????

    Cumps
     
  2. petersaints

    petersaints Power Member

    O problema é só nesses vídeos ou em qualquer site com Flash?
     
  3. migp999

    migp999 Power Member

    É em alguns sites, não em todos, eu já ponderei em o problema ser do site mas noutros pcs dá pra ver...
     
  4. migp999

    migp999 Power Member

    Verifiquei agora que também não me deixa ver alguns videos do youtube...
    Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player. Aparece isto no youtube....
     
  5. Digmoons

    Digmoons Power Member

    Em vez de usares a instalação automática, tenta a manual, por vezes funciona.
     
  6. migp999

    migp999 Power Member

    Como é que se fax a manual?
     
  7. Digmoons

    Digmoons Power Member

  8. migp999

    migp999 Power Member

    Boas!!!! Eu tentei instalar mas dá-me um erro:
    Error opening file for writing

    C:\\Windows\System32\Macromedia\Flash\Flashad.ocx

    Deve ser isto a raix do meu problema todo...Como contorno isto???

    cumps
     
  9. DekkeR

    DekkeR Power Member

    Tinhas alguma página com flash aberta quando tentaste instalar ?
     
  10. migp999

    migp999 Power Member

    Não, não tinha....exprimentei agora com tudo fechado e deu o mesmo erro...
     
  11. migp999

    migp999 Power Member

    Problema resolvido....era uma questão de "obrigar" a continuar a instalação sem mexer nesses ficheiros...
    Obrigado a todos que tentaram me ajudar...

    Cumps:D
     

Partilhar esta Página