1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

IE funciona, Firefox e Opera não

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por addicted, 30 de Setembro de 2006. (Respostas: 11; Visualizações: 1274)

  1. addicted

    addicted Power Member

    Boas,

    Estou com um problema inédito, pelo menos para mim. O único browser que funciona no meu pc é o IE. Firefox e Opera abrem mas não conseguem entrar em nenhuma página, e no caso do firefox também não consegue carregar a lista de "Latest headlines". Não tenho firewall, só o AV Nod32. Tenho ligação por router e funcionava tudo bem com o meu anterior AV, kaspersky, excepto que a página do gmail não abria. Pensei que fosse do Kaspersky e mudei para o Nod32 e agora não dá mesmo nada. Já pesquisei na net mas não encontro solução. Ajudem-me por favor porque para quem usava o firefox, ter de usar agora o IE é muito mas mesmo muito mau :002:
     
  2. vitor_daniel

    vitor_daniel Power Member

    boas
    Esse problema é bastante estranho. Já experimentas te reinstalar o firefox ou o opera?
    A configuração da conecção de ambos estará correcta?
    Verifica também a firewall do windows.


    PS: maybe microsft is striking back :lol:
     
  3. addicted

    addicted Power Member

    Sim, já reinstalei o firefox e o opera e infelizmente não solucionou. A firewall do windows está desactivada assim como a firewall do router. A configuração da conecção está igual nos 3 browsers, que é a configuração por defeito.
    Realmente já começo a pensar que possa ser um "ataque pessoal" da microsoft pois esta semana tive de formatar o meu portátil porque o wireless e a lan dizia sempre como conectado mas não adquiria IP e nem se ligava realmente, apenas na cabeça do windows hehe. Formatei e com a mesma configuração das redes funcionava tudo 5*

    De qualquer maneira obrigado pelas sugestões vitor_daniel. Se mais alguém me conseguir ajudar prometo que essa pessoa será o meu heroi, pelo menos por um dia :D
     
  4. SoundSurfer

    SoundSurfer Power Member

    Vê se tens algum proxy configurado no IE, e se tiveres, configura também no firefox.
     
  5. addicted

    addicted Power Member

    Não existe nenhum proxy configurado no IE SoundSurfer. Todas as caixas estão desmarcadas em Inetrnet Options-->Connections--> LAN settings
     
  6. vitor_daniel

    vitor_daniel Power Member

    boas

    Alteras-te alguma coisa na configuração do router (experimenta com outro modem se poderes)?
    Tens alguma aplicação a bloquear a ligação?
    Vê se tens algum virus ou malware mas duvido que seja essa a razão visto que o IE funciona.

    boa sorte
     
  7. VuDu

    VuDu Power Member

    Se o IE está a funcionar, tens é de verificar se o Firefox está configurado para usar algum proxy.
    Já agora, ao não abrir, os browsers custumam retornar erros, que na maior parte das vezes ajudam a resolver o prob...
     
  8. addicted

    addicted Power Member

    Já está resolvido o meu problema. Lembrei-me que desactivei a firewall (startup do msconfig) na altura em que comprei o router, mas não a tinha desinstalado. Desinstalei e ficou tudo a funcionar.

    Obrigado pelas dicas pessoal :victory:
     
  9. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    Desinstalaste a firewall? Mas tens mais alguma?
    E antes de me responderes "sim, tenho a firewall do windows" prefiro que me digas "não, não tenho nenhuma" :P

    Firewalls dão jeito ;)

    Cumps [[[[[[[[[[]]]]]]]]]]
    angelofwisdom
     
  10. addicted

    addicted Power Member

    Ok angelofwisdom, então aqui vai: não, não tenho nenhuma :-D

    Agora a sério, eu ainda não entendi bem isto de router e firewall do router, etc. por isso neste momento vou seguindo o que alguns colegas me disseram que é ligação à net por router+firewall do windows nunca lhes deu problemas.

    Mas se pudesses me esclarecer agradecia. Será que a firewall do windows não chega? ou então se activar a firewall do router já estarei suficientemente protegido? O router é o aolynk dr814.
     
  11. Kayvlim

    Kayvlim Undefined Moderator
    Staff Member

    De routers e firewalls hardware não sei nada =X mas sei que a firewall do windows (software) não é lá grande coisa, e a experiência que tenho tido é mais negativa do que positiva.. mas isso sou eu, que não conseguia executar o VB por causa da firewall... (quando o prog que eu tava a fazer tentava-se ligar à net, a firewall bloqueava o VB e só o admin o poderia desbloquear...)

    Normalmente, aconselho ou o ZoneAlarm ou o Kerio Personal Firewall. O primeiro é grátis, o segundo é Trial.

    Mas prefiro deixar que alguém daqui te esclareça melhor ;)

    Cumps [[[[[]]]]]
    angelofwisdom
     
  12. vitor_daniel

    vitor_daniel Power Member

    A firewall do aolynk dr814 é porreira mas mesmo assim dá jeito ter uma por software por causa de tráfego outgoing (malware que use portas comuns tipo 80).
     

Partilhar esta Página