1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

IEXPLORER.exe no boot e ligação quase bloqueada.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por DarTaKaum, 31 de Agosto de 2006. (Respostas: 6; Visualizações: 600)

  1. DarTaKaum

    DarTaKaum Power Member

    Ora bem... num destes dias notei que as ligações estavam todas atrofiadas, pensei que fosse do router, do emule ou algo assim...

    tive a ver o que seria e reparei que tinha o processo IEXPLORE.EXE a correr, coisa que nao devia estar, entao desliguei e a ligação normalizou, agora tenho estado a controlar e conclui que o processo arranca por ele no boot (apesar de ter procurado no registo, e pelo msconfig) e nada, e ocasionalmente liga-se. (não sei s tem relação com o facto de usar o ie para ver os mails pelo wlm).

    ja fiz scan a pasta do ie, e nao detectou nada, neste momento estou a fazer um full system scan com o kapersky mas acho que não vai dar em nada...


    alguma ideia?
     
    Última edição: 31 de Agosto de 2006
  2. ShadeX

    ShadeX Power Member

    Darta, tens certeza que é iexplorer.exe? É que a ser o legitimo, devia ser iexplore.exe...

    Não é adoravel usar 8.3 em 2006? :004: :004: :004:
     
  3. synth

    synth Power Member

    tenta primeiro tirar o processo de memória e depois correr um programa de spyware como o spybot search & destroy
    http://www.safer-networking.org/pt/index.html

    depois de instalares, faz o update das definições e corre o scan
     
  4. DarTaKaum

    DarTaKaum Power Member

    ya, era o IEXPLORE.EXE, meti um .r a mais.

    não percebi o 8.3... :$


    vou ver s é spyware ou algo assim, mas duvido.

    A solução que arranjei foi fazer um .bat para matar o processo no arranque...ha, já agora o processo é iniciado pelo system, e nao pelo meu username, não sei se ajuda de muito.


    Ja agora fiz scan com o comodo, e o kapersky e tou limpo.
     
  5. DarTaKaum

    DarTaKaum Power Member

    scan com o spybot e deu-me 3resultados, mas de cookies apenas.. humpf.. :\
     
  6. DavidJamez

    DavidJamez Power Member

    faz um log do hijackthis e posta isso
     
  7. DarTaKaum

    DarTaKaum Power Member

    dps da limpeza do spyware ficou tudo ok.

    estranho... :s
     

Partilhar esta Página