1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

imac g3 450, mac os x 10.4 tiger

Discussão em 'Apple Geral' iniciada por r1ckdangerous, 30 de Outubro de 2005. (Respostas: 17; Visualizações: 3310)

  1. r1ckdangerous

    r1ckdangerous Power Member

    Boas! Epa tava a instalar o mac os x 10.4 tiger no meu imac a g3 450, e ele na instalação chega á parte de "installing essentials" e diz-me que surgiram erros e pede-me para reiniciar. Eu estou a estranhar que seja do DVD que gravei, mas a minha dúvida é:

    - Como é que tiro o DVD? Já tentei nas tecla do keyboard e ele não sai ..., já tentei fazer unmount e eject na consola do installer tb sem sucesso, no disk utility a opções "eject" e "unmount" estão desactivas ... Help! estou sem soluções ... Thanks!
     
  2. johncool

    johncool Power Member

    Depois de ouvires o som de boot, fica a carregar no botão esquerdo do rato até o DVD sair. ;)
     
  3. r1ckdangerous

    r1ckdangerous Power Member

    Já consegui man, obrigado !

    Já agora eu tenho a dvd iso do mac os x 10.4 tiger, que prog recomendas para gravá-la?
     
    Última edição: 30 de Outubro de 2005
  4. johncool

    johncool Power Member

    Se for mesmo iso, qq programa de gravação serve.
     
  5. r1ckdangerous

    r1ckdangerous Power Member

    Já detectei o problema e estava mesmo no DVD, eu gravei com o nero e pelo vistos não ficou a 100%, agora gravei com o alcohol 120% e já instalou bacano.
     
  6. johncool

    johncool Power Member

    Hmm... probably. Nunca gravei um dvd de os x no nero, mas já os tinha gravado no alcohol como tu fizeste. ;)
     
  7. Já agora, aproveito a thread criada para perguntar se o tiger corre bem com essas specs.

    Digo isto, porque sou capaz de comprar um powerbook G3 400 (lombard, ou couve lombarda como eu lhe chamo :P ) brevemente e queria saber se ele corre ;)
     
  8. Encarnado

    Encarnado [email protected] Member

    Corre. O Tiger até funciona nos iMac Bondi G3/233 :) precisa é do xpostfacto.
    O Lombard como nao tem Firewire, tambem precisa do xpostfacto para instalar o X.4.
    Tens é de ter em atenção que 256MB de RAM é o minimo para o X.4 correr.
     
  9. bsod

    bsod Power Member

    hmmm... entao correr X.4 num iBook, terá de ser de 2a geração! (com FW)

    digo isto porque vi no eBay UK uns iBooks msm lindos, ja c airport card instalado, 128 mb d ram e 10 gb d disco... o problem é que so fazem shipping para nacional... raio de sorte :(
     
  10. lammer.pt

    lammer.pt Power Member

    muitas vezes diz la isso mas eles enviam pa europa toda.. manda pm ao seller.
     
  11. Encarnado

    Encarnado [email protected] Member

    Atenção que o Airport vendido nos EUA não funciona cá porque não tem os canais (frequencias) para cá.
     
  12. bsod

    bsod Power Member

    yah. ms o iBook nem é pa mim, é pa um amigo meu ke precisa d um portatil... ja usou macs por mt tempo, agr precisava d um portatil baratinho e eu falei-lhe desses iBooks... ele disse ke primeiro ia fazer uns telefonemas em portugal, em algumas lojas, pa ver se vendem algo refurbished... :D

    depois, depois tenta-se o eBay :D
     
  13. Gostaria de saber se um G5 com processador PowerPC 970 a 1,6 com 512 de ram dá para meter o mac os x 10?
     
  14. broculo

    broculo Banido

    Uma dica para os cd's e dvd's encravados nos imac G3. Para libertar o cd ou dvd sem ter d reeniciar a máquina basta usar um clip aberto para carregar no botão de eject que se encontra dentro da ranhura da drive do lado direito. É facil dar com esse botaozinho que não esta visível, basta experimentar.
     
  15. gajo nú

    gajo nú Power Member

    Resposta mais que óbvia, claro que dá.
     
  16. este Mac.OS.X.Tiger.10.4.7.X86 funciona num G5 com processador PPC 1,6GHZ?
     
  17. Demiurgo

    Demiurgo Xerife de Nottingham

    jmcmm,

    Se comprares a versão original do Tiger de certeza que funcionará.

    Se estás a procura de informação como instalar uma versão pirateada, recomendo-te que leias as regras do fórum.

    PT
     
  18. Savage

    Savage Power Member


    Não. A versão X86 só funciona em processadores Intel, para o G5 precisas da versão PPC.
     

Partilhar esta Página