1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

iMac Software Update 1.3 é necessario?

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por meccashady, 13 de Fevereiro de 2008. (Respostas: 1; Visualizações: 627)

  1. meccashady

    meccashady Power Member

    boas..tenho um imac dos novos..e estou mt satisfeito!

    tive a ver no site da apple e encontrei este update iMac Software Update 1.3 (leopard)!

    eu ja tenho instalado OSX 1.5.2, e kria saber se e necssario instalar este update?

    ps: ja agora como vejo a versao do update do imac actual?

    cumprimentos e obrigado!
     
  2. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    mmm tinah a imrpessão que já tinha respondido a isto hoje... estou maluco

    Corre o Software update a partir das preferencias do sistema. se ele não detecta nada é porque está instalado ou não é necessário.

    Essa informação que pedes deve estar na maçã > about this mac ou no system profiler (onde te mostra todos os seus conteúdos)
     
    Última edição: 13 de Fevereiro de 2008

Partilhar esta Página