1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Imagem Pixelizada XVID, CODECS e VISTA

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [email protected], 12 de Agosto de 2007. (Respostas: 17; Visualizações: 1203)

  1. igw@nna

    [email protected] Power Member

    Amigos,

    formatei o meu computador ontem. sou viciado em filmes e vejo-os sempre no meu pc pelo lcd.

    acontece que após a formatação, todos os filmes que vejo quase todos xvid, agora perderam cor e estão completamente pixelizados, e ja vejo filmes destes á muitos anos, tenho mesmo alguns milhares aqui, portanto sei que não é problema de qualidade da codificação porque normalmente só vejo os de melhor qualidade. Já instalei todo o tipo de codecs e packs, (k-lite, xp codecs, nimo, etc etc) ams simplesmente agora o playback sai todo pixelizado, não percebo porque.

    aqui está um screenshot
    [​IMG]

    alguns dados relevantes
    -windows vista
    -8800 gtx
    -asus mw221u 22''
    -neste momento k-lite codec pack
    -VLC, media player classic
     
  2. Scarecrow

    Scarecrow Power Member

    Suponho que tenha instalado os drivers da gráfica, claro.

    Acontece com todos os "players"??

    Já tentou o ffdshow(se é que existe para o Vista..) ??

    Cumprimentos
     
  3. apoc

    apoc Power Member

    a placa grafica é asus correcto ?
    usaste os drivers q vinham no cd ?

    instala mais recentes .. deve resolver isso ...
     
  4. Soldi3r^^

    Soldi3r^^ Power Member

    eu estou com o vista e apenas saquei o vobsub.. ficou-me a dar lindamente, instalou o fddshow também se não me engano..
     
  5. Romani48

    Romani48 Power Member

    preciso anotar bem estes pontos ;)

    instalar os drivers mais recentes é essencial, principalmente no Vista

    Quanto ao Vobsub também funciona 5* no meu
     
  6. igw@nna

    [email protected] Power Member

    é uma msi, e as drivers são tiradas do site da nvidia, anteontem, se não me engano até são as beta, será que é isso? sim tenho o fddshow xvid divx ac3 etc etc etc instalados
     
  7. igw@nna

    [email protected] Power Member

    ah e sim, acontece com todos os players...´só de pensar que antes de formatar os filmes tinham uma qualidade espectacular e uma difiniçao assombrosa... parece que estão a correr com uma resolução muito baixa, mas ja corri as opçoes todas dos codecs e nao consigo alterar a qualidade...
     
  8. igw@nna

    [email protected] Power Member

    heeeeeelp....:lol::lol:
     
  9. lfdesign

    lfdesign Power Member

    Não percebo porque é que o pessoal instala sempre centenas de codec's...

    Eu tenho simplesmente o vlc descompactado numa pasta e consigo abrir todo o tipo de ficheiros sem instalar qualquer codec...

    Com tanta coisa instalada é normal que haja conflitos!
     
  10. igw@nna

    [email protected] Power Member

    bom, eu julgo que os packs de codecs são compilados de modo a que nao hajam conflitos, senão não faria muito sentido, de qualquer modo só instal codecs que uso... o que não sei pra que serve não instalo,
     
  11. Unleashed

    Unleashed Power Member

    Experimenta com o VLC
     
  12. igw@nna

    [email protected] Power Member

    o VLC já é um dos meus players de eleição.
     
  13. lfdesign

    lfdesign Power Member

    Então se já usas o vlc para que precisas de codec's?
     
  14. Ricasete

    Ricasete Power Member

    Eu estou exactamente com o mesmo problema. Instalei apenas o K-Lite (tal como faço à um bom par de anos) e acontece-me o mesmo. Nunca tive problemas de codecs nem de qualidade de imagem. Ainda não tive muito tempo para descobrir a causa da fraca qualidade mas não tenho dúvidas que algum codec não está a funcionar bem. Uso os últimos drivers certificados da nvidia.
     
  15. igw@nna

    [email protected] Power Member

    ricasete, finalmente consegui resolver o meu problema, de uma maneira pouco ortodoxa para mim, ja que á nanos k uso o klite, desta vez instalei apenas e SEPARADAMENTE, o ac3, o fddshow e o halli media splitter... parece estar como deve de ser agora.
     
  16. Ricasete

    Ricasete Power Member

    Obrigado. Vou tentar então.
     
  17. Ricasete

    Ricasete Power Member

    Bem, já está...após estes anos todos parece-me que o K-Lite perdeu o trono, dando razão
    à malta que afirma que quanto menos, melhor. Apenas instalei o FFDShow e vejo no Nero. A imagem agora está impecável.

    Obrigado mais uma vez.
     
  18. igw@nna

    [email protected] Power Member

    na boa! detesto ver filmes com pixels aargh:'(
     

Partilhar esta Página