Imagens desfocadas no 1º click, só no 2º é que ficam boas num site

rainlight

Power Member
boas, basicamente é o titulo, tenho um portatil Asus ultrabook 14' (não sei o modelo de cor), que acontece-lhe isto, vou a um site, e quando clico num produto a 1ª vez, a imagem fica desfocada, quando clico à 2ª vez já aparece corretamente (com boa qualidade), já experimentei em outros dispositivos (telemoveis, portateis, PCs, tablets), e acontece pior (nem na 2ª vez que clico no mesmo produto melhora a imagem, nunca vai melhorar)

Já falámos com os programadores do nosso site, e dizem que não sabem o que é, porque no lado deles funciona corretamente.

Sabem de alguma solução?
 

ric7

Power Member
boas, basicamente é o titulo, tenho um portatil Asus ultrabook 14' (não sei o modelo de cor), que acontece-lhe isto, vou a um site, e quando clico num produto a 1ª vez, a imagem fica desfocada, quando clico à 2ª vez já aparece corretamente (com boa qualidade), já experimentei em outros dispositivos (telemoveis, portateis, PCs, tablets), e acontece pior (nem na 2ª vez que clico no mesmo produto melhora a imagem, nunca vai melhorar)

Já falámos com os programadores do nosso site, e dizem que não sabem o que é, porque no lado deles funciona corretamente.

Sabem de alguma solução?

É preciso um pouco mais de informação, ver o site, em que browser estão a a ver e até o código.
 

rainlight

Power Member
Peço desculpa.

O site é enow.pt e vimos este problema em packs de bebidas (pack gin, whiskey, safari, etc)

No portátil usamos o Chrome, eu estou a usar o firefox.

O código não te consigo dizer.
 
Topo