1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

imenso tempo desligar

Discussão em 'Windows 7 e anteriores' iniciada por Stlkr, 5 de Abril de 2009. (Respostas: 16; Visualizações: 929)

  1. Stlkr

    Stlkr Power Member

    Boas tenho o vista no portatil e o mesmo demora imenso tempo pra desligar...já mudei nos registos o "TimeToKill" do valor predefinido para um mais baixo indicado em tutoriais e pouco melhorou...que posso fazer?

    está livre de Spywares, virus, lixo (limpeza com o ccleaner), ...
    cumps
     
  2. ancinic

    ancinic Banido

    diz toda a tralha que tens no arranque.
    cumps.
     
  3. 1º usa um programa tipo everest para ver os programas no arranque e tira os que axas desnecessários
    2º mete as caractristicas da tua máquina.
    3º se calhar o teu pc ja tá xeio de virus ele está lento? se sim faz um scan com avast,avg ou otro tipo de antivirus. faz tb scan com os seguintes : malwarebytes, ad-aware 2009, spyware terminator
     
    Última edição pelo moderador: 5 de Abril de 2009
  4. Rom@

    Rom@ Power Member

    Isso e parece-me normal.
    Á dias tive aqui um portátil, novinho, tinha como cpu um P8*** acho eu, era uma 2.4, 3 GB de ram, grafica dedicada e tudo mais, formatei-o e mesmo assim era bastante lento ao desligar, o Vista é mesmo assim..
     
  5. Stlkr

    Stlkr Power Member

    nao tenho tralha no arranque eu quando comprei portatil formatei-o logo para nao estar com processos a mais a sobrecarregar o pc... Retirei toda a tralha de arranque, o arranque nem é tao lento assim...é so mais o encerrar...

    tenho o portatil bem estimado assim como os outros pc's...

    tenho no inicio de sessão:
    msn
    avira
    ZA
    cfosspeed
    barra lateral windows
    programa para controlar display do portatil

    nao tenho nada mais que isso...eu penso que seja do novo avira free 9 pois ele pelo que vi parece que ainda tem bugs --' nao consigo fazer scan ao disco dá um erro e termina...mas tenho o ubuntu instalado e tenho o avast! tambem e faço scan ao sistema e nao deteta virus daí o não encontrar virus no sistema...pelo que vi no forum deles e até neste o erro é geral... será o antivirus que está a "empatar" o "timetokill" do sistema?

    cumps
     
    Última edição: 6 de Abril de 2009
  6. Stlkr

    Stlkr Power Member

    nada disso eu percebo minimamente de pc's como disse no inicio do post:
    "está livre de Spywares, virus, lixo (limpeza com o ccleaner), ... "


    em relaçao ao portatil ASUS G1S
     
  7. José Alberto

    José Alberto Power Member

    No meu computador (desktop) nos seus primeiros dias tinha um problema semelhante. Por sorte descobri que se tratava de uma opção na BIOS. Desde então o Vista desliga muito rapidamente.
     
  8. Stlkr

    Stlkr Power Member

    pode indicar qual a opção na BIOS?

    cumps
     
  9. speicherspule

    speicherspule I quit My Job for Folding

    tambem podes apagar a pasta prefetch, quando vais desligar!
     
  10. Stlkr

    Stlkr Power Member

    já agora qual era a vantagem?e como se faz?

    cumps e obrigado pelas dicas
     
  11. José Alberto

    José Alberto Power Member

    Na minha Gigabyte: em Power Management Setup

    ACPI Suspend Type: S1 ou S3 (é testar).

    Soft-Off by Power button: Instant-Off ou Delay 4 sec (mais uma vez, é questão de testar).

    Não recomendo isso!
     
  12. Lusitanius

    Lusitanius Suspenso

    Quase de certeza que é do Zone Alarm. Mete aí um log do Hijackthis sff.
     
  13. oversaturn

    oversaturn Power Member

    Não deve ser do avira. Tenho no meu portátil, e também me dá esse erro ao fazer scan. Ainda não foi corrigido pela Avira.

    E o Vista, no meu portátil, encerra em 20 segundos.

    Nunca o formatei... mas fiz-lhe uma limpeza e desinstalei muita coisa que não queria.

    Tenta uma limpeza ao registo com um programa como deve ser (a do CCleaner é muito superficial).
     
    Última edição: 6 de Abril de 2009
  14. Stlkr

    Stlkr Power Member

    utilizo também o advanced system care3 e ja fiz limpezas a registos e tudo mais e nada...continua igual =x
     
  15. oversaturn

    oversaturn Power Member

    Só mesmo para despistar algum problema, experimenta correr o HijackThis e postar neste tópico para análise.

    Não te esqueças de referir que tens o sistema lento a arrancar encerrar.
     
    Última edição: 7 de Abril de 2009
  16. Stlkr

    Stlkr Power Member

    o sistema a arrancar não é muito lento...é normal não considero o arranque do portátil lento...mas sim o encerrar que demora muito tempo...prai o dobro do arranque =x

    cumps
     
  17. oversaturn

    oversaturn Power Member

    Encerrar... certo! My mistake. Já está corrigido.

    Experimenta fazer o que te disse. Não te esqueças de referir que é lento a encerrar!
     

Partilhar esta Página