1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Impossível instalar windows 7

Discussão em 'Windows 7 e anteriores' iniciada por soajeiroandroid, 16 de Fevereiro de 2013. (Respostas: 11; Visualizações: 1241)

  1. Boas pessoal do ZWAME,

    Já tentei várias vezes instalar o windows 7 no meu desktop e nunca consegui, começa a instalar e enquanto está a trabalhar a partir do cd tudo bem, mas quando reinicia a primeira vez já não consigo fazer mais nada.

    As especificações técnicas do meu desktop são as seguintes:

    Motherboard: Gigabyte ma69vm-s2
    Processador: AMD Athlon64 x2 4200+ Dual Core
    RAM: 5GB DDRII 667Mhz
    Placa gráfica: ATI Radeon Sapphire x1950GT 256MB GDDR3

    A versão windows que tentei instalar foi o ultimate 64bits, tentei também o 32bits e nada com a placa gráfica que referi fica-me o ecrã preto e com a placa gráfica onboard fica branco. A placa gráfica onboard é uma ATI Radeon X1200.

    Desde já agradeço uma resposta.
    Cumps,
     
  2. supercar1

    supercar1 What is folding?

    Será que é preciso que seja UEFI?
     
  3. igordafonseca

    igordafonseca Power Member

    Tenta instalar só com 2GB de memoria.
     
  4. Koncaman

    Koncaman Utilizador Saloio

    algures nas opções do boot, na BIOS (ou UEFI, whatever) tens que procurar activar alguma coisa como CSM, ou algo para permitir à bios arrnacar com MBR
    (seja como for, o Windows 7 devia safar-se com UEFI)
     
  5. touromelga

    touromelga Banido

    esse pc já é velhote, o problema deve-se derivado provavelmente a bios, tenta actualiza-la e isso deve normalizar, muitas configs mais antigas como a tua para correrem win7 tinham de levar update a bios, portanto tenta ir ao site do fabricante da board e descarregar a ultima actualização da bios e fazer o update então tentar instalar novamente o win7...
     
  6. tentei fazer isto e nao consegui actualizar a bios. em seguida recorri a um outro conselho mais acima e consegui instalar com apenas 2gb de memoria, so que agora gostava de por os 5gb de memoria ja tentei e nao consegui que ele arranque, secalhar tenho mesmo que actualizar a bios. acham?
     
  7. touromelga

    touromelga Banido

    não é secalhar tens mesmo de actualizar a bios, se ele arranca com 2gb e não arranca com 5gb das duas uma ou tens as restantes memorias lixadas ou tens um problema de incompatibilidade entre ambas se forem diferentes, uma vez que tinhas winxp o mesmo não aproveitava mais que 3,5gb de ram mesmo existindo 5gb desponiveis...

    mas a minha duvida é tu já tinhas os 5gb com winxp ou agora que pensas-te em meter o win7 adicionas-te mais alguma ram extra que tinhas por ai perdida por casa???
     
  8. eu não tinha xp, infelizmente tava com o vista, mas foi por pouco tempo e ja tinha os 5gb de ram e sei que funcionam perfeitamente não pode haver qualquer tipo de incompatibilidade são duas ddr667 de 2gb da kingston e uma ddr667 de 1g da takems.
     
  9. touromelga

    touromelga Banido

    então vamos fazer assim, uma vez que tens o win7 já instalado, com 2gb de ram adiciona então os outros 2gb da kingston que tens ficando a trabalhar então 4gb, se o pc arrancar tudo bem, então adicionas o 3º pente com 1gb se o pc já não arrancar, então é ai o problema, e claro pode não ter ocorrido problemas com o winvista, mas o win7 já vinha com outras alterações sobre o sistema logo não comia qualquer coisa como os antecessores, dai a ter-se de actualizar as bios....

    essa board é dual channel , logo tens de meter um pente de 2gb no 1º slot e outro no 3ºslot o 3º pente de 1gb fica no segundo slot, posto isto tens de perder um pouco a actualizar a bios, ou desistir do 5ºgb e ficar com 4gb que chega- te sobra...
     
    Última edição pelo moderador: 19 de Fevereiro de 2013
  10. testes feitos e a única maneira de ele arrancar e com 3gb mais que isso já não quer, dá ecrã azul, estou com um pouco de receio a actualizar a bios, porque a zona onde eu moro há muitas quebras de luz, mas tou a ver que é mesmo a única solução. Vou fazê-lo quando tiver oportunidade e me sentir seguro :007:. Muito obrigado pela ajuda
    Mas já agora aproveito e faço outra questão. Eu instalei o win7 num disco de portátil (2.5) para ver se realmente funcionaria ou não, pois se não funcionasse assim já não precisava de estar a reinstalar outra versão do windows, mas agora que já vi que funciona queria passar o win7 para o meu disco de 3.5. Gostava de saber se é possível fazê-lo com o clonezilla.
     
  11. touromelga

    touromelga Banido

    não vale apena andares a perder tempo com isso, pois o problema existe e não vai desaparecer, pois tu ao instalares o windows noutro pc, e fazeres um backup do mesmo para instalar noutro pc não serve, pois o clonezilla clona o conteudo do disco tal e qual como está e só serve para restauro desse mesmo pc em que foi feito , não dá para utilizares noutro pc com outra configuração, ou melhor dar até mas não, vai servir de nada pois a imagem está configurado para outro hardware e ao ser aplicado noutro pc tens de reconfigurar tudo de novo , ainda pode-se dar o caso de nem sequer arrancar no final de aplicado...

    portanto uma clonagem faz-se para instalar no mesmo pc ou igual como backup de recuperação para não se perder tempo a instalar tudo de raiz, e não para andar a usar em pc's com configs diferentes...

    se pensa que assim contornas o problema da ram esquece, só mesmo com o update da bios, e se tens problemas de falhas de luz tens pensar numa ups para garantir que não ficas enrrascado...
     
  12. mas ideia a do backup nao e para por noutro pc, e o mesmo pc, so que os discos sao diferentes e eu queria trocar para o 3.5, uma vez que é mais rápido.
     

Partilhar esta Página