1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Impressão 3D Impressora 3D Anet A8

Discussão em 'Electrónica' iniciada por Djizasse, 14 de Janeiro de 2017. (Respostas: 274; Visualizações: 13361)

  1. Geedunk

    Geedunk Power Member

    Eu uso, mas tenho mais 2 impressoras além desta...
     
  2. alexmv

    alexmv Power Member

    Ainda sou um pouco "noob" nisto, tinha meu S3D configurado para a Anet mas tive de formatar o pc, e como já não imprimia à algum tempo esqueci-me de fazer backup do Profile FFF. Será que podes partilhar o teu? :S

    Abraços
     
  3. Geedunk

    Geedunk Power Member

    Agora não consigo enviar, mas podes sempre ir ao menu Account (se não estou em erro) e tirar de lá o profile, o próprio Simplify3D tem os profiles para a Anet.
     
  4. Glorioso

    Glorioso Power Member

    Compensa pagar?
     
  5. yougurt

    yougurt Power Member

    @Glorioso , o software é muito bom, mas existem outros, que não lhe ficam atrás, gratuitos . ( Cura , por exemplo )
    Diria que depende das prioridades e dimensão da carteira.
    por exemplo, pelo mesmo valor é possivel adquirir uma excelente board 32bits ( a Duet ) , para mim mais prioritário que o simplify.

    Agora, que gosto muito de usar o S3D, isso é verdade!
     
  6. Glorioso

    Glorioso Power Member

    Eu tenho muitas questões, e com a A8 a chegar previsívelmente esta semana as dúvidas ainda vão aumentar.

    Preparem-se!
     
  7. yougurt

    yougurt Power Member

    Nesse caso, e enquanto esperas, revê dentro das tua disponibilidade os dois tópicos sobre impressoras já existentes.
    Vais ver, que na generalidade, já lá encontras muitas respostas a essas duvidas que irão surgir.

    Quanto à anet em si, aí vou ter dificuldade, pq nao domino essa maquina em particular, mas decerto outros poderão auxiliar.
     
  8. Djizasse

    Djizasse Power Member

    Usa o slicer que a maioria dos utilizadores das A8 utilizam: o Slic3r e o Cura. Será mais fácil encontrar ajuda específica para a A8.
     
  9. Boas companaheiros, montei hoje a minha anet a8 e descobri um problema. Já testei tudo e descobri que a porta que controla quando o motor y deve parar está sempre on quando deveria estar off. O que poderei fazer? Fica aí uma foto.
    https://gyazo.com/aae2503b9432c69f6b1bfa4f3d311bbd
     
  10. lbotelho

    lbotelho Power Member

    Boas. Uma ajuda. Onde posso encontrar uma heatbed para esta impressora pronta a ligar, ou seja, já com os fios soldados e conexões colocadas nos fios? Como ela vem na embalagem... Já pesquisei em alguns markets e não encontro...
     
  11. Djizasse

    Djizasse Power Member

    rffa, experimenta com o endstop do X. Basta trocar os cabos e depois experimentar o switch com a mão. Se continuar mal, o mais provável é ser um problema com a board. Se tiveres um multímetro poderás verificar.
    https://www.thingiverse.com/groups/anet-a8-prusa-i3/topic:20481

    lbotelho, uma pesquisa rápida no ali express encontrou muitas camas para a A8, já com os cabos.
     
  12. Sim eu já testei com um multimetro e o problema é mesmo da board. Já pensei em colocar uma resistência de 10k conectado do pino central ao pino de fora para criar uma resistência pull-up, estando assim sempre a 5v. O que dizes?
     
  13. Djizasse

    Djizasse Power Member

    Os meus conhecimentos de electrónica não são grande coisa, mas suponho que o que dizes já tenha sido testado por outras pessoas :)
    Se estiver na garantia, tenta trocar a board. Se te enviarem uma nova, tenta isso.
     
  14. Pois, só testando, pois há quem tenha retirado ou substituído o transistors e já funciona. Vou testar e depois digo aqui.
     
  15. Glorioso

    Glorioso Power Member

    A empreitada começou, hora e meia de trabalho. Depois do jantar talvez faça mais uma sessão [​IMG][​IMG]
     
  16. Retirei o Capacitor C44 e ja funciona, agora tenho outro problema, não reconhece o cartão SD nem o cabo. alguém sabe o que fazer?
     
  17. Djizasse

    Djizasse Power Member

    Boa Glorioso :)
    Não reconhece? Isso já está com problemas a mais :\

    Quanto ao cartão, experimenta com outro, esse pode ter ido à vida, ou não ser compatível com o leitor da A8.
    Quanto ao cabo, vê lá se isso está bem configurado no slicer.
    Dá uma olhadela aqui:
    https://www.thingiverse.com/groups/prusa-i3/topic:10608
     
  18. O cartão testei outro e já funcionou. Não tinha nenhum à mão naquela hora. O cabo pode ser por estar mal configurado por estar a usar um Mac.

    Já imprimi uma box que vinha com a própria impressora e parece estar tudo bem configurado.
     
  19. Glorioso

    Glorioso Power Member

    Estava a montar o limitador do eixo X e reparei que a peça é diferente tanto das instruções como dos guias que tenho apanhado no YouTube. Será assim que monto? No topo da peça? [​IMG][​IMG][​IMG]
     
  20. Sim, é assim, montei a minha a semana passada e também reparei nisso.

    Quanto ao problema que tive com o SD bastou trocar por outro é já deu. Caso te aconteça o mesmo já sabes. Pode não ser compatível com a impressora o SD que eles mandam.
     

Partilhar esta Página