1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Impressora 3D Anet A8

Discussão em 'Impressão 3D' iniciada por Djizasse, 14 de Janeiro de 2017. (Respostas: 1496; Visualizações: 106341)

  1. FiwiPITO

    FiwiPITO Power Member

    @fabiovsn Meu Grande Amigo,é um Orgulho ver que nunca se desiste.
     
  2. gr2

    gr2 Power Member

    Estou a precisar de ajuda !!

    Preciso de imprimir esta peça: https://www.thingiverse.com/thing:3003527

    O suporte e Knob já imprimi na boa mas a 'Fan Case' está a dar luta.

    Instruções do autor: To print the fan case I used an Infill of 80, 0.80 walls and 0.80 top and bottom. 0.2 res.
    No Supports needed.


    Já tentei umas 5 vezes e corre sempre mal..
    [​IMG]

    Quando começa a fazer as paredes, ao início deixa apenas uns pontinhos de PLA solto e depois o resto já não agarra e fica tudo solto..


    o 'click' que se ouve no vídeo é de um sensor que tenho à parte, não é do extrusor.

    As definições que tenho no Cura são estas:

    [​IMG] [​IMG] [​IMG]

    Alguma dica ?

    Obrigado!!
     
  3. Parece-me que está nivelado, mas alto. Também pode haver alguma humidade no filamento, mas não deve ser disso. Diminuir a velocidade na 1ª camada também ajuda.
    Cola batom no vidro para melhorar a adesão e nem é preciso de ligar a cama quente...
     
  4. yougurt

    yougurt Power Member

    ui , o bico esta muito afastado da cama!
    para teres algo por onde te guiar, o teu brim, que tem 4 linhas, as linhas deviam tocar-se e fundir-se, de forma a teres uma barra unica mais grossa.

    aproxima mais um pouco e testa novamente.

    usar tubo de cola e vidro frio so resulta em prints curtas. enquanto o plastico estiver aquecido depois da extrusao, agarra, mas conforme a print cresce em Z , o plastico diminui a temperatura e vai sempre acabar por descolar.

    continuo a defender o vidro mais laca, ate pela maior facilidade em limpar residuos.
     
  5. gr2

    gr2 Power Member

    Bom,aproximei mais um pouco, baixei a temperatura do nozzle mas ocorreu o mesmo problema.

    Consegui imprimir a peça virando-a ao contrário, colocando suportes e Brim.. não sei se era suposto fazer desta forma mas só assim consegui...

    [​IMG]
    [​IMG]
     
  6. Boas pessoal,
    Hoje a minha A8 deixou de subir o eixo Z, se ligar o Z1 ao Y o motor sobe e desce normalmente, se ligar o Z2 ao Y o motor também sobe e desce normalmente, portanto penso que não será problema dos motores, tudo indica que deve ser um problema de Motherboard, já alguém passou por esta situação? ou consegui resolver de outra forma!!
    Obg..
     
  7. jbaiao

    jbaiao Power Member

    Isso foi a board.
    Se está na garantia é reclamar para substituir.
    Se não, eu tenho uma nova para vender se te interessar.
     
  8. Olá a todos,

    Adquiri uma impressora Anet A8, imprimi uma peça para regular o eixo do Z mais facilmente e deparei-me com os seguintes problemas, como mosta as imagens.

    [​IMG] [​IMG] [​IMG]

    As imagens mostram tipo borboto a sair da peça e um ligeiro desalinhamento na base.

    A impressão foi feita em PLA a 200º.

    Podem-me ajudar a identificar o problema que causa isto e como melhorar a impressão das futuras peças?
     
  9. Obrigado pelos link's, vou investigar...
     
  10. Meje

    Meje Power Member

    Imprimiste com algum tipo de estrutura de suporte? Essa é a impressão acabada de fazer ainda na Hotbed?
     
  11. esta impressão foi sem estrutura de suporte e ficou assim no tabuleiro
     
  12. Meje

    Meje Power Member

    Tens de escolher a opção suporte no cura. Tem uma parte horizontal que não está apoiada em lado nenhum, por isso é normal acontecer isso. Até acho que ficou muito bom sem suporte nenhum.
     
  13. Boas

    Aminha Anet, está toda descalibrada.
    já andei aqui as voltas mas não consigo nivelar a mesa.

    Existe alguém do Porto que saiba arranjar isto?
     
    Última edição: 25 de Abril de 2019
  14. PADEIRA

    PADEIRA Power Member

  15. Depois de passar algum tempo a ver vídeos no youtube la consegui alinhar isto,
    Obrigado
     
  16. Boas

    Estou a mudar a frame da minha Anet por alumínio 3030.
    Neste momento estou a imprimir as peças.

    Se quiserem posso por fotos do projecto
     
  17. AndreVC

    AndreVC Power Member

    Boas a todos!
    Ando com ideia de investir numa impressora e tenho visto bastantes coisas sobre este modelo, apesar de já ter percebido que tem alguns "problemas" que conseguem ser resolvidos.
    A minha grande questão é qual o valor aproximado para comprar a impressora e fazer as alterações necessária para que fique a funcionar sem problemas? Compensa melhorar esta a comprar uma melhor logo?

    Cumps
     
  18. Boa noite pessoal,

    Antes de mais peço desculpa se não cumpri com alguma regra.

    Tenho uma problema com este equipamento, mas pelo que tive a pesquisar no fórum e fora ainda não encontrei totalmente igual ao meu problema.

    Se puderem ajudar pff. Agradeço.

    Resumo:

    Não fui eu que montei a impressora, um colega meu vendeu-me já a montada. Mas teoricamente já funcionou e de forma correta (passando esta passo).

    Não sei se pode ter sido no transporte alguma coisa a ficar solta. E como não entendo absolutamente nada deste equipamento tive a pesquisar em vários videos mas não vejo nada assim.



    Sempre que tento imprimir algo, o motor não move corretamente, fica a fazer esse barulho todo. Não mexe de forma suave, fica a imprimir para fora do tabuleiro.

    Mas se nas opções da impressora eu libertar os eixos consigo os mover com a mão, nada prende (mas mesmo assim sinto que o eixo X não vai tão suave como era suposto).

    Tentei acertar os parafusos onde prende a correia, mas nada. Tentei por as definições de origem na impressora também não resolve.

    E fora isso honestamente de tudo o que pesquisei nada se assemelha ao que acontece com a minha.

    Se me puderem dar uma ajuda agradeço.

    Obrigado.
     
  19. Manualmente consegues levar o extrusor até ao interruptor de fim de curso (end_stop / limit switch) que está do lado esquerdo?