1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Impressora e ubuntu [RESOLVIDO] + problemas -.-

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por The WolfMan, 2 de Maio de 2009. (Respostas: 31; Visualizações: 2784)

  1. The WolfMan

    The WolfMan 1st Folding then Sex

    Boas, este mês vi na pcguia a falar de software gratuito e meti na cabeça que ia sacar o ubuntu.

    Saquei a ultima versão, e instalei-a. Já meti o wine, o play on linux, e meti o WLM (só que diz que está sempre indisponivel -.-)...

    O que eu queria era configurar a minha impressora (HP 7280).

    Encontrei isto:
    http://hplipopensource.com/hplip-web/install/install/index.html

    Agora vou mostrar o log da consola:
    Como resolver isto?
     
    Última edição: 14 de Maio de 2009
  2. armagedalbeebop

    armagedalbeebop Power Member

    até posso estar enganado,mas os repositorios do ubuntu têm uma suite para impressoras hp que te deve instalar os drivers automaticamente

    quanto a pergunta em si acho que assim era suposto dar como estas a fazer,se calhar o ficheiro está danificado n sei
     
  3. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    O Ubuntu tem o HPLIP, porque não usar-lo?
    E usar ubuntu, para quê usar programas do windows ?
     
  4. The WolfMan

    The WolfMan 1st Folding then Sex

    Isto é uma experiencia, já mexi no caixa mágica 8.1 e no 10, e agora meti-me no ubuntu...

    Já pensei em desistir, mas vou continuar a tentar.

    Mas era meter o hplip mais recente...

    Eu não sei o endereço da minha impressora na rede. Tentei meter no endereço http://192.168.1.4/, que foi o IP que eu atribui a impressora mas nada...

    Que comando usar para correr o hplip?
     
  5. The WolfMan

    The WolfMan 1st Folding then Sex

    Estou a dar em doido, por favor ajudem-me.

    Fui ao adicionar/remover, e meti na pesquisa HP e instalei o hplip, não sei se foi o ultimo. Quando o programa de instalação abre, não me encontra a impressora na rede, mesmo estando ela ligada. No computador com windows ela é encontrada... Que se passa?
     
  6. The WolfMan

    The WolfMan 1st Folding then Sex

    Up, por favor ajudem-me sff, tb não consigo meter o hotway, diz que não encontra esse pacote. (era para ter o hotmail no evolution)

    -.-

    De resto estou a gostar da experiencia. Amanha devo trocar uma 9200 por uma 6600GT AGP
     
  7. InforMed

    InforMed Power Member

    Isso do hotway está lá! Tens que ir ao synaptic e activar os repositórios backports!
     
  8. The WolfMan

    The WolfMan 1st Folding then Sex

    Ok, obrigado. E a impressora? :s

    EDIT: E em português, o que significa backports?

    Tenho no separados de transferiveis da internet tudo selecionado. Será por o servidor de transferencia estar definido como portugal? Devo por servidor principal?
     
    Última edição: 7 de Maio de 2009
  9. InforMed

    InforMed Power Member

    A impressora é que é mais complicado! Mas deves ter que instalar o samba! A impressora está ligada a um pc windows?

    Se a impressora estivesse ligada ao pc era instalada automaticamente! Logo que o ubuntu a detecte vai instala-la! Por isso preocupa-te em que o ubuntu a detecte e não com as drivers que ele trata disso!
     
  10. The WolfMan

    The WolfMan 1st Folding then Sex

    A impressora está ligada ao router por wireless. E eu estou ligado ao router tb por wireless...
     
  11. InforMed

    InforMed Power Member

    Sendo assim vai ser mais fácil!

    Primeiro tens que saber o ip da impressora! Podes saber isso no router!

    Depois adicionas uma nova impressora - dizes que está na rede local - e introuzes o ip da impressora!

    Boa sorte :)
     
  12. The WolfMan

    The WolfMan 1st Folding then Sex

    Ora bem, como já foi dito em cima, a minha impressora esta no endereço 192.168.1.4. Foi definido por mim um endereço fixo para ela.

    Fiz o que disseste.

    Network Printer:
    -Find Network printer -> Máquina, meti o ip, nada.
    -AppSocket/JetDirect -> meto o ip, e no fim de mandar uma página de teste, diz que não reconhece 'http'. A porta era a pre-definida (9100)...

    O resto tb não funciona...
     
  13. The WolfMan

    The WolfMan 1st Folding then Sex

    Já estou com os cabelos em pé. A impressora mostra no ecran dela que o seu ip de rede é http://192.168.1.4, mas o ubuntu diz que não está lá nada -.-

    O hotway, diz que não encontra... No synaptic está tudo marcado...

    Obrigado
     
  14. The WolfMan

    The WolfMan 1st Folding then Sex

    Hotmail a bombar! Muito obrigado!

    Agora só falta o problema da impressora, se me puderes ajudar, eu ficava muito agradecido ;)

    Obrigado
     
  15. The WolfMan

    The WolfMan 1st Folding then Sex

    Up!

    Parece que o meu problema está na rede. Ainda a pouco tentei partilhar uma pasta com filmes no meu pc windows, mas no ubuntu não aparece nada... Vou locais/rede, e carrego windows (a unica coisa que aparece) e dá erro...

    So preciso que me ajudem para já a resolver estes problemas, depois não vos chateio mais... Estou a gostar de linux :D Quando viver sozinho, tiver o meu dinheiro, só vou ter um pc windows para jogos, o resto leva tudo linux e [email protected] em cima :D

    Obrigado
     
  16. InforMed

    InforMed Power Member

    Para teres acesso a pastas partilhadas com windows tens que instalar o samba...

    Tenta lá partilhar tu uma pasta que o ubuntu vai pedir-te para instalar o samba! Pelo menos nas versões anteriores pedia!

    Se não instala tu mesmo no synaptic!

    Boa sorte! Ainda bem que consegui ajudar no hotmail!
     
  17. The WolfMan

    The WolfMan 1st Folding then Sex

    FINALMENTE! Problema resolvido! (mas infelizmente veio outro)

    O problema passava por o router estar a dar o mesmo IP a impressora e ao pc. -.-
    Dei um IP fixo a cada um e pronto!

    Agora, no outro dia faltou a luz, e fiquei com erros no sistema. Não consigo abrir o synaptic porque diz que o ''/var/lib/dpkg/status'' não existe. O que posso fazer? Do que vi nos foruns do ubuntu nada funciona...

    O samba já funciona, mas uma pasta chamada ''Filmes'' não consigo aceder a essa porque só os utilizadores do pc a podem usar. Como partilho para a rede TODA?

    Obrigado. Assim que resolver os erros do SO Linux FTW!
     
  18. The WolfMan

    The WolfMan 1st Folding then Sex

    Aqui está um exemplo quando uso o apt-get update

     

Partilhar esta Página