1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Impressora em 2000, para funcionar em rede com NT

Discussão em 'Windows Desktop e Surface' iniciada por VinE, 23 de Setembro de 2004. (Respostas: 10; Visualizações: 807)

  1. VinE

    VinE Power Member

    É isso mesmo.. Instalei a gaja num PC com win2000 e agora kero partilhar a bicha por umas 4 workstations em NT4.0..

    Estou com busilis nos drivers.. Apesar de estarem instalados em ambas as maquinas ele diz q o servidor nao tem drivers pra imprimir em Nt ou q é.. :\
     
  2. kazuza

    kazuza Power Member

    Os drivers do 2000 não são os drivers do NT...
     
  3. VinE

    VinE Power Member

    EU instalei drivers diferenciados para cada máquina, esse não é o problema...
     
  4. Triston

    Triston Aku Soku Zan SM

    É pa deixa ber se eu percebi...

    Tens um serbidor w2k com a impressora la ligada right? E queres partilhar isso com 4 workstations NT4... ja agora a impressora e' uma impressora de rede (com ip proprio etc) ou e' uma impressora local ligada ao serbidor? (isso faz alguma diferença se bem q nao muita)

    Tu nao precisas de instalar os drivers em todas as maquinas mas so no serbidor (a maquina q tem a impressora). Instalar os dribers em todas as maquinas e' asneira

    Qdo estiberes a partilhar a impressora tu tens a opção de lhe por drivers adicionais para barios sistemas operatibos geralmente incluindo w95/98 e NT4 (dependendo da impressora)

    Experimenta adicionar todos os drivers para os sistemas operatibos windows mais antigos na parte dos drivers adicionais e be se resulta.

    Nao te esqueças q ao configurares o adicionar impressora nas workstations nao estas a instalar uma impressora local mas de rede

    Uma outra forma de la chegares ( eu fazia muito isto no w2k mas aho q tb funciona com o NT4) e' explorares a rede e beres se no serbidor la esta a impressora partilhada... click direito sibre o icone da impressora e escolher "connect" ou qqer coisa assim do genero (sorry o meu SO sempre foi em ingles) se nao bires la o icone da impressora e' pq ela nao esta bem partilhada... bai ao serbidor e be se apartilha de ficheiros e impressoras esta configurada...

    Espero q isto ajude
     
  5. VinE

    VinE Power Member

    Antes de mais, obrigado pelo reply, ele de facto tem lá o "aditional drivers" nos quais aparece o NT 4.0, até aí tudo bem, seleccionto tudo q diga NT4.0 e "ok" ele pede-me o cd do Win NT, tudo bem, enfio o gajo e rien.. Não encontra nada no CD... Tanto no Server como na versão prás workstations..


    EDIT: Isso do encontrar a impressora na network e clickar tmb já experimetei, ele pede os drivers, eu digo onde ele é q eles estão (para NT) e ele manda-me dar uma volta pq n encontra o .inf.....
     
  6. DavidJamez

    DavidJamez Power Member

    tenta instalar o driver para nt4 nas workstations mas instala a impressora na lpt1. depois de instalar, alteras a porta para o share da impressora
     
  7. VinE

    VinE Power Member

    Hmmm ok, vou tentar fazer isso, mas só na 2a feira :D

    Avatar Transport Tycoon?
     
  8. DavidJamez

    DavidJamez Power Member

  9. VinE

    VinE Power Member

    Grande vício no p166... Pena q ainda n tenha saido nada a altura..
     
  10. Triston

    Triston Aku Soku Zan SM

    Ja experimentaste ir ao site da impressora ber se la estao drivers para nt4?
     
  11. VinE

    VinE Power Member

    Os drivers q instalei nas versão NT foram próprias sim.
     

Partilhar esta Página