1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

impressora em rede

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por dYpPer, 4 de Setembro de 2007. (Respostas: 14; Visualizações: 1363)

  1. dYpPer

    dYpPer Power Member

    olá! passo a citar um problema de um amigo meu:

    Boas,

    Já tenho este problema há algum tempo, mas só hoje é que me lembrei de o postar aqui.
    O que acontece é o seguinte: tenho uma impressora instalada no meu PC (Vista x64) e tenho-a partilhada.

    No entanto, quando a tento instalar num outro PC cá de casa (os computadores estão ligados em LAN por wireless, estando o meu PC ligado ao router e o outro, em que quero instalar a impressora, por wireless) encontro uma situação que não consigo resolver.

    [​IMG]
    Ao fazer Painel de Controlo > Impressoras e faxes > Adicionar uma impressora, consigo localizá-la, no entanto, quando a selecciono para a instalar deparo-me com esta janela a pedir um ficheiro *.INF..



    Gostaria de saber o que tenho de fazer para resolver esta situação...

    A impressora é uma HP Deskjet 3940.


    Cumps.
     
  2. Scarecrow

    Scarecrow Power Member

    Não tens o cd da impressora contigo?? Quando ele te pergunta pelo .inf, mete o CD e procura lá.

    Se todos os computadores tivessem o mesmo sistema operativo, bastava ligares-te à impressora para instalar os drivers, como o outro tem o Vista não fornece os drivers automaticamente.

    Outra solução é procurares nas opções da impressora ou partilha da mesma, a opção para instalar drivers adicionais para outros sistemas operativos, se isso tiver feito para o XP por exemplo, um computador com o XP que se ligue à tua impressora, instala os drivers automaticamente.

    (estou a assumir que o outro PC tem o XP.. ou então o Vista de 32-bits)

    Cumps
     
  3. dYpPer

    dYpPer Power Member

    o rapaz em questao mandou um "obrigadão" a ti Scarecrow ;)
     
  4. Boss_Cuco

    Boss_Cuco Power Member

    Bem... Decidi-me registar neste fórum (finalmente..:) não me registei há mais tempo mas isso fica para outra thread..futuramente...)

    O rapaz em questão sou eu... e infelizmente ainda não consegui resolver o problema...

    Tentei fazer como o Scarecrow disse mas não consigo instalar os drivers x86 para funcionarem no PC com XP....

    [​IMG]

    Penso ser aqui que instalo esses drivers não é?

    Pois, mas quando lhe digo para procurar no CD da impressora (ou mesmo numa pasta com os drivers que fiz o download do site da HP) acontece isto... Não os consegue encontrar outra vez...

    [​IMG]


    Se ele não acha os drivers em lado nenhum não sei o que fazer...:(




    Cumps...



    (1º Post:x2:)
     
    Última edição: 4 de Setembro de 2007
  5. Scarecrow

    Scarecrow Power Member

    Nas propriedades da impressora(no PC que a "serve") deves ter um separador sharing em que tens um botão para adicionar mais drivers para serem utilizados pelos clientes, tenta aí adicionar o driver para XP.

    Mas devia dar quando te conectas e "apontar" para os drivers, não tem lá mesmo .inf nenhum?

    Cumps
     
  6. Boss_Cuco

    Boss_Cuco Power Member

    Mas eu fiz isso...

    É o que está nas imagens não é?

    O problema é que ele diz que não tem lá os drivers...

    Tem lá 4 *.INFs mas não dá...

    O cd da impressora é este... e tem la estes *.INFs: autorun, hpf3900a, hpf3900q e hpf3900u...

    [​IMG]


    Será que estou a fazer alguma coisa mal?:(
     
  7. Boss_Cuco

    Boss_Cuco Power Member

    Ninguém sabe mesmo como poderei resolver isro?

    Eu precisava mesmo que esta impressora funcionasse em rede, pois todos os PC's cá em casa têm que imprimir por ela...
     
  8. Kamipt

    Kamipt Power Member

    Já tentaste no folder enu\drivers?
     
  9. Boss_Cuco

    Boss_Cuco Power Member

    Já, já tentei... Mas aparece-me sempre isto...

    [​IMG]

    :grumpy:
     
  10. Kamipt

    Kamipt Power Member

    Se esses são do cd se calhar não vêm com a versão de x86, mas li que já sacaste os drivers do site, mas sacaste os para o xp x86? Drivers HP XP 3490
     
  11. Boss_Cuco

    Boss_Cuco Power Member

    Sim, foram mesmo esses que eu saquei...

    Mas ele continua a não achar os drivers...


    E o cd tem os driveres x86, pois antes eu já tinha instalado a impressora com este cd quando tinha XP 32 bits...
     
    Última edição: 4 de Setembro de 2007
  12. Kamipt

    Kamipt Power Member

    Deixo-te aqui um link que não tive tempo de ler todo, infelizmente não vou ter mais tempo hoje para tentar procurar mais opções. Boa sorte.

    ou

    Printer Problems on Vista x64

    HI All,
    There is a known issue from Microsoft about the Vista x64 printer sharing option. Microsoft provide a workaround for the printer sharing problem and i will share with all of you. I already tested and works fine with Vista x64 Enterprise RTM and Windows XP SP2.


    1) Go to the XP Machine and go to Start - Control Panel - Printers and other hardware and then printer and faxes.
    2) Double Click Add Printer to start the Add printer wizard and click Next.
    3) Click on Local Printer, clear the Automatically detect and install check box, and then click NEXT.
    4)Click CREATE A NEW PORT and then click LOCAL PORT in the PORT TYPE section.
    5)In the Port Name box, type the path to the printer in the following format where SERVER is the name of the print server and PRINTER is the name of the printer:
    \\server\printer
    6) Click NEXT and then select a Windows XP driver for your printer.
    7) Click Next and the follow the intructions to finish the wizard.
    NOTE: When you use this procedure, the print job is printed locally and then redirected to the network path. If you use this procedure, you do not receive printe updates from the printe server when you update the printer driver on the print server.
    I hope this process help with your problem. It works for me and was so easy to do.
    AlexR
     
    Última edição: 4 de Setembro de 2007
  13. Scarecrow

    Scarecrow Power Member

    É assim.. tu estás a fazer tudo bem, agora parece que há um bug pelo que o Kamipt postou, tenta a solução dele.

    Cumps
     
  14. Boss_Cuco

    Boss_Cuco Power Member

    Bem... Como não temho nenhum DVD do Vista 32 bits tentei a segunda hipótese que o Kamipt postou... Mais uma vez novo erro... Desta vez diz que não o caminho não está correcto.... enfim... nem sei se vale a pena postar o erro...

    Agora é ver se consigo arranjar um DVD Vista x86...


    De qualquer forma muito obrigado por todas essas soluções!

    Cumps ;)
     
  15. Boss_Cuco

    Boss_Cuco Power Member

    Afinal já resolvi o problema! :banjump:

    Eu é que estava apor o nome da impressora mal no "Port Name box"...:nocom8le:

    O nome da impressora no Painel de Controlo é HP Deskjet 3940/3920 mas o nome de partilha é só HP Deskjet 3940 !

    Finalmente resolvi este problema!

    Mais uma vez muito obrigado a todos! :berlusca:
     

Partilhar esta Página