1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Impressora rede

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Spoiler, 24 de Outubro de 2007. (Respostas: 12; Visualizações: 1329)

  1. Spoiler

    Spoiler Power Member

    Modelo de impressora 2600n HP
    impressora de rede ligada por ip fixo debaixo de um dominio
    por vezes perde-se temporáriamente a ligação à impressora ficando as impressoes penduradas todo o resto da rede está ok APENAS não se consegue pingar o ip da impressora
    essa situação acontece com varios formatos de documentos e aparentemente sem nenhum padrão
    os sistemas operativos são o windows xp e 2000 e não acontece em todos os computadores(acreditando nos utilizadores)
    Nota: a impressora não tem processador próprio de linguagem mas em doc que não conseguiu imprimir não existia esse problema problema
    - também não é problema de tamanho dos documentos nem da quantidade de impressão ou impressão multipla de vários utilizadores.
     
  2. DekkeR

    DekkeR Power Member

    O cabo de rede está OK ?
    Ela tem interface web ?
     
  3. Spoiler

    Spoiler Power Member

    Sim foram testados varios cabos rede.
    Sim tem interface web já estive a ver e aparentemente está tudo ok
    Tirando o ping -t não me ocorre mais nenhum teste que possa ser feito para testar a ligação à rede da impressora eu penso que seja um problema do proprio spool da maquina ou algum genero de conflito tão normal nos sistemas windows mas torna-se um bocado dificil de rastrear o problema para poder fazer uma busca na net
    Estou a tentar ir por pesquisas ao 'spooler error em note base printer'
     
    Última edição: 25 de Outubro de 2007
  4. Kamipt

    Kamipt Power Member

    A impressora está ligada onde?

    Vê se isto te ajuda link
     
    Última edição: 25 de Outubro de 2007
  5. Spoiler

    Spoiler Power Member

    A um ponto de rede que por sua vez esta ligado a um bastidor vou ler o link
    Obrigado mas não ajudou muito a impressora já tem um ip fixo e está reservado no servidor a instalação é feita directamente ao ip uma vez que dá menos problemas de comunicação penso eu de que...
     
    Última edição: 25 de Outubro de 2007
  6. DekkeR

    DekkeR Power Member

    Então só me ocorre que possa ser algum problema com o próprio ponto de rede. Experimenta cravá-lo novamente no lado da impressora.
     
  7. Spoiler

    Spoiler Power Member

    Entretanto já consegui arranjar maneira de trocar com outro ponto de rede vou fazer uma monotorização e depois reporto os resultados mais uma vez peço se alguem tiver uma sugestão a fazer não tenha problemas em postar por vezes surgem erros 'estranhos' como este que estão relacionados com coisas que nem lembra o diabo basta um plugin qualquer para interferir no tão adorado Windows uma vez que ele utiliza partilha dll ocx etc etc e vão relacionar-se indirectamente mas uma coisa tenho a certeza estes problemas estão directamente relacionados com a minha experança de vida
     
  8. ShadeX

    ShadeX Power Member

    Tenho aqui uma dessa mesmo ao lado, mas como tu dizes que a impressão está a ser feita directamente para o IP, que realmente dá muito menos problemas, só vejo que possa ser ou a rede em si ou a placa de rede da impressora.

    Atenção que a 2600n tem uma boa quantidade de actualizações ao firmware (pq será...) e muitos corigiram certar situações caricatas.

    Btw, o if web ocasionalmente está "ocupado demais" para te responder. A minah aqui tarda não calha está a imprimir lindamente mas recusa-se terminalmente a mostrar o if no browser. Com o soft da HP, que não passa de um if custom para certas coisas isso estranhamente não acontece...
     
  9. Spoiler

    Spoiler Power Member

    O mais estranho foi ter apanhado a impressora em pleno furto durante a impressao de um documento ficou com o documento pendurado tive tempo para conseguir fazer um ping ao ip da impressora e depois aceder a varios locais na rede.
    resultado: o ping ao ip da impressora falhou todos os pacotes.
    consegui aceder ao servidor principal ao webmaster e mais algumas coisas tão bem que até me vieram as lágrimas aos olhos
    E de repente tão depressa como perdeu a ligação voltou isto no espaço tipo menos 2 minutos
    nota2: os acessos aos outros locais na rede foram feitos enquanto o da impressora não funcionava
    nota3: tenho a ultima versão de firmware se calhar e preciso sair mais uma...
     
  10. ShadeX

    ShadeX Power Member

    Damn, p/ acaso esquecime de pingar a minha no job para confirmar, mas não sei realmente se ela responde. Alguns dipositivos têm o ICMP echo request desligado para se "protegerem" de ser descobertos à papo seco. Segunda já tiro isso a limpo.
     
  11. Spoiler

    Spoiler Power Member

    Só uma dúvida o ICMP echo request estando desactivado não deveria responder a um ping mesmo quando ela não tem nenhum job correcto! ainda não tive oportunidade em enviar uma impressão e fazer um teste o k fiz e falhou foi tipo eu a passar e berrarem-me não funciona... e bem aproveitando a onda sabes de alguma forma de fazer um ping em massa melhor do que o ping -t?
     
    Última edição: 30 de Outubro de 2007
  12. redowk

    redowk Power Member

    por acaso tens o ip fixo da impresora fora do dominio do Dhcp so para saber?

    estive a ler melhor e talvez não seja disso mas tenta (até podes nem ter dhcp)

    P.s. não sou expert é so um comentário ok
     
    Última edição: 30 de Outubro de 2007
  13. Spoiler

    Spoiler Power Member

    Obrigado pelo post, existe uma gama de ip fixos reservada dentro do dominio de dhcp, no post de cima tinha dito que eram OS 2000 e XP mas quase de certeza as queixas dos utilizadores 2000 não eram válidas penso que o probelma esteja localizado em 2 computadores xp sp2, existe a mesma gama de ip para gerir não foi dividido sei que não e a melhor maneira mas e como estava e torna-se muito complicado mudar pelo menos sem se fazer algumas coisas como um levantamento exaustivo, penso que o problema não venha daí uma vez que em outros computadores não existe esse problema.
     

Partilhar esta Página