1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Incapaz de iniciar a sessão

Discussão em 'Windows 7 e anteriores' iniciada por J_NUK_A, 28 de Agosto de 2008. (Respostas: 5; Visualizações: 538)

  1. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Olá,
    Hoje de manhã estava a desinstalar um programa por causa dum erro que este criava. A solução, segundo a fabricante, era desinstalar e voltar a instalar e assim o fiz. Acabada a desinstalação fui avisado de que era necessário reiniciar o PC e foi o que fiz, mandei reiniciá-lo. Só que o PC por alguma razão não reiniciava... mandei por várias reiniciá-lo, mas ele não o fazia. Resultado carreguei no botão "reset" e lá reiniciou, mas ao chegar à janela onde se escolhe a conta de utilizador, para iniciar a sessão, tanto o teclado como o rato não funcionavam, apesar de terem as luzes ligadas (são wireless), informando-me de que estavam conectados ao PC, estes não funcionavam. Um facto engraçado é que o teclado funciona ao inicio, quero com isto dizer que consigo aceder ao menu de opções (F5) onde nele está incluida a opção de iniciar o windows em modo de segurança, mas logo que chego a esse menu o teclado deixa de funcionar. Tentei também aceder à BIOS, sendo que a minha é da AMI, mas nem sequer consigo e não sei porquê, visto que, segundo pesquisas que fiz, a tecla DEL é a que está definida para tal, no entanto não chego lá.
    Gostaria de saber se alguém me pode ajudar a resolver este problema, pois é muito esquisito o teclado e o rato não funcionarem aquando da escolha da conta de utilizador e ainda mais esquisito não conseguir aceder à BIOS e no menu de opções (F5) o teclado não funcionar. Formatar será talvez uma solução apresentada aqui, mas se houver outra forma agradecia, pois tenho dados importantes nesse PC.

    Muito obrigado
     
    Última edição: 29 de Agosto de 2008
  2. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Não sabem de nenhuma solução para este problema?
     
  3. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Será que está muito confuso?
     
  4. olly

    olly Power Member

    A primeira coisa a fazer é óbvia, testa com um rato e teclado PS2
    Se mesmo assim não conseguires nada... então mete o cd do SO e faz uma reparação.
    Vai dizendo coisas...
     
  5. sacob

    sacob Power Member

    nao consegues entrar pelo modo de seguranca?
     
  6. J_NUK_A

    J_NUK_A El Patinador
    Staff Member

    Por muito estúpido que pareça já consegui. Como foi aqui dito usei um rato com ligação PS/2 e bastou-me reinstalar o programa que tinha desinstalado para os controladores USB voltarem a funcionar.
    Estranho, mas o PC voltou a funcionar

    Muito obrigado!
     

Partilhar esta Página