1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Incompatibilidade?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CoolBreeze, 20 de Janeiro de 2009. (Respostas: 13; Visualizações: 723)

  1. Boas a todos.

    Estou com um problema no meu PC pois tentei fazer um upgrade que não resultou. Passo a explicar:

    Tenho um processador Pentium(R) DCPU 2.66Ghz, placa gráfica ATI Radeon 9600 PRO, 2GB RAM e Motherboard ASRock 775dual VSTA.

    Quis fazer um upgrade da placa gráfica por causa dos jogos e comprei uma Gigabyte ATI Radeon HD 4850. Acontece que só depois percebi que era incompatível com a motherboard que eu tinha... mea culpa.

    No entanto, achei preferível comprar uma nova motherboard que desse do que trocar a placa gráfica e assim comprei uma Asus PK5PL-CM que na loja me disseram ser compatível.

    Já montei e desmontei alguns computadores e pensei que desta vez também me ia safar bem mas desta vez não está a correr bem.

    Monto tudo certinho, motherboard, processador, placa gráfica, memória RAM, cabos, drives... e no fim ligo o computador e imagem nem vê-la! A motherboard tem placa gráfica integrada, pensei que fosse alguma incompatibilidade, tirei a da Gygabite e liguei o cabo do monitor à outra e... nada!

    Já não sei o que possa ser. Ouço o computador a trabalhar bem, ventoinhas, tudo ligado, o monitor está bom pois funciona com os componentes antigos.

    Enfim... é o desespero... lol

    Agradeço ajuda, ideias, sei lá... será o processador incompatível com a motherboard?

    Desde já obrigado.
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Diz os componentes todos direitinhos:
    Desde processador, marca das rams e velocidade e fonte (muito importante!!!)
     
  3. Verifica no site do fabricante a compatibilidade do CPU com a MB. Em caso afirmativo, baixa o último update de BIOS e instala-o. Após isso, tenta novamente ligar a VGA para ver se já funca.
     
  4. Reaper

    Reaper Power Member

    pode ser que a bios não tem a versão certa para suportar o CPU...
    faz uma actualização à bios...

    cumps
     
  5. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Para isso ele tem de conseguir enviar imagem para o monitor :S
     
  6. HegZen

    HegZen Power Member

    nao será um problema no monitor... talvez incompatibilidade de frequencias???
    a board nao te dá nenhum sinal sonoro a identificar o problema??
     
  7. Higarian

    Higarian I'm cool cuz I Fold

    Verifica primeiro se tens tudo bem encaixado e os cabos da fonte ligados correctamente.
     
  8. Reaper

    Reaper Power Member


    nem por isso... eu uma vez pós um processador que não na versão da bios não suportava... e não dava sinal nenhum.... actualizei a bios... e ficou 5*...

    do monitor é muito improvável... só se o cabo estiver estragado...

    não dá bips?
     
  9. Realmente a princípio deu bip's sempre que arrancava, e não passava disso. Agora já não dá esses bip's (não sei o que fiz para isso acontecer...) mas em nenhuma das situações a imagem aparece.

    O monitor sei que está bom pois com a outra motherboard funciona perfeitamente e tem adaptador para esta nova.

    Os componentes que tenho são estes:

    Pentium(R) DCPU 2.66Ghz
    Asus PK5PL-CM
    Gigabyte ATI Radeon HD 4850
    2 GB RAM CORSAIR (a velocidade só vendo)
    2 discos (1 IDE e 1 SATA)
     
  10. Reaper

    Reaper Power Member

    lembras-te quantos bips deu?

    vê no manual da board se sequência de bips...
     
  11. Reaper

    Reaper Power Member

    faz também uma cena para limpares a bios...

    na tua board deve ter um jumper para limpara a bios... troca o d posição...

    se não tiver ou não encontrares... tira a pilha e depois liga o pc...
    depois desliga o pc e coloca a pilha...
    é uma maneira de limpar a bios...
     
  12. Dava um bip longo e dois curtos e continuava em loop sempre na mesma.

    Vou ver o manual e a cena do jumper.

    Obrigado.
     
  13. HegZen

    HegZen Power Member

    provavelmente deves ter desligado sem querer o cabo do pc speaker sem querer ou estar mal ligado... ve quantos bips eram e vais ao manual vem a k erro consistem...
    para fazer um reset à bios, desligas o pc da electricidade, tiras a pilha e mantens o c assim durante cerca de 5 minutos, a bios só reseta apos perder as suas fontes de energia, ou tmb invertendo o jumper mas isso já convem teres a certeza qual é, nao vas trocar um outro qq errado.
     
    Última edição: 21 de Janeiro de 2009
  14. Reaper

    Reaper Power Member

    não interessa tanto tempo... basta a bios receber a energia e depois perde la para ir ao valores default.... na board onde tem o jumper diz normalmente cmos_clr ou cmos_clear...
     
    Última edição: 21 de Janeiro de 2009

Partilhar esta Página